ADVrider

Go Back   ADVrider > Riding > Ride reports
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 09-20-2007, 09:58 PM   #11
cavebiker OP
Old School Adventurer
 
cavebiker's Avatar
 
Joined: Jan 2004
Location: Hayward, WI
Oddometer: 849
Quote:
Originally Posted by rokklym
Dude, fantastic story so far! Hopefully it is something as simple as a vapor lock. My bike did the same thing for a while when it was hot and I had a new tank with a bad vent hose.

Viva Baja !!
Hey rokklym, Yes a bad vent problem would be nice and easy to fix.

Hey! I'm using the same Baja map I gave to hipster when you guys did Baja this Spring. I'm enjoying the colored markings of the route you guys took and am having fun envisioning what it would be like to take some of the same routes. You guys ROCK! And thanks for the encouraging words about the report.
__________________
Have a dream, live it. Set a goal, achieve it.

www.JustAdventureTravel.net
cavebiker is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 01:23 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014