ADVrider

Go Back   ADVrider > Bikes > GSpot > Parallel Universe
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-03-2008, 05:47 PM   #16
jigdog
Studly Adventurer
 
jigdog's Avatar
 
Joined: Mar 2006
Location: NJ
Oddometer: 813
Quote:
Originally Posted by WarLlama
Your gauges wouldn't die because of the side stand being bounced down to hit the kill switch, neither would a too low engine rpm stall cause the gauges to die. This sounds more like a faulty electrical connection, like a main battery terminal connection.
A common problem on the orgional F650 single. But not always the cause of the stalling. Some people also found chafed wires where the wire bundle heads to the ignition switch. Since mine would stall and then start and run perfectly with the key turned to off and then on, I now suspect the ignition switch too.
jigdog is offline   Reply With Quote
Old 10-04-2008, 06:16 AM   #17
PackMule
love what you do
 
PackMule's Avatar
 
Joined: Aug 2005
Location: New Hampshah
Oddometer: 19,459
Is there a manual idle adjustment on this bike, or is it solely controlled by the computer?
__________________
Nate in N.E.

Yes, I have a Dakar problem -- that there are 50 weeks of the year without Dakar!

They don't expect you to finish. That's why it's the Dakar. -- PPiA
PackMule is offline   Reply With Quote
Old 10-04-2008, 12:12 PM   #18
Uncle Pollo
happy cachiporra
 
Uncle Pollo's Avatar
 
Joined: Jun 2006
Location: Albuquerque, Neue Messico
Oddometer: 47,449
Software update should have been performed before delivery of the bike.
Uncle Pollo is offline   Reply With Quote
Old 10-04-2008, 04:56 PM   #19
5thTry OP
Adventurer
 
5thTry's Avatar
 
Joined: Jan 2003
Location: Springfield, Oregon
Oddometer: 43
I think I can eleminate the sidestand kill switch because:

1. I tested it and it has to go down 25-30% before the engine dies, and I wasn't bouncing enough to do that.
2. WarLlama is right that the instruments don't die when sidestand kills the engine.

Also, the more I think about it the more I'm convinced I didn't kill it myself by poor throttle/clutch work. And with a compression kill the instruments would still be working.

So that leaves and electrical or software problem. A possible hint might be that after the engine kill I do remember the instruments were down except the clock and the milage indicatiors. And during the testing I noticed that when I turn the key off everything goes off right away except the clock and milage indicators stay on for a couple of seconds longer.

What do you think? Might this indicate a problem with the ignition switch as suggested earlier?

Thanks for the input!
5thTry is offline   Reply With Quote
Old 10-04-2008, 05:31 PM   #20
PackMule
love what you do
 
PackMule's Avatar
 
Joined: Aug 2005
Location: New Hampshah
Oddometer: 19,459
Quote:
Originally Posted by 5thTry

What do you think? Might this indicate a problem with the ignition switch as suggested earlier?

Thanks for the input!


Could be. Did you verify that the battery terminals were tight?
__________________
Nate in N.E.

Yes, I have a Dakar problem -- that there are 50 weeks of the year without Dakar!

They don't expect you to finish. That's why it's the Dakar. -- PPiA
PackMule is offline   Reply With Quote
Old 10-04-2008, 08:53 PM   #21
jigdog
Studly Adventurer
 
jigdog's Avatar
 
Joined: Mar 2006
Location: NJ
Oddometer: 813
Quote:
Originally Posted by 5thTry
So that leaves and electrical or software problem.
Thanks for the input!
The "software upgrade" is just a red herring BMW applies to any problem they cant solve. Also they will stare you down and tell you its all your fault ie you dont know how to ride a motorcycle.
jigdog is offline   Reply With Quote
Old 10-05-2008, 10:20 PM   #22
One Eye Mike
Studly Adventurer
 
One Eye Mike's Avatar
 
Joined: Feb 2007
Location: Anchorage, Alaska
Oddometer: 658
Not the sidestand.

Mine has done the ame thing to me at least 5 times in the 750 miles i have on it. Twice was on the asphalt at highway speed. Kinda unnerving. Starts right back up again. NOT COOL.
One Eye Mike is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 06:46 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014