ADVrider

Go Back   ADVrider > Bikes > GSpot > GS Boxers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 10-28-2008, 06:21 AM   #16
Mac
Beastly Adventurer
 
Mac's Avatar
 
Joined: Mar 2006
Location: Colorado Springs
Oddometer: 2,108
Quote:
Originally Posted by Hotspice
AHAAAAAAA, I think I found a flaw

Not really but I gotta ask, your relays aren't screwed to your battery are they?


There are always flaws! I have had a fair amount of mil-spec wiring / soldering experience, and to do it over, there are things I'd do a little differently.

Actually they are. The top of the battery where the sticker is applied is just an insert, so there is a space under the top. I popped off this cap, and bolted (with nylock nuts on the bottom) my relays. The three relays are 1) for the centech, 2) for the 4 x 55w PIAA 1100X lamps, and 3) for the Stebel horn.
__________________
Mac
R1200GSA | 690E | 300XCW
RMAR President - Website FaceBook
Member: NRA, AMA, TPA, MSF RC

Mac screwed with this post 10-28-2008 at 06:26 AM
Mac is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 06:04 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014