ADVrider

Go Back   ADVrider > Riding > Ride reports
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 12-10-2008, 12:20 PM   #9
tricepilot
El Gran Payaso
 
tricepilot's Avatar
 
Joined: Apr 2006
Location: San Antonio
Oddometer: 8,407
Quote:
Originally Posted by stickfigure
I am back in San Francisco!

I will try to fill in the rest of the trip chronologically, but the upshot: The bike is in San Antonio getting an engine rebuild, so I flew home with a return date randomly chosen for the 16th.

The San Antonio shop (a huge Yamaha dealer with a growing KTM business) took the engine apart and found there was no oil in it. Since the bike never consumed oil, I must presume that the mechanic at Motoaltavista forgot to refill it. I feel like an utter moron for not double-checking the work. Naturally, the oil pressure light is not working - maybe a burned out bulb.

So, just in case you ever wanted to know: You can run an LC4 for about 700 miles without oil before it fails. Respect.
Jeff ,

I went to visit your KTM 640A today - easy to do since the shop is only about 4 miles from Casa Tricepilot:



The engine is on the work table






She seemed lonely, so I started to read her a few pages from Pirsig's book, and then the shop manager kicked me out.

Before you fly down here on the 16th I have an update for you

PM sent

Bob
tricepilot is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 05:14 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014