ADVrider

Go Back   ADVrider > Bikes > GSpot > Parallel Universe
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 01-03-2009, 10:14 PM   #1
chunter OP
Adventurer
 
chunter's Avatar
 
Joined: Dec 2008
Location: San Francisco
Oddometer: 41
My F800gs STALLS LIKE ITS RUNNING OUT OF GAS! PLEASE HELP!!

Hi Everyone,

I have a new F800gs that now has 350 miles on it. I have been having an issue with it stalling for the last few days. The first time it happened, my display showed about 65 miles range remaining, and it happened at low RPM. I started it back up and made my way to a gas station. On the way there, it cut out about 10 more times at various speeds and RPMs. When I got to the gas station, I put 2.5 gallons into it (full), and after a few minutes, it ran fine. No further issues.

Puzzled by this, I drained the tank down (with a pump) nearly to the point of the light coming on. It ran with no issues for about 20 miles.

I wondered if there may have been a clog in the air-inlet to the gas tank or something. I filled the tank back up, and did some more riding. I emailed the dealership to ask if there were any software updates or open items for my bike, and they said there were not. He said that I should try opening the gas tank if it happens again because there may be negative pressure there.

Today, when the tank got back down to about 65 miles range (again), the bike sputtered out (again). It had run perfectly for the entire tank of gas until that point. I opened the gas cap, closed it, and started it up again. The bike did run for about 3 miles but then had the same issue. From that point on, it didn't matter how much I opened the gas tank, it made no difference. I filled the tank back up to the top (3.2 gallons), and have run another 50 miles since then with no issues.

Does anyone have any idea what could be going on? I am skeptical about the vent tube to the gas tank being the issue because wouldn't opening the gas tank solve that? If that were the issue, would it run perfectly until the tank got down to 65 miles range? Please give me your thoughts.

Aloha,
Charlie
chunter is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 06:58 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014