ADVrider

Go Back   ADVrider > Bikes > GSpot > Parallel Universe
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 02-06-2009, 08:57 AM   #1
adogarza OP
n00b
 
adogarza's Avatar
 
Joined: Apr 2006
Location: RIO GRANDE VALLEY, TEXAS
Oddometer: 9
F800 GS engine rattling noise while engine is cold, anyone?

I have this engine rattling noise since day one. Seems like something loose on the top of the engine, mainly right side; but after complete warm up or few miles the noise is almost gone. I red several threads in the F800 forum about this topic, but no fix to this problem or idea what is the origin. I would like to follow up the issue on bikes with few thousand miles. Also, there was told that may be the noise was part of the brake in period. I just wonder if any of you guys is having the same noise and any idea of the source or fix.. Thanks...

adogarza screwed with this post 02-06-2009 at 10:09 PM
adogarza is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 10:46 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014