ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 02-07-2009, 10:35 PM   #11
NordieBoy OP
Armature speller
 
NordieBoy's Avatar
 
Joined: Dec 2006
Location: Kiwiland
Oddometer: 7,125
Quote:
Originally Posted by edf
Didn't the OP also put in a TM40 before this happened? more torque / power than the drivetrain can handle?
I know i'm grasping at straws but you gotta think If nothing's changed on these bikes since 97 and this is a more recent occurance then something new has been thrown into the mix.
DJ'd stock carb.

So far it's bikes from 99-05 that have blown. They changed the gear part number in '06.

Quote:
Originally Posted by plugeyes
the power increase isnt enough to make any difference design-wise.
look at the logistics, most are australian & new zealand. that could be significant.
But in NZ half the bikes we get are US spec.
The '97 I bought to nick the engine from is a US one.

NordieBoy screwed with this post 02-07-2009 at 10:43 PM
NordieBoy is online now   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 05:27 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014