ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 05-28-2009, 12:35 AM   #11
DRBImagery
Have cameras, will travel
 
DRBImagery's Avatar
 
Joined: Mar 2009
Location: Alberta Canada
Oddometer: 65
I would call them, they are very good at the tech stuff on the phone,,,my system is totally different from yours in how its wired, sorry.



Quote:
Originally Posted by *Ck*
hey drb, where about in alberta are you?
I just picked up the same kit, vancouver Supermoto right?

Anyways, i'm having an issue with my headlight ( not working) let me explain:

HAve 200w stator spit into 2x100, 1 ac system for headlight, 1 dc system for everything else, dc system is workin perfect.
The ac system gets power through a single wire that goes from one of the stator coil wires to the stock ac regulator that was replaced with a dc one that came with the kit.
So...power from stator plugs into the positive (white/yellow) on the regulator and then from the positive dual female end a wire goes to power on headlight.
theres a wire from the negative on the headlight that goes to a negative on the ac regulator and a wire that grounds to the frame from the negative dual femal end.

Now, from what i've been reading i need to "float the ground" (ie. take it off), will this solve my problem?

cheers

Ck
DRBImagery is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 05:07 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014