ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 09-03-2012, 05:16 PM   #1
stielow OP
n00b
 
Joined: Apr 2012
Oddometer: 2
xr 650r baja design issues

I was riding today and lost all power, no lights, no horn or turn signals had to push my bike home like 4 miles, any help is greatly appreciated it is a 2000 xr650r baja design light kit that the dealer installed.

Also if the battery pack is dead will that prevent the bike from starting and running?

It looks like a blew wire is just dangling by the headlight.


Matt
stielow is offline   Reply With Quote
Old 09-04-2012, 02:02 PM   #2
Hoologan
Gnarly Adventurer
 
Hoologan's Avatar
 
Joined: May 2009
Location: California
Oddometer: 241
You couldn't start the bike via the kick starter?
__________________
Western TAT 2012
Prudhoe Bay 2014
Hoologan is offline   Reply With Quote
Old 09-04-2012, 02:27 PM   #3
cbig
Rift- Raft, SCooter Trash
 
cbig's Avatar
 
Joined: Sep 2003
Location: Orange County, CA
Oddometer: 881
n00b-

Most dual sport kits use more than one coil on the stator. One coil is used for your ignition, the other(s) for accessory power. Theoretically you should have had power to the ignition on a kick start bike. Check and see if there's some grounding out going on as a good place to start, or ripped out stator wires/opens.

Also, Baja Designs is a very helpful company. You can give them a call, I've even heard of them unkinking problems of others.

CB
__________________
Cbig
cbig is offline   Reply With Quote
Old 09-04-2012, 02:33 PM   #4
Kiko
Beastly Adventurer
 
Kiko's Avatar
 
Joined: Feb 2006
Location: Jalisco, Mexico
Oddometer: 1,595
Sounds like your kill switch wire came loose.
Kiko is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 06:57 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014