ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-27-2014, 07:55 AM   #26356
Taranis
Gnarly Adventurer
 
Joined: Jun 2011
Location: LBC, yo.
Oddometer: 357
Quote:
Originally Posted by aaron2a View Post
^^^ wtf... It looked right at first. Was I Hacked?? I don't even have that photo.

Is this a sign that I'm not supposed to post their diagram?
Did you hot link it or save it on a photo hosting service and link from there? I know some businesses monitor their site traffic, and if they see a bunch of traffic all of a suddon on one of their photos, they'll find out where it's hot linked and take such measures.

I have one friend who had that happen to one of his photos, and figured out it was a competitor hot linking to a product photo on his site. So he replaced the photo with an ad for his own business. Great guy!
__________________
DIRT BIKES ARE FUN AND INTERESTING
Taranis is offline   Reply With Quote
Old 04-27-2014, 11:43 AM   #26357
aaron2a
supermoto hooligan
 
aaron2a's Avatar
 
Joined: Feb 2013
Location: canton, ms
Oddometer: 631
I'm posting it through tapatalk from my iphone.

Let's try again
aaron2a is offline   Reply With Quote
Old 04-27-2014, 11:47 AM   #26358
aaron2a
supermoto hooligan
 
aaron2a's Avatar
 
Joined: Feb 2013
Location: canton, ms
Oddometer: 631
That's the first time that's happened and I've posted other pics since then that worked fine. I thought maybe a mod changed it because of a copyright or something.
aaron2a is offline   Reply With Quote
Old 05-03-2014, 05:59 PM   #26359
Zman1
Gnarly Adventurer
 
Zman1's Avatar
 
Joined: Jul 2009
Location: Normal, IL
Oddometer: 166
I messed with the Husky today after soaking the carbs in PineSol overnight and replacing the fuel lines. I did get it to run but it would not idle unless the choke is pulled all the way out. Any ideas as to what it might be? Carbs kinda scare me!
__________________
Ride safe and God Bless!!!!
Zman1 is offline   Reply With Quote
Old 05-03-2014, 08:48 PM   #26360
AZ TOM
Beastly Adventurer
 
Joined: Oct 2008
Location: Prescott AZ
Oddometer: 3,548
Quote:
Originally Posted by Zman1 View Post
I messed with the Husky today after soaking the carbs in PineSol overnight and replacing the fuel lines. I did get it to run but it would not idle unless the choke is pulled all the way out. Any ideas as to what it might be? Carbs kinda scare me!
Air leak somewhere??
AZ TOM is offline   Reply With Quote
Old 05-03-2014, 08:59 PM   #26361
Zman1
Gnarly Adventurer
 
Zman1's Avatar
 
Joined: Jul 2009
Location: Normal, IL
Oddometer: 166
Husqvarna TE-610 Owners Sign In Thread.

Possible. I did notice some dry rot cracking on the carb boot but I thought it was just on the outside and did not go all the way through. Next time I have it running I will spray some carb cleaner or ether around the boot to check for air leakage. Thanks!
__________________
Ride safe and God Bless!!!!
Zman1 is offline   Reply With Quote
Old 05-03-2014, 09:20 PM   #26362
tlking6
Gnarly Adventurer
 
tlking6's Avatar
 
Joined: Jul 2008
Location: Lower Left Side
Oddometer: 280
Quote:
Originally Posted by Zman1 View Post
I messed with the Husky today after soaking the carbs in PineSol overnight and replacing the fuel lines. I did get it to run but it would not idle unless the choke is pulled all the way out. Any ideas as to what it might be? Carbs kinda scare me!
Pilot jet? You need to pull it and make sure you can see through it. My Husky is FI but a "only idle with the choke on" is classic plugged idle jet.

Assuming it runs okay off idle?
__________________
08 Husky 610 TE
01 KTM 453 MXC
tlking6 is offline   Reply With Quote
Old 05-04-2014, 07:51 AM   #26363
Taranis
Gnarly Adventurer
 
Joined: Jun 2011
Location: LBC, yo.
Oddometer: 357
Quote:
Originally Posted by Zman1 View Post
Possible. I did notice some dry rot cracking on the carb boot but I thought it was just on the outside and did not go all the way through. Next time I have it running I will spray some carb cleaner or ether around the boot to check for air leakage. Thanks!
The boots are about $90, unfortunately. Mine was cracked most of the way through, not all the way, so it's "repaired" with black RTV for now. Need to buy a new one.
__________________
DIRT BIKES ARE FUN AND INTERESTING
Taranis is offline   Reply With Quote
Old 05-04-2014, 02:24 PM   #26364
Zman1
Gnarly Adventurer
 
Zman1's Avatar
 
Joined: Jul 2009
Location: Normal, IL
Oddometer: 166
It does run well off idle. I did not pull the pilot jet when I spake the carbs. That could be it. I know the bottom of the bowl looked like it had molasses in it.

I had to use some SealAll to rebuild/firm-up the air box boot so I figured I might put a layer or two on the intake boot to seal it
__________________
Ride safe and God Bless!!!!
Zman1 is offline   Reply With Quote
Old 05-04-2014, 08:42 PM   #26365
His Pistolship
Kp calm, shoot alfas
 
His Pistolship's Avatar
 
Joined: Sep 2011
Location: Idaho or D.C.
Oddometer: 395
Need a diagnosis

Hey All,

I need a diagnosis (2008 Husky TE 610, 7 K miles (FI)). She's bogging and making a tinkling sound when I mash the throttle in 5th and 6th gear. I can't figure this out. She pulls strong and hard in all rpms in gears 1 through 4 (without bogging and tinkling), and the bike still easily cruises at 80 mph even in gear 6, but I've noticed a bog and tinkling sound when I romp on the throttle in those top gears.

I pulled the CCT and counted 7 or 8 ridges showing, so I should still have some room left there. I've noticed some gas residue, or something moist, near the rubber boot that connects the FI/Air system to the top portion of the engine. Perhaps I have a vacuum leak or something.

I haven't adjusted the valves yet, so that is on the list of things to do in the near future.

This bogging has appeared within the last 300 miles or so, and the tinkling has been around the last 2 k miles, but it is getting more frequent as time goes by, but only in gears 5 and 6 (I assume when the motor is having to do the most work).

Any thoughts?

Thanks.
His Pistolship is offline   Reply With Quote
Old 05-05-2014, 05:21 AM   #26366
Taranis
Gnarly Adventurer
 
Joined: Jun 2011
Location: LBC, yo.
Oddometer: 357
http://en.wikipedia.org/wiki/Detonat...bustion_engine
__________________
DIRT BIKES ARE FUN AND INTERESTING
Taranis is offline   Reply With Quote
Old 05-05-2014, 08:45 AM   #26367
His Pistolship
Kp calm, shoot alfas
 
His Pistolship's Avatar
 
Joined: Sep 2011
Location: Idaho or D.C.
Oddometer: 395
Quote:
Originally Posted by Taranis View Post
Thanks Taranis. Read the whole thing. It does get worse as she heats up. Going to change spark plug first then check the valves too.

I've also noticed she idles higher after warming up too. This never used to happen. Could be the effects of pinging.
His Pistolship is offline   Reply With Quote
Old 05-05-2014, 08:58 AM   #26368
drrags
Dorkus Malorkus
 
drrags's Avatar
 
Joined: Jan 2007
Location: Reno, NV
Oddometer: 1,810
When I've experienced this type of symptom in the past, it's gone back to the gasoline, either being old (sitting all winter), or something's changed at my station. Try a different gas station and make sure you're using premium.
Quote:
Originally Posted by His Pistolship View Post
Thanks Taranis. Read the whole thing. It does get worse as she heats up. Going to change spark plug first then check the valves too.

I've also noticed she idles higher after warming up too. This never used to happen. Could be the effects of pinging.
drrags is offline   Reply With Quote
Old 05-07-2014, 11:57 PM   #26369
CineRider
Adventurer
 
Joined: Sep 2010
Location: Portland
Oddometer: 15
Signing In!

Hey Kiddos,

Long time lurker here signing in with a new-to-me 2009 TE610. This thing is a hoot. I've spent the last few years on a 1200GS so the Husky is quite an eye opener when it comes to off road performance. Bike is running well but lots of upgrades to do yet. Anyone selling used farkles for this bike? Need power up kit, hand guards, and would lurv a Lynx fairing.

Happy to be a part of the club!



CineRider is offline   Reply With Quote
Old 05-08-2014, 05:31 AM   #26370
mineolaman
Adventurer Wannabe
 
Joined: Apr 2012
Location: Lone Star State
Oddometer: 58
TE 610 Shopping

Hi fellas. I'm looking for a good shape 610 to ride. Been looking a bit at different scoots and this seems to fit the bill. Think a 510 might work too. As long as it's in good shape, the year model is irrelevant. Message me or email build14u@yahoo.com

Thanks
mineolaman is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 01:07 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014