ADVrider

Go Back   ADVrider > Bikes > GSpot > GS Boxers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-08-2007, 09:52 PM   #1
bikerider1 OP
Gnarly Adventurer
 
bikerider1's Avatar
 
Joined: Oct 2005
Location: West of Boulder Dam east of Death Valley
Oddometer: 296
Hard to start, rough running

My 01 GS with 17K miles has been running great since I picked it up several weeks ago. I've ridden her 800 miles without missing a beat-no problems. I went out today to take it out for a spin and tried to start it according to the book. Our temp today was 90, the motor was cold, I pulled on the "choke" to "full" and thumbed the start button. It turned over but would not fire. After several attempts it sputtered to life. I put the "choke" back to the fast idle possition and tried to ride away. It felt like a partially clogged gas filter. Sputtered, would'nt pull, surged and bucked. I slipped the clutch to get some speed up and it started to run better but not as good as it has. As it warmed up I eased the fast idle back to normal and came to a stop, no problem. Idle was good. I pulled away and it still felt like it didn't want to pull cleanly. The longer I rode the better it felt and I went out on the highway and ran it through the gears. At time I would let the RPMS down to 2500 in 4th or 5th and accellerate. It just doesn't feel right. A little sluggish but it's sporatic. Any ideas?
__________________
2001 R1150GS
previously 99 R1100RT, 97 Kaw 800 Classic, 95 Kaw Concours, 80 Yam 250, 79 BMW R100/7, Yam RD350 Cafe project, Moto Islo 125 MC, Ducati 750 GT, BMW R75/6, 72 BMW R50, Yam 250 Trials, CZ 250 6 Days, Yam 250 Enduro, Suzuki 175 Enduro, Honda 70 Trail, Tricycle

"Don't Taze me Bro, don't Taze me!"
bikerider1 is offline   Reply With Quote
Old 05-09-2007, 10:57 AM   #2
bikerider1 OP
Gnarly Adventurer
 
bikerider1's Avatar
 
Joined: Oct 2005
Location: West of Boulder Dam east of Death Valley
Oddometer: 296
One other thing, the bike has had a cannisterectomy already. Any help would be appreciated.
__________________
2001 R1150GS
previously 99 R1100RT, 97 Kaw 800 Classic, 95 Kaw Concours, 80 Yam 250, 79 BMW R100/7, Yam RD350 Cafe project, Moto Islo 125 MC, Ducati 750 GT, BMW R75/6, 72 BMW R50, Yam 250 Trials, CZ 250 6 Days, Yam 250 Enduro, Suzuki 175 Enduro, Honda 70 Trail, Tricycle

"Don't Taze me Bro, don't Taze me!"
bikerider1 is offline   Reply With Quote
Old 05-09-2007, 12:06 PM   #3
AnnieGS
Namasté, bitches!
 
Joined: Dec 2003
Oddometer: 29,552
check the ends of your throttle cable(s) at the adjusters on the throttle bodies.. Your GS will start hard, buck, and run roughly if one (or both) is unseated.
AnnieGS is offline   Reply With Quote
Old 05-09-2007, 04:58 PM   #4
bikerider1 OP
Gnarly Adventurer
 
bikerider1's Avatar
 
Joined: Oct 2005
Location: West of Boulder Dam east of Death Valley
Oddometer: 296
Throttle cable ends are ok. I called the dealer service rep and he said it probably is a voltage problem. The battery is a gel and not that old but I do not have a tender so that's what I will try first.
__________________
2001 R1150GS
previously 99 R1100RT, 97 Kaw 800 Classic, 95 Kaw Concours, 80 Yam 250, 79 BMW R100/7, Yam RD350 Cafe project, Moto Islo 125 MC, Ducati 750 GT, BMW R75/6, 72 BMW R50, Yam 250 Trials, CZ 250 6 Days, Yam 250 Enduro, Suzuki 175 Enduro, Honda 70 Trail, Tricycle

"Don't Taze me Bro, don't Taze me!"
bikerider1 is offline   Reply With Quote
Old 05-09-2007, 05:40 PM   #5
Lone Rider
Registered User
 
Joined: Jan 2002
Location: out and about
Oddometer: 25,130
It's always: spark, air, fuel...or whatever you messed up.
Lone Rider is offline   Reply With Quote
Old 05-10-2007, 07:49 PM   #6
bikerider1 OP
Gnarly Adventurer
 
bikerider1's Avatar
 
Joined: Oct 2005
Location: West of Boulder Dam east of Death Valley
Oddometer: 296
Ok, I checked out the battery, 1st, the previous owner put in a new battery several months ago. He told me it was a gel type. Wrong! It's a westco AGM. What charger works with this type, can I leave the tender connected (except when riding) and will this eliminate the low voltage problem? Thanks guys.
__________________
2001 R1150GS
previously 99 R1100RT, 97 Kaw 800 Classic, 95 Kaw Concours, 80 Yam 250, 79 BMW R100/7, Yam RD350 Cafe project, Moto Islo 125 MC, Ducati 750 GT, BMW R75/6, 72 BMW R50, Yam 250 Trials, CZ 250 6 Days, Yam 250 Enduro, Suzuki 175 Enduro, Honda 70 Trail, Tricycle

"Don't Taze me Bro, don't Taze me!"
bikerider1 is offline   Reply With Quote
Old 05-10-2007, 10:08 PM   #7
johnjen
Mod-U-Later
 
johnjen's Avatar
 
Joined: Nov 2001
Location: Seattle
Oddometer: 15,343
A trickle charger won't really charge a battery that needs a charge. You'll need a 'real charger' for that. What is the voltage of your battery now?

JJ
__________________
• The hidden harmony is found with joy, while the obvious brings indifference.
• The farther you enter into the Truth the deeper your conviction for truth must be.
• There is understanding of the world precisely to the degree that there is understanding of the Self.

WingMakers.com
Collected Works of the WingMakers Volume 1 pg. 590
johnjen is online now   Reply With Quote
Old 06-28-2007, 07:18 PM   #8
bikerider1 OP
Gnarly Adventurer
 
bikerider1's Avatar
 
Joined: Oct 2005
Location: West of Boulder Dam east of Death Valley
Oddometer: 296
My hard start rough running problem finally solved.

It's been 6 long weeks without a good running GS. It's been in the shop for a couple weeks as they tried to diagnose and then order parts. The fuel pump vanes had literally disintegrated. The bits and pieces found their way into the fuel lines and fuel filter.
__________________
2001 R1150GS
previously 99 R1100RT, 97 Kaw 800 Classic, 95 Kaw Concours, 80 Yam 250, 79 BMW R100/7, Yam RD350 Cafe project, Moto Islo 125 MC, Ducati 750 GT, BMW R75/6, 72 BMW R50, Yam 250 Trials, CZ 250 6 Days, Yam 250 Enduro, Suzuki 175 Enduro, Honda 70 Trail, Tricycle

"Don't Taze me Bro, don't Taze me!"
bikerider1 is offline   Reply With Quote
Old 06-28-2007, 07:26 PM   #9
Achtung
Wicked Pisssah Adventurer
 
Achtung's Avatar
 
Joined: Nov 2002
Location: Waltham MA! aka Red Sox Nation
Oddometer: 906
Good that its sorted o ut. How many miles?
Achtung is offline   Reply With Quote
Old 06-29-2007, 11:54 AM   #10
bikerider1 OP
Gnarly Adventurer
 
bikerider1's Avatar
 
Joined: Oct 2005
Location: West of Boulder Dam east of Death Valley
Oddometer: 296
The bikes only got 17K on her. I sure hope this is a freak occurance. I'd hate to think about replacing it every 17K.
__________________
2001 R1150GS
previously 99 R1100RT, 97 Kaw 800 Classic, 95 Kaw Concours, 80 Yam 250, 79 BMW R100/7, Yam RD350 Cafe project, Moto Islo 125 MC, Ducati 750 GT, BMW R75/6, 72 BMW R50, Yam 250 Trials, CZ 250 6 Days, Yam 250 Enduro, Suzuki 175 Enduro, Honda 70 Trail, Tricycle

"Don't Taze me Bro, don't Taze me!"
bikerider1 is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 01:06 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014