ADVrider

Go Back   ADVrider > Bikes > GSpot > GS Boxers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

View Results:
0 0%
Voters: 0. You may not vote on this poll

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-20-2008, 12:16 AM   #841
SocalRob
Beastly Adventurer
 
SocalRob's Avatar
 
Joined: May 2006
Location: Los Angeles @ base of Angeles Crest Hwy
Oddometer: 13,574
Do a search (antenna ring/EWS), there is an endless thread on the matter. Might as well call the dealer & schedule an appointment, you most likely need an "antennae ring".

Interesting, you seem to be about the only person I recall having an intermittant problem. Seems to have stranded most everyone else.

Or you could just buy a new bike.
__________________
Rob

'07 White (the coolest color) GSA rider
'13 Husky Strada & '14 KTM 690 Enduro
SocalRob is online now   Reply With Quote
Old 01-20-2008, 12:34 AM   #842
NBeener
Beastly Adventurer
 
Joined: Aug 2007
Location: Fort Collins, Colorado
Oddometer: 1,521
Here's the link to the thread:

http://www.advrider.com/forums/showthread.php?t=245456

Sorry this happened ... and ... good luck.

Please let us know the resolution. Make sure you take note: if it IS your antenna ring, there's a new part number (search the thread). You'll probably want to be sure to get the new one. It's likely to resolve this for the future.....
NBeener is offline   Reply With Quote
Old 01-20-2008, 01:49 PM   #843
QualityAir
Gnarly Adventurer
 
Joined: Dec 2006
Location: Gainesville, Florida
Oddometer: 340
anything new on the workaround ?
QualityAir is offline   Reply With Quote
Old 01-20-2008, 02:21 PM   #844
PRW
living @ 11.5740741uHz
 
PRW's Avatar
 
Joined: Mar 2003
Location: Chicago
Oddometer: 1,092
I also asked this question in another thread:

Can someone please tell me if this key/antennae trouble only occurs when there is a factory alarm system installed? I thought it was a general problem and not related to the alarm system option.
__________________
When Im riding my motorcycle, Im glad to be alive and when I stop riding my motorcycle, Im glad to be alive. -Neil Peart

2008 R1200GS (Slate Gray Metallic Matt)
2003 R1150GS (Night Black)
PRW is offline   Reply With Quote
Old 01-20-2008, 03:41 PM   #845
worthydog
Shosholoza
 
worthydog's Avatar
 
Joined: Sep 2007
Location: Santa Barbara, California
Oddometer: 459
Eh?

Thanks, folks.
Gosh that sucks. 250 miles.
worthydog is offline   Reply With Quote
Old 01-20-2008, 03:46 PM   #846
GB
Mod Squad
 
GB's Avatar
 
Joined: Aug 2002
Location: Toronto, ON
Oddometer: 55,806
An intermittent problem could be the key..

250 miles, it's pretty good you got that out of the way so quickly.. There's a new part number for the ring antenna, hopefully, it's more reliable.. let's merge this one with the threadfest to keep all the love in one place.
__________________
ADV decals, patches & flag? Here
GB is offline   Reply With Quote
Old 01-20-2008, 03:48 PM   #847
GB
Mod Squad
 
GB's Avatar
 
Joined: Aug 2002
Location: Toronto, ON
Oddometer: 55,806
Quote:
Originally Posted by PRW
I also asked this question in another thread:

Can someone please tell me if this key/antennae trouble only occurs when there is a factory alarm system installed? I thought it was a general problem and not related to the alarm system option.
It's not alarm related.. it's the ring or the key..

when your alarm is acting up, you get another 3 letters, usually it's because your back up battery in the alarm module under the pillion deck needs replacing.
__________________
ADV decals, patches & flag? Here
GB is offline   Reply With Quote
Old 01-20-2008, 04:22 PM   #848
PRW
living @ 11.5740741uHz
 
PRW's Avatar
 
Joined: Mar 2003
Location: Chicago
Oddometer: 1,092
Quote:
Originally Posted by Gadget Boy
It's not alarm related.. it's the ring or the key..

when your alarm is acting up, you get another 3 letters, usually it's because your back up battery in the alarm module under the pillion deck needs replacing.
Thanks GB. With the b/u battery event, does it immobilize you or is it just a warning?
__________________
When Im riding my motorcycle, Im glad to be alive and when I stop riding my motorcycle, Im glad to be alive. -Neil Peart

2008 R1200GS (Slate Gray Metallic Matt)
2003 R1150GS (Night Black)
PRW is offline   Reply With Quote
Old 01-20-2008, 05:51 PM   #849
GB
Mod Squad
 
GB's Avatar
 
Joined: Aug 2002
Location: Toronto, ON
Oddometer: 55,806
If your alarm battery needs replacing, you will get a reminder on the LCD display. I don't have an alarm on mine, so I don't know what happens if you don't replace the battery. When all else fails, check the owner's manual.
__________________
ADV decals, patches & flag? Here
GB is offline   Reply With Quote
Old 01-20-2008, 06:05 PM   #850
Wallowa
Beastly Adventurer
 
Joined: Nov 2006
Location: NE Oregon
Oddometer: 5,273
Question Why?

Quote:
Originally Posted by NBeener
Here's the link to the thread:

http://www.advrider.com/forums/showthread.php?t=245456

Sorry this happened ... and ... good luck.

Please let us know the resolution. Make sure you take note: if it IS your antenna ring, there's a new part number (search the thread). You'll probably want to be sure to get the new one. It's likely to resolve this for the future.....
Why do you say that? I have only heard of a new part number, but zero confirmed information [not speculation] about:

#1 If the new part number means a revised design/construction.

#2 If the new part numbered antenna are or are not also failing.

Again..would love to hear from BMW at least a tidbit of information on this problem or what the new number actually signifies!

[Oh, excuse me I just remembered that this statistically insignificant non-problem is within the normal failure design parameters]
__________________
"In Wallowas"
====================
2007 R1200GS Adventure " ...to explore off-road, alone in my case, way out in the boonies...that feeds the soul!" After 2014 BOM my bike is forthwith the "GS McGee"!
Wallowa is offline   Reply With Quote
Old 01-20-2008, 06:26 PM   #851
Lone Rider
Registered User
 
Joined: Jan 2002
Location: out and about
Oddometer: 25,130
Quote:
Originally Posted by Wallowa
......Again..would love to hear from BMW at least a tidbit of information on this problem or what the new number actually signifies!

[Oh, excuse me I just remembered that this statistically insignificant non-problem is within the normal failure design parameters]

Their loyal customers will eventually work it out....maybe. But there's no pressure, and no time limit.
Lone Rider is offline   Reply With Quote
Old 01-20-2008, 07:12 PM   #852
NBeener
Beastly Adventurer
 
Joined: Aug 2007
Location: Fort Collins, Colorado
Oddometer: 1,521
Quote:
Originally Posted by Wallowa
Why do you say that?
Baseless, and unsupported optimism.

Nothing more. Nothing less.

NBeener is offline   Reply With Quote
Old 01-21-2008, 07:10 AM   #853
GB
Mod Squad
 
GB's Avatar
 
Joined: Aug 2002
Location: Toronto, ON
Oddometer: 55,806
Quote:
Originally Posted by Wallowa
Again..would love to hear from BMW at least a tidbit of information on this problem or what the new number actually signifies!
Do you think BMW or ANY company is going to put out a press release every time they redesign a part, or change the part number? The only time you're going to get any explanation for a design change is when there's a voluntary or mandatory recall.
__________________
ADV decals, patches & flag? Here
GB is offline   Reply With Quote
Old 01-21-2008, 07:28 AM   #854
Lone Rider
Registered User
 
Joined: Jan 2002
Location: out and about
Oddometer: 25,130
Quote:
Originally Posted by Gadget Boy
Do you think BMW or ANY company is going to put out a press release every time they redesign a part, or change the part number? The only time you're going to get any explanation for a design change is when there's a voluntary or mandatory recall.
Agreed. There's no reason to execute a recall or service bulletin.
The problem is only with the motorcycle not being operable, not one of safety.
Lone Rider is offline   Reply With Quote
Old 01-21-2008, 07:32 AM   #855
The Bwana
n00b
 
The Bwana's Avatar
 
Joined: Jan 2008
Location: Sint Maarten Dutch West Indies
Oddometer: 7
Quote:
Originally Posted by worthydog
I have had occasional trouble starting my new 12GS. Message is EWS. What say you vets???
Sounds familiar.

Since I have my bike I never know if he will start. I will start now and the next moment the EWS! signal shows up. Wait a few hours or a day or 2 (there is no logic in it) and the signal is gone and I can start again!

My dealer suggest me to bring it in, however, I'm on an island and "return ticket" for my bike to the dealer in Florida cost me US$ 2,500.00 dollar. Didn't budget it for a new bike, certainly not for a BMW.

Since the signal disappears during the time the bike is not in use, I'm lost about the origin of the problem. I do not think it is the antenna, more some kind of timer in the system.
__________________
The Friendly Rider from the Friendly Island
The Bwana is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 11:13 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014