ADVrider

Go Back   ADVrider > Riding > Ride reports
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 09-20-2007, 08:58 PM   #91
cavebiker OP
Old School Adventurer
 
cavebiker's Avatar
 
Joined: Jan 2004
Location: Hayward, WI
Oddometer: 848
Quote:
Originally Posted by rokklym
Dude, fantastic story so far! Hopefully it is something as simple as a vapor lock. My bike did the same thing for a while when it was hot and I had a new tank with a bad vent hose.

Viva Baja !!
Hey rokklym, Yes a bad vent problem would be nice and easy to fix.

Hey! I'm using the same Baja map I gave to hipster when you guys did Baja this Spring. I'm enjoying the colored markings of the route you guys took and am having fun envisioning what it would be like to take some of the same routes. You guys ROCK! And thanks for the encouraging words about the report.
__________________
Have a dream, live it. Set a goal, achieve it.

www.JustAdventureTravel.net
cavebiker is offline   Reply With Quote
Old 09-20-2007, 09:03 PM   #92
cavebiker OP
Old School Adventurer
 
cavebiker's Avatar
 
Joined: Jan 2004
Location: Hayward, WI
Oddometer: 848
Quote:
Originally Posted by judjonzz
I'm thinking heat related Hall effect sensor too. Lots of BMW ignitions fail that way. No idea if the Sportster could be prone to something similar.
Hey judjonzz. Man I hope you are wrong but I appreciate the input just the same. All these things will be in my mind now and thatís just what it takes to resolve a problem, IDEAS!
__________________
Have a dream, live it. Set a goal, achieve it.

www.JustAdventureTravel.net
cavebiker is offline   Reply With Quote
Old 09-20-2007, 09:06 PM   #93
cavebiker OP
Old School Adventurer
 
cavebiker's Avatar
 
Joined: Jan 2004
Location: Hayward, WI
Oddometer: 848
Quote:
Originally Posted by buildit
Cave,
Great report and I love the pictures! Wish I had gotten to see the Tetons without the cloud cover, they look awsome in your shots. Your lucky to have the time on your trip to get off the bike and hike around in diffrent areas. My ride to the bad lands, yellowstone and Steamboat was a bit faster paced. You both will have a life time of memories from this trip.
Thanks buildit, I'm glad you are enjoying the report. Yes, having time to smell the roses and expand the lungs make the enjoyment of this ride multiplied as does comments like yours.
__________________
Have a dream, live it. Set a goal, achieve it.

www.JustAdventureTravel.net
cavebiker is offline   Reply With Quote
Old 09-20-2007, 09:10 PM   #94
cavebiker OP
Old School Adventurer
 
cavebiker's Avatar
 
Joined: Jan 2004
Location: Hayward, WI
Oddometer: 848
Quote:
Originally Posted by BruceI
I had a KZ1000 that had a similar problem. I was pulling a trailer and the additional lights put too much of a load on the main fuse. It wouldn't blow the fuse. But the prongs holding the old glass fuse would heat up and spread just enough so the connection would be lost. Once the bike cooled, the prongs would contract and it would fire right up.
Hey BruceI. Now I'm starting to smile . I didn't want to voice my theory because I wanted to see if anyone else would come up with the same idea based on the symptoms without my suggesting it. This is getting close. The Sporty has circuit breakers that re-connect after cooling down so you are right on (I hope).
__________________
Have a dream, live it. Set a goal, achieve it.

www.JustAdventureTravel.net
cavebiker is offline   Reply With Quote
Old 09-20-2007, 09:31 PM   #95
cavebiker OP
Old School Adventurer
 
cavebiker's Avatar
 
Joined: Jan 2004
Location: Hayward, WI
Oddometer: 848
Thumb

Quote:
Originally Posted by cbxtc6
I'm no Harley expert either, but i HAVE heard there were some bad Main Circuit Breakers out there. Exact symptoms. Easy and cheap to replace - once you find one, that is. Otherwise, check the regulator connections, including the mounting bolts.
My money's on electrical.

Best of luck you two!!! As long as the thing keeps re-firing, I wouldn't let it be a complete buzz-kill.
Hi cbxtc6. I'm loving these words you say "some bad Main Circuit Breakers out there" Thatís my theory also. I know household circuit breakers get old over time and will blow prematurely and after one breaks it will break easier next time. I'm hoping this is it. I can replace the breakers with automotive fuses, they fit right in where the breakers go. In fact the headlight has a fuse in place of the breaker and has been working just fine for three years. I can get automotive fuses here in Mexico. :)

I do have to disagree with the buzz-kill thing though. I'm not getting down on you for saying it, I just see this as an opportunity to express the seriousness of our situation. OK, that being said, The roads and driving south of the border is super dangerous and is the riskiest part of this trip for sure. If you could be on the roads where we were on the day we killed twice I'm sure you would agree. When I say zero shoulder on both sides I mean that literally and either a steep 20 to 50 foot drop-off, thatís no exaggeration. And narrow roads, if the semi's aren't exactly in the middle of their lane they Ďre over in our lane. Twists, turns and dips, the chances of us killing on a blind turn or just over a steep hill with NO place to get off the road is great. That scares the H out of me and I'm not afraid to admit it. I Need to have a theory about why the bike is killing and have a solution I can implement down here in Mexico else Heidi and I would be pointing the bike back north to have a Harley mechanic go over the thing in Texas before continuing south again. That would suck!

I have some of the highest respect for the members here on advrider and the help we are getting here is valued and appreciated more then I can express in words. After reading these replies Heidi and I have decided to try replacing the breakers with fuses and continue pointing the bike south. Thanks cbxtc6 and all the others for your help and support.
__________________
Have a dream, live it. Set a goal, achieve it.

www.JustAdventureTravel.net
cavebiker is offline   Reply With Quote
Old 09-20-2007, 09:36 PM   #96
cavebiker OP
Old School Adventurer
 
cavebiker's Avatar
 
Joined: Jan 2004
Location: Hayward, WI
Oddometer: 848
Quote:
Originally Posted by roninwva
I believe that the Sportster has resetable relays and not fuses. One of them could be overloading and opening, then when it cools off it is reseting. Hope thats the case. I'd find a dealer soon and have it checked out, don't want it to stop resetting. just my .02. Great report keep them coming.
Hey roninwva. Yes! another confirmation. Good point, if we are overloading the circuit we have big problems and need some professional help but unfortunately there is no Harley shops along our route until Nicaragua (We will not ride into Mexico City with this problem. I have read SV's description of the traffic going in there. No thanks) So if I replace the breakers with fuses and I still blow a fuse we will point back north to Texas to have the bike gone over before heading south again (Please donít blow). Thanks amigo.
__________________
Have a dream, live it. Set a goal, achieve it.

www.JustAdventureTravel.net
cavebiker is offline   Reply With Quote
Old 09-20-2007, 09:38 PM   #97
cavebiker OP
Old School Adventurer
 
cavebiker's Avatar
 
Joined: Jan 2004
Location: Hayward, WI
Oddometer: 848
Quote:
Originally Posted by Hipster
Hi Tom,

My Sporty was acting up intermittently last year and it turned out to be a bad ingition module (known problem). When the bike was hot it would sometime cut out or feel like it was running on 1 cylinder but, when it cooled down it ran fine.

If your ignition module is located in the same place as mine (right side of engine under the derby cover) remove the cover and you should see the leds on the module flash indicating the ingition is firing. To test it, heat it up with a hair dryer and if the ignition cuts out, its probably bad.

The Harley ignition modules are hard to come by so I replaced mine with their Screaiming Eagle version that was in stock and less money.

Hope this helps,
Tom
Hey Tommy. I sure hope you are wrong also. That would also mean a trip to Texas before continuing on. But thanks for your help.
__________________
Have a dream, live it. Set a goal, achieve it.

www.JustAdventureTravel.net
cavebiker is offline   Reply With Quote
Old 09-20-2007, 09:42 PM   #98
cavebiker OP
Old School Adventurer
 
cavebiker's Avatar
 
Joined: Jan 2004
Location: Hayward, WI
Oddometer: 848
Thumb

Quote:
Originally Posted by UpFront
Cave,

I'm thinking vapor lock also.

You couldn't have left home at a better time. It's been cool here and as of yesterday, we are finally getting some rain.

Colors are starting to change and a week ago we seen snow flakes. Enjoy your trip!
Hey UpFront. Thanks for the help. This does only happen when itís hotter then 95 deg. F and thatís when Vapor lock happens so it is possible. All this is good information and we are chewing over all suggestions.

I wish we could express our gratitude sufficiently to all the advrider here who are trying to help us. The feelings going through our head when the bike dies in the middle of the desert in the middle of nowhere in a foreign country is hard to explain. Big strong men get weak feelings of wanting to run home with their tail between their legs. I canít imagine what is going through Heidiís mind. Then all the help and support we get her on advrider raises our heads, emboldens our minds and gives the strength and spirit to continue on with confidence. Thank You AllÖ..
__________________
Have a dream, live it. Set a goal, achieve it.

www.JustAdventureTravel.net
cavebiker is offline   Reply With Quote
Old 09-21-2007, 05:59 AM   #99
jeffcoll
n00b
 
Joined: Feb 2007
Location: Here
Oddometer: 4
My .02

I do not know Harley's.

When you say it dies dead, but starts back up, I think electrical. If it was fuel, you would have a dry carb, and it would be hard restarting.

Do you have a side stand saftey switch? Could you be hitting a bump and the side stand bounces off the switch and kills the bike?

Or a short in the kill switch or side stand safety switch wiring. Look all along the wiring from both switches. Bikes are known to rub wires raw around the steering head and under the gas tank from the handle bars moving the wires back and forth all the time. Is all the wiring in the head light shell? If so, there is another rub spot.

I am really enjoying your trip. I wish you guys all the best.

Jeffcoll
jeffcoll is offline   Reply With Quote
Old 09-21-2007, 08:33 AM   #100
kbear
Mudbiker
 
Joined: Sep 2006
Location: South Central Wisconsin
Oddometer: 121
Sporty problem

Quote:
Originally Posted by cavebiker
Hey roninwva. Yes! another confirmation. Good point, if we are overloading the circuit we have big problems and need some professional help but unfortunately there is no Harley shops along our route until Nicaragua (We will not ride into Mexico City with this problem. I have read SV's description of the traffic going in there. No thanks) So if I replace the breakers with fuses and I still blow a fuse we will point back north to Texas to have the bike gone over before heading south again (Please donít blow). Thanks amigo.
Hey Cave!

I was looking at the Harley website and they list a dealer in Cabo San Lucas. Also, in Cancun, Jalisco and several others that might be closer than Mexico City. I knew you two are in Baja and don't know if you are going all the way down there, but thought I'd let you know. Apparently the gas cap vent/hose is not the problem??

Hey, no matter what, keep your chin up, this kind of stuff is what happens on an adventure, otherwise it would be just a long ride!! Makes for good reading too!!

kbear
kbear is offline   Reply With Quote
Old 09-21-2007, 09:06 AM   #101
clarkebd
Huh?
 
clarkebd's Avatar
 
Joined: Aug 2006
Location: Cary, NC
Oddometer: 819
Terrific report!

Great Mexico report so far too! Thanks again for the wonderful pics!

With all the advice given, I have to think one of those items is the culprit. I would check all of them of course. I've had the sidestand safety switch problem myself once.
__________________
-brian

98 Moto Guzzi V11 EV - SOLD

If everything seems under control, you're not going fast enough - Mario Andretti
clarkebd is offline   Reply With Quote
Old 09-21-2007, 09:15 AM   #102
bross
Where we riding to?
 
bross's Avatar
 
Joined: Nov 2005
Location: Osoyoos, BC
Oddometer: 4,296
Quote:
Originally Posted by cavebiker
bike4ever, thanks much for the input but again I hope it's not anything like that. I don't get any coughing or any indication what so ever, the bike just dies like I hit the kill switch.
.
Good news about DA!
That has to be electrical. Great report and good luck with the bike.
bross is offline   Reply With Quote
Old 09-21-2007, 11:34 AM   #103
cavebiker OP
Old School Adventurer
 
cavebiker's Avatar
 
Joined: Jan 2004
Location: Hayward, WI
Oddometer: 848
Quote:
Originally Posted by jeffcoll
I do not know Harley's.

When you say it dies dead, but starts back up, I think electrical. If it was fuel, you would have a dry carb, and it would be hard restarting.

Do you have a side stand saftey switch? Could you be hitting a bump and the side stand bounces off the switch and kills the bike?

Or a short in the kill switch or side stand safety switch wiring. Look all along the wiring from both switches. Bikes are known to rub wires raw around the steering head and under the gas tank from the handle bars moving the wires back and forth all the time. Is all the wiring in the head light shell? If so, there is another rub spot.

I am really enjoying your trip. I wish you guys all the best.

Jeffcoll
Hey Jeffcoll, Great point! No matter what I will check all the wiring. I had handlebars where the wiring went through the bars. I replaced them with bars that ran the wires outside. I was afraid the wires would short inside the handlebars and I would be hosed. But this still could be an issue somewhere else, like inside the headlight shell like you suggest.
Thanks so much for the input and good words.
__________________
Have a dream, live it. Set a goal, achieve it.

www.JustAdventureTravel.net
cavebiker is offline   Reply With Quote
Old 09-21-2007, 11:37 AM   #104
cavebiker OP
Old School Adventurer
 
cavebiker's Avatar
 
Joined: Jan 2004
Location: Hayward, WI
Oddometer: 848
Wink

Quote:
Originally Posted by kbear
Hey Cave!

I was looking at the Harley website and they list a dealer in Cabo San Lucas. Also, in Cancun, Jalisco and several others that might be closer than Mexico City. I knew you two are in Baja and don't know if you are going all the way down there, but thought I'd let you know. Apparently the gas cap vent/hose is not the problem??

Hey, no matter what, keep your chin up, this kind of stuff is what happens on an adventure, otherwise it would be just a long ride!! Makes for good reading too!!

kbear
Thanks again kbear. Cabo, dirty job but we just may have to cruise through for the bikes sake.
__________________
Have a dream, live it. Set a goal, achieve it.

www.JustAdventureTravel.net
cavebiker is offline   Reply With Quote
Old 09-21-2007, 11:40 AM   #105
cavebiker OP
Old School Adventurer
 
cavebiker's Avatar
 
Joined: Jan 2004
Location: Hayward, WI
Oddometer: 848
Quote:
Originally Posted by clarkebd
Great Mexico report so far too! Thanks again for the wonderful pics!

With all the advice given, I have to think one of those items is the culprit. I would check all of them of course. I've had the sidestand safety switch problem myself once.
No side stand switch but my buddy hipster suggested there may be a tip over mercury switch on the Sporty. Don't think there is one but I need to check it out. Thanks for the help amigo!
__________________
Have a dream, live it. Set a goal, achieve it.

www.JustAdventureTravel.net
cavebiker is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 03:42 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014