ADVrider

Go Back   ADVrider > Riding > Regional forums > West California, the desert southwest and whatever is left
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 09-20-2013, 09:05 AM   #7996
outlaws
Gnarly Adventurer
 
Joined: Jun 2011
Oddometer: 284
I really effed up my bike last night on the way home...
http://advrider.com/forums/showpost.php?p=22374423
outlaws is offline   Reply With Quote
Old 09-20-2013, 09:18 AM   #7997
dunerat
WTF?
 
dunerat's Avatar
 
Joined: May 2008
Location: DRINKIN FROM THE CUP
Oddometer: 14,301
Question

Quote:
Originally Posted by outlaws View Post
I really effed up my bike last night on the way home...
http://advrider.com/forums/showpost.php?p=22374423
What bike ? Model??
__________________
GO KINGS!!!!(Edit:2 TIME STANLEY CUP CHAMPION KINGS) 00'KX500 (dune wrecker)08'SE ,06'EXC,02'YZF/W,76'04'H-D
92 YJ extreem ,76 CJ 5 sand beast ,07 JK cruiser
dunerat is offline   Reply With Quote
Old 09-20-2013, 09:49 AM   #7998
hbmichael
Studly Adventurer
 
hbmichael's Avatar
 
Joined: Apr 2012
Location: Californication
Oddometer: 506
Id be looking at a fuel venting problem, or possible ignition. Thats not to say that your battery might be shot as well.
hbmichael is offline   Reply With Quote
Old 09-20-2013, 09:50 AM   #7999
outlaws
Gnarly Adventurer
 
Joined: Jun 2011
Oddometer: 284
Quote:
Originally Posted by dunerat View Post
what bike ? Model??
2004 drz400s
outlaws is offline   Reply With Quote
Old 09-20-2013, 09:56 AM   #8000
pcvance
Walk Verplank
 
pcvance's Avatar
 
Joined: Jul 2010
Location: Sequoia Country
Oddometer: 5,409
Quote:
Originally Posted by outlaws View Post
2004 drz400s
That's the problem. ^^^.
__________________
KTM 640-E / KTM 525 EXC CENTRAL VALLEY DUAL SPORT RIDES / RIDERS Sequoia-So Cal / STEWARDS OF THE SEQUOIA / STEWARDS OF THE SIERRA NATIONAL FOREST
pcvance is online now   Reply With Quote
Old 09-20-2013, 09:56 AM   #8001
John E
Studly Adventurer
 
Joined: Mar 2011
Location: Los Angeles, CA
Oddometer: 778
Thanks...

To any of you guys who might have been riding out near Blue Jay campground and Trabuco that slowed down and didn't roost the folks at the trail race aid stations last Saturday.

We were working at the Los Pinos 50K trail race and I know some of the aid stations and the race course itself were on some popular trails.

So thanks for the cooperation.
__________________
" ...that was the river, this is the sea..."

This is the Sea
The Waterboys/Mike Scott
John E is offline   Reply With Quote
Old 09-20-2013, 11:52 AM   #8002
Off Limits
Thread killer
 
Off Limits's Avatar
 
Joined: Jun 2009
Location: Camp Snoopy
Oddometer: 3,434
Quote:
Originally Posted by outlaws View Post
I really effed up my bike last night on the way home...
http://advrider.com/forums/showpost.php?p=22374423

is the engine locked up?

bump start?

starter stuck on flywheel?
__________________
We are not Assholes, we just see things the way they are! Selfish people live longer.
Off Limits is offline   Reply With Quote
Old 09-20-2013, 12:10 PM   #8003
CollinsB
Studly Adventurer
 
CollinsB's Avatar
 
Joined: Aug 2003
Location: Orange Co., CA.
Oddometer: 978
Quote:
Originally Posted by outlaws View Post
I really effed up my bike last night on the way home...
http://advrider.com/forums/showpost.php?p=22374423
From what you described; sounds like the battery. If the battery is old, it may be time to replace anyway.
__________________
Brian
BMW 1200GS ADV, KTM 625SXC, KTM 950SE
Yamaha R1, Kawasaki BF V750
CollinsB is offline   Reply With Quote
Old 09-20-2013, 02:32 PM   #8004
outlaws
Gnarly Adventurer
 
Joined: Jun 2011
Oddometer: 284
here's the video of the startup, that doesn't sound normal


outlaws screwed with this post 09-20-2013 at 02:38 PM
outlaws is offline   Reply With Quote
Old 09-20-2013, 02:45 PM   #8005
KICKNBACK
Over The Bars Club
 
KICKNBACK's Avatar
 
Joined: Oct 2012
Location: THE 949
Oddometer: 123
Check that the cables aren't loose and all the grounds
Are tight if all that is good I would check batt voltage with the bike off
Then with key on then when trying to starter the bike
__________________


"My brain still thinks my body is 20 years old"

08 WR250r, 13 F800gs
KICKNBACK is offline   Reply With Quote
Old 09-20-2013, 02:49 PM   #8006
Buster714
VP of crash testing
 
Buster714's Avatar
 
Joined: Feb 2011
Location: SoCal
Oddometer: 636
Quote:
Originally Posted by theGrinch View Post
How was my burger?

Sorry I missed M1jeep and Buster, had to head home work early.

See you ffers next week.



I still need to schedule my CNF Grinch tour. Man it takes forever getting over there on a 310 w/ 13/50.
__________________
Aram :: SoloMotoParts.com :: Motorcycle Parts, Gear, and Accessories
Premier Bands / No Tax / Free Shipping / Hassle-Free Returns / Friendly Customer Service
Buster714 is offline   Reply With Quote
Old 09-21-2013, 08:39 AM   #8007
CollinsB
Studly Adventurer
 
CollinsB's Avatar
 
Joined: Aug 2003
Location: Orange Co., CA.
Oddometer: 978
Quote:
Originally Posted by outlaws View Post
here's the video of the startup, that doesn't sound normal

Impossible to tell from the video... check your battery w/ a volt meter (Harbor freight= $5). Don't worry; your bike is ok, its good to learn this in the garage and not 50 miles out in the desert.

This link may help...http://www.batterystuff.com/blog/how...ry-is-bad.html
__________________
Brian
BMW 1200GS ADV, KTM 625SXC, KTM 950SE
Yamaha R1, Kawasaki BF V750
CollinsB is offline   Reply With Quote
Old 09-21-2013, 11:06 AM   #8008
Cannabinoid
Banned
 
Joined: Apr 2012
Location: Confined in the physical world
Oddometer: 739
Disconnect the stator and try and fire her up. If she runs, you know what to do. Hope it's the ez fix bro.
Cannabinoid is offline   Reply With Quote
Old 09-24-2013, 07:50 AM   #8009
Wallrat
Studly Adventurer
 
Wallrat's Avatar
 
Joined: Oct 2011
Location: Orange County, Ca
Oddometer: 501
Quote:
Originally Posted by CollinsB View Post
Impossible to tell from the video... check your battery w/ a volt meter (Harbor freight= $5). Don't worry; your bike is ok, its good to learn this in the garage and not 50 miles out in the desert.

This link may help...http://www.batterystuff.com/blog/how...ry-is-bad.html
*edit* Just read your original post.

Can safely say that its NOT the battery. Something aint right that's for sure. Sounds like not everything is turning that's supposed to or there's no compression to resist turning over. Sheered starter? Flywheel nut came off? Hole in the piston? Get a screwdriver, hold it to your ear/temple, and put the other end on various parts of the engine to narrow down where the noise is coming from. If you have a compression tester, see what its reading. If you don't, pull the spark plug (look in the hole with a flashlight for any obvious signs of damage if you can), and put your finger over it. Tap the starter and it should push your finger off the hole if you still have compression. Not a terribly useful test but will at least rule out a busted valve or melted piston.

Yes you turned what was probably a minor problem into a major one. Can't really say what its going to be without hearing the bike myself. Something broke or came loose and then caused other damage when you kept trying to ride. I'd start with the flywheel/timing chain since your initial problem seemed electrical.
__________________
07 565EXC
09 F800GS
03 Beta 270
12 Kuberg Start
13 Kuberg Cross

Wallrat screwed with this post 09-24-2013 at 08:02 AM
Wallrat is offline   Reply With Quote
Old 09-24-2013, 09:10 AM   #8010
outlaws
Gnarly Adventurer
 
Joined: Jun 2011
Oddometer: 284
^^ this is very helpful, I appreciate it! Those points are what I deducted so far from the series of events that had happened and then some. I'm going to start taking the bike apart this week and see what I may find.
outlaws is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 06:58 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014