ADVrider

Go Back   ADVrider > Riding > Layin' down tracks
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 122 votes, 4.99 average. Display Modes
Old 05-17-2011, 03:21 PM   #2566
soph9
Bike Addict
 
soph9's Avatar
 
Joined: Nov 2009
Location: Maple Ridge, BC Canada
Oddometer: 2,303
I am gonna set up my new account because I did have them deactivate my SPOT II via the phone but will set up my Connect online. I hope if there is an issue with the app that they will have updates. have not really noticed when I get updates if the SPOT app was one of them at any given time. I am sure if there is a bug it can be fixed with an update but SPOT should be better with their customer service when it comes to the tech side. I have never had any issues with them for other things like the deactivation or questions about subscriptions.
soph9 is offline   Reply With Quote
Old 05-18-2011, 08:27 AM   #2567
madeouttaglass
The AntiHarley
 
madeouttaglass's Avatar
 
Joined: Mar 2009
Location: California bound but stuck in NY for now
Oddometer: 3,400
I just ordered my SPOT2 from Ian. He seems like a very good guy and put up with enough emails with questions. Good service deserves business.
I'll post when it arrives.
__________________
Our ride across the USA on a Ural Gear Up- http://www.advrider.com/forums/showthread.php?t=781149

Escape from NY- http://advrider.com/forums/showthread.php?t=955520
madeouttaglass is offline   Reply With Quote
Old 05-18-2011, 08:32 AM   #2568
James Adams
Misplaced
 
James Adams's Avatar
 
Joined: May 2006
Location: stuck in traffic
Oddometer: 9,170
Thanks Tom! You should have it in-hand in a few days!

Quote:
Originally Posted by madeouttaglass View Post
I just ordered my SPOT2 from Ian. He seems like a very good guy and put up with enough emails with questions. Good service deserves business.
I'll post when it arrives.
__________________
2009 KTM 505xc-f Rally
James Adams is offline   Reply With Quote
Old 05-19-2011, 09:05 AM   #2569
James Adams
Misplaced
 
James Adams's Avatar
 
Joined: May 2006
Location: stuck in traffic
Oddometer: 9,170
Quote:
Originally Posted by SprintST View Post
I live in the Great Rainy North (Ottawa) but will check my local BB to see what kind of price they'll offer me. Do you know if it has to activated within a given number of days? I wouldn't be using mine until later this Fall.

UPDATE - No go on the local CDN store. $169 +13% tax = $190.97.

I'd be happy to Paypal any accomodating inmate the $$ and worry about shipping etc. after the fact. Any takers?
The rebate is good in Canada, so you can at least get the $50 off (findmespot.com/rebate50).
__________________
2009 KTM 505xc-f Rally
James Adams is offline   Reply With Quote
Old 05-19-2011, 09:13 AM   #2570
soph9
Bike Addict
 
soph9's Avatar
 
Joined: Nov 2009
Location: Maple Ridge, BC Canada
Oddometer: 2,303
Hey Dr. Have you heard of the issues regarding the Connect and the app? What has been your experience with users up till now? Should I go back to the SPOT II
soph9 is offline   Reply With Quote
Old 05-19-2011, 10:23 AM   #2571
James Adams
Misplaced
 
James Adams's Avatar
 
Joined: May 2006
Location: stuck in traffic
Oddometer: 9,170
I haven't received any specific feedback about the Connect other than what's been posted here. It sounds like the app is still teething, but at least it's easy for SPOT to push out updates (no need for a recall to update the software or firmware).

I know that most people are probably using the Connect with an iPhone, but has anyone been using it (successfully or otherwise) with an Android-powered phone?

Quote:
Originally Posted by soph9 View Post
Hey Dr. Have you heard of the issues regarding the Connect and the app? What has been your experience with users up till now? Should I go back to the SPOT II
__________________
2009 KTM 505xc-f Rally
James Adams is offline   Reply With Quote
Old 05-19-2011, 10:33 AM   #2572
WoodWorks
House Ape
 
WoodWorks's Avatar
 
Joined: Feb 2003
Location: Ashland, OR, USA
Oddometer: 2,204
After almost three weeks of slience, I finally heard back from SPOT's Customer Neglect, er... Support team last night.

They are wiping out all traces of my existence in their system and rebuilding my account from scratch. Once they come up with a promo code for me, I get to sign back on and retype all of my messages and reconfigure my groups. I'll keep y'all posted on what, if anything, this does to resolve my dis-Connect.
__________________
David

I'm tryin' ta think, but nuttin' happens!
--Curly
WoodWorks is offline   Reply With Quote
Old 05-19-2011, 10:36 AM   #2573
soph9
Bike Addict
 
soph9's Avatar
 
Joined: Nov 2009
Location: Maple Ridge, BC Canada
Oddometer: 2,303
great to hear..I really need to activate mine...I work so much the next 2 weeks...but soon after I will be testing out mine for sure!
soph9 is offline   Reply With Quote
Old 05-19-2011, 04:15 PM   #2574
rhicks
Gnarly Adventurer
 
Joined: Feb 2007
Location: Golden, CO
Oddometer: 300
I've had the Connect since April 2nd and don't have any problems that I would consider major. At first the iPhone 4 would drop the connection to the Connect all of the time and was pretty much useless. The app would almost never connect regardless of whether bluetooth was connected or not. I think this was on 4.3.0. Once I upgraded to 4.3.1 it worked flawlessly except what I consider to be a major bug. I'm up to 4.3.3 now and other than the bug it's been very reliable. Groups, messages, etc, everything else just works.

So the bug.. This is something that annoys the piss out of me. Almost every time prior to entering the app I have to go into bluetooth and manually connect the device. It always connects but just having to go through the menus takes time and is very annoying. This may be by design maybe to save some battery life or something but I really wish this part would work better. That's my only complaint.
__________________
2010 BMW F800GS Lava Orange (Sold)
2002 Kawasaki ZX6-E (Sold)
rhicks is offline   Reply With Quote
Old 05-19-2011, 06:15 PM   #2575
madeouttaglass
The AntiHarley
 
madeouttaglass's Avatar
 
Joined: Mar 2009
Location: California bound but stuck in NY for now
Oddometer: 3,400
Holy shit! I just came hone and Ian already has the Spot2 here. THAT is fast service!
__________________
Our ride across the USA on a Ural Gear Up- http://www.advrider.com/forums/showthread.php?t=781149

Escape from NY- http://advrider.com/forums/showthread.php?t=955520
madeouttaglass is offline   Reply With Quote
Old 05-19-2011, 06:50 PM   #2576
James Adams
Misplaced
 
James Adams's Avatar
 
Joined: May 2006
Location: stuck in traffic
Oddometer: 9,170
This might be by design. I've passed this along to my SPOT rep to see if he has any explanation.

Is anyone else experiencing this with the iPhone 4 or other devices?

Quote:
Originally Posted by rhicks View Post
So the bug.. This is something that annoys the piss out of me. Almost every time prior to entering the app I have to go into bluetooth and manually connect the device. It always connects but just having to go through the menus takes time and is very annoying. This may be by design maybe to save some battery life or something but I really wish this part would work better. That's my only complaint.
__________________
2009 KTM 505xc-f Rally
James Adams is offline   Reply With Quote
Old 05-19-2011, 08:23 PM   #2577
Bob
Formerly H20Pumper
 
Bob's Avatar
 
Joined: Sep 2002
Location: Corral de Tierra CA, Ketchum ID
Oddometer: 2,546
Quote:
Originally Posted by rhicks View Post
So the bug.. This is something that annoys the piss out of me. Almost every time prior to entering the app I have to go into bluetooth and manually connect the device. It always connects but just having to go through the menus takes time and is very annoying. This may be by design maybe to save some battery life or something but I really wish this part would work better. That's my only complaint.
Mine does this also.

rhicks, I sent you a PM
Bob is offline   Reply With Quote
Old 05-19-2011, 09:07 PM   #2578
Hellfish
Adventurer
 
Joined: Nov 2010
Oddometer: 33
Yup

Quote:
Originally Posted by drcoopster View Post
This might be by design. I've passed this along to my SPOT rep to see if he has any explanation.

Is anyone else experiencing this with the iPhone 4 or other devices?
Same problem. Pain in the ass! I have an iPhone 3G.
Hellfish is offline   Reply With Quote
Old 05-19-2011, 09:09 PM   #2579
soph9
Bike Addict
 
soph9's Avatar
 
Joined: Nov 2009
Location: Maple Ridge, BC Canada
Oddometer: 2,303
same issue with my Contour Helmet cam app...annoying...and I bet my SPOT app does the same thing...will know in another week or so...
soph9 is offline   Reply With Quote
Old 05-19-2011, 10:48 PM   #2580
WoodWorks
House Ape
 
WoodWorks's Avatar
 
Joined: Feb 2003
Location: Ashland, OR, USA
Oddometer: 2,204
Well, the account wipe didn't work. The same problem existed after the SPOT people created a whole new account for me. So they told me to go back to where I bought the Connect and exchange it for a new one, which I did. I got it back home, authorized it, deleted and downloaded a new app for the iPhone...

...AND THE PROBLEM REMAINED!!!! I STILL HAD ONLY TWO MESSAGES AVAILABLE!!!!!

But it's not all bad news. After this, they kicked me up a level, and the senior tech support guy had me delete all of my messages from their web site and retype them on the iPhone. This seems to work. I've typed up 14 short messages and tonight I've successfully sent (and received) 7 so far.

Tomorrow I have to drive down to the Bay Area and will return on Sunday. I'll try to track the 800 mile round trip and send myself plenty of test messages. I'm nowhere near to declaring this problem solved. But there is at least some progress. I'll let y'all know how the test goes.

Of course, none of this resolves the bluetooth disconnect problem. You'd think (and hope) that they'd eventually be able to corect that situation, but my faith in their software coder's skill is almost undetectable right now.
__________________
David

I'm tryin' ta think, but nuttin' happens!
--Curly
WoodWorks is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 11:55 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014