ADVrider

Go Back   ADVrider > Bikes > GSpot > GS Boxers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-04-2011, 04:36 PM   #811
tallguy-09
Smile 4 Miles
 
tallguy-09's Avatar
 
Joined: Aug 2009
Location: Vancouver
Oddometer: 1,436
2010, 35W 4500k, lo-beam only

My hid50.com 35W lo-beam setup worked fine on my 2010 GS for a couple days then the first LAMPF!
Not sure if the HID stayed ON or OFF during LAMPF! on display (should have checked).
HID always started fine and LAMPF! disappeared after re-starting the engine, I think there is not enough current draw when the bulb was ignited before. This is still a bit confusing to me. Too much or too little draw? What I know is that my battery is at 100% charge (Optimate).

VVME 35W standard ballast didn't work, too much draw at cold start-up (shut down power to headlight H7 feed connector)...
Returned hid50 kit and will try DDM possibly with one of these error cancellers, 35W/4500k, lo-beam only.
Will report back once everyting works just fine.

tallguy-09 screwed with this post 04-20-2011 at 08:21 AM
tallguy-09 is offline   Reply With Quote
Old 04-04-2011, 04:46 PM   #812
LTCOliverNorth
Peeping Tom
 
LTCOliverNorth's Avatar
 
Joined: Jul 2009
Location: Seattle, WA
Oddometer: 777
Try the VVME 35 watt kit, no issues on my 05 GS. I'm also running VVMe kits in my KLR and both cars; not a bad ballast or bulb yet.
__________________
2007 BMW G650X Challenge
2005 BMW R1200GS
2002 Ural Patrol T
LTCOliverNorth is offline   Reply With Quote
Old 04-17-2011, 07:55 PM   #813
cesarb
cesarb
 
cesarb's Avatar
 
Joined: Sep 2008
Location: Central NJ
Oddometer: 31
Quote:
Originally Posted by redcloud View Post
Just a tip for those who break the headlight housing's plastic spring tabs. Instead of epoxy, it's easier to just use a crimp-on electrical wire ring terminal. Find a ring size that fits the screw, then clip off most of the crimp-on part of the connector, leaving a little bit of a tang sticking out from the ring. Using pliers, fold that tang over the end of the spring. Then screw the ring/spring assembly back onto the headlight housing. It's solid, it won't ever break again. It also holds your spring in place when you unhook it so you won't lose the spring, on the side of the road, at night.
Thanks redcloud. Excellent tip!
cesarb is offline   Reply With Quote
Old 04-19-2011, 05:00 PM   #814
tallguy-09
Smile 4 Miles
 
tallguy-09's Avatar
 
Joined: Aug 2009
Location: Vancouver
Oddometer: 1,436
2010 R1200GS DDM Tuning 35W / 4300k

Installed DDM Tuning 35W ballast and using it with VVME 4300K bulb. I'm 100% happy with 4300K, used another ballast before with 5000K and the light was warmer (yellowish) with the 5000K bulb so I'm assuming there is some Chinese manufacturing tolerance at play here. I tried VVME 35W standard ballast, hid50.com 35W ballast and now DDM 35W and I think that they are all shipping from one large Chinese factory. Same bulbs, same slim ballasts...difference is in the service of the suppliers.
DDM ships directly from China and so does VVME, keeps cost down.
DDM shipped relay harness from their US office. It took one week for the DDM HID kit and error cancellers (just in case) to arrive from China. Not bad!

I ordered a: "Single Motorcycle HID Kit", supposed to be this:


but received one of these from their: "Dual Motorcycle HID Kit"
I like this ballast and the igniter is smaller.


Installed and works fine for the couple times I've tested it. No LAMPF!. No relay. No Error Cancellers.








tallguy-09 screwed with this post 05-25-2011 at 03:40 PM
tallguy-09 is offline   Reply With Quote
Old 04-20-2011, 06:04 AM   #815
JimVonBaden OP
"Cool" Aid!
 
JimVonBaden's Avatar
 
Joined: Feb 2005
Location: Alexandria, VA
Oddometer: 50,679


Jim
JimVonBaden is offline   Reply With Quote
Old 04-21-2011, 10:46 PM   #816
tallguy-09
Smile 4 Miles
 
tallguy-09's Avatar
 
Joined: Aug 2009
Location: Vancouver
Oddometer: 1,436
DDM Tuning HID 35W 4300k lo-beam. I like the bright white light but the cut-off is not 100% and there is stray light on the sides.
ADV Monster "44" LED @ ~ 30% brightness
When you turn off the engine with the kill switch the HID on my 2010 stays on for a few seconds, when you start pushing the bike
forward the light comes on again and turns off when standing still.
1/5sec @ f/3.5, ISO1000



HID 35W 4300k lo-beam
H7 hi-beam
ADV Monster "44" LED @ ~ 100% brightness triggered by hi-beam hot wire
This surprised me a bit, the LED's at 100% are really very bright.
1/5sec @ f/3.5, ISO1000

tallguy-09 screwed with this post 04-21-2011 at 11:00 PM
tallguy-09 is offline   Reply With Quote
Old 05-02-2011, 08:44 AM   #817
tallguy-09
Smile 4 Miles
 
tallguy-09's Avatar
 
Joined: Aug 2009
Location: Vancouver
Oddometer: 1,436
Still working after couple of weeks on 2010 R1200GS

After 2 weeks still working well on 2010 R1200GS
tallguy-09 is offline   Reply With Quote
Old 05-02-2011, 09:05 AM   #818
Dan Diego
Studly Adventurer
 
Joined: Dec 2010
Location: San Diego, CA
Oddometer: 661
Split a kit? (R1150GS in San Diego)

Just met with another rider who did this conversion. Doing it again, he'd only do one (high or low beam, likely the low beam). He suggested I get with another rider who wants to do the HID conversion and split the kit and costs.

Anyone in the San Diego area interested in this? The kit is only $55 plus shipping, and we can knock both installs out in an hour or two.

I went ahead and bought the set, as recommended by JVD.

Includes:
  • √ 2 x HID bulbs
  • √ 2 x Digital Ultra Slim Ballasts
  • √ 2 x Secure mounting brackets
  • √ 2 x Power cables (attached to bulbs)
  • √ 4 x Zip ties
  • √ All necessary wires and accessories
  • √ Installation Manual (English)
__________________
If you never did you should. These things are fun and fun is good.

Triumph Rocket III Touring, KTM 990 ADV

Dan Diego screwed with this post 05-02-2011 at 11:11 AM
Dan Diego is offline   Reply With Quote
Old 05-02-2011, 12:14 PM   #819
Plane Dr
Studly Adventurer
 
Plane Dr's Avatar
 
Joined: Sep 2005
Location: North TX Metromess
Oddometer: 845
I did my DDM conversion about a month ago, 4500K bulb. No error cancellors either and no problems to date.

I did just the low beam. I also have the 10W advmonster LED's. It's plenty of light for me. I may do the high later, but I really don't get the chance to use it. Plus I still have PIAA's.

I may sell the PIAA 510's and get a set of the 44's. My concern is for fog at this point. The Piaa will likely work better than the flame throwers.
__________________
01/09 DRZ470SSW more bits than necesary
2005 R1200 GS AKA The Mothership
2003 Z1000 Nuclear Pumpkin (gone)
86 RG500WW (gone)

Bikes are like women. What you think you want, and what you want, change after the first ride.
Plane Dr is offline   Reply With Quote
Old 05-22-2011, 08:34 PM   #820
tallguy-09
Smile 4 Miles
 
tallguy-09's Avatar
 
Joined: Aug 2009
Location: Vancouver
Oddometer: 1,436
DDM 35W setup now working for 2 months without a single LAMPF!
I only wish my first VVME standard ballast or hid50.com system would have worked, it was a pain
going through 2 systems before finding one that works on my 2010.
tallguy-09 is offline   Reply With Quote
Old 05-23-2011, 05:05 AM   #821
Plane Dr
Studly Adventurer
 
Plane Dr's Avatar
 
Joined: Sep 2005
Location: North TX Metromess
Oddometer: 845
Quote:
Originally Posted by tallguy-09 View Post
DDM 35W setup now working for 2 months without a single LAMPF!
I only wish my first VVME standard ballast or hid50.com system would have worked, it was a pain
going through 2 systems before finding one that works on my 2010.
Glad you found one that works. Now no more pictures of the Lower Mainland. It makes me homesick.
__________________
01/09 DRZ470SSW more bits than necesary
2005 R1200 GS AKA The Mothership
2003 Z1000 Nuclear Pumpkin (gone)
86 RG500WW (gone)

Bikes are like women. What you think you want, and what you want, change after the first ride.
Plane Dr is offline   Reply With Quote
Old 05-23-2011, 10:16 AM   #822
mikegc
Beastly Adventurer
 
mikegc's Avatar
 
Joined: Sep 2008
Location: High Point, NC
Oddometer: 1,577
HID Conversion on a 12GS (pictorial)

I've been experimenting with HID low beam lights from several manufacturers in my '09 GSA and have had no luck. The last one worked for several months and then, on a cool morning in a Canaan Valley hotel parking lot, I got the dreaded LAMPF. It had actually happened on the same trip twice before but an ignition shut-down and restart cancelled the fault and I had no problems for the rest of the day. I couldn't get the lamp to ignite after several tries so I hit the high beam and rode off. Two hours later, after a refuel, it ignited and worked the rest of the day. The manufacturer shipped a new unit free of charge so I tested it prior to the actual installation and got LAMPF from the very start with and without a "CANbus decoder."

I haven't done the DDM unit that many of you seem to have luck with. Do you think the sixth installation would be a charm?

Mike
__________________
IBA 25881


Duty- Honoring a Friend
mikegc is offline   Reply With Quote
Old 05-23-2011, 12:53 PM   #823
tallguy-09
Smile 4 Miles
 
tallguy-09's Avatar
 
Joined: Aug 2009
Location: Vancouver
Oddometer: 1,436
Nobody knows but I'd go with the DDM kit, I posted a picture in an earlier thread here, keep battery charged.

Quote:
Originally Posted by mikegc View Post
I've been experimenting with HID low beam lights from several manufacturers in my '09 GSA and have had no luck. The last one worked for several months and then, on a cool morning in a Canaan Valley hotel parking lot, I got the dreaded LAMPF. It had actually happened on the same trip twice before but an ignition shut-down and restart cancelled the fault and I had no problems for the rest of the day. I couldn't get the lamp to ignite after several tries so I hit the high beam and rode off. Two hours later, after a refuel, it ignited and worked the rest of the day. The manufacturer shipped a new unit free of charge so I tested it prior to the actual installation and got LAMPF from the very start with and without a "CANbus decoder."

I haven't done the DDM unit that many of you seem to have luck with. Do you think the sixth installation would be a charm?

Mike
tallguy-09 is offline   Reply With Quote
Old 05-23-2011, 01:05 PM   #824
mikegc
Beastly Adventurer
 
mikegc's Avatar
 
Joined: Sep 2008
Location: High Point, NC
Oddometer: 1,577
HID Conversion on a 12GS (pictorial)

Quote:
Originally Posted by tallguy-09 View Post
Nobody knows but I'd go with the DDM kit, I posted a picture in an earlier thread here, keep battery charged.

Thanks, Tallguy-09. When I started this project, the first thing I did was install and Odyssey PC 525. It's still quite good as I keep it on a charger. I'll give the DDM kit a shot 'cause I'm getting pretty darn good and putting them on and taking them off!

By the way, where did you get the lights on your handguard? I did the flexable 12 LEDs and one of them just died about about a year. I had some spares but it looks like yours put out a little more light.

Mike
__________________
IBA 25881


Duty- Honoring a Friend
mikegc is offline   Reply With Quote
Old 05-23-2011, 02:27 PM   #825
tallguy-09
Smile 4 Miles
 
tallguy-09's Avatar
 
Joined: Aug 2009
Location: Vancouver
Oddometer: 1,436
Hi, EBay 5050 SMD for handguards, nice and bright, I like them, also had a failure on one of my older style LED strips, I think the seller is D1_Concept but not 100% sure right now, there is a thread "daytime running lights in handguards"

http://www.advrider.com/forums/showthread.php?t=605428


tallguy-09 screwed with this post 05-25-2011 at 04:20 PM
tallguy-09 is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 09:28 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014