ADVrider

Go Back   ADVrider > Bikes > Orange Crush
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-23-2007, 03:56 AM   #1
kamanya OP
Andrew to most
 
kamanya's Avatar
 
Joined: Jun 2004
Location: Southern Tip of Africa
Oddometer: 1,222
Oil pressure, cam tensioner and engine noise issues solved?

Right, I have now officially run out of warranty. The good news is that I don’t have to worry about overworked KTm mechanics who really don’t know what they are doing some of the time.

I have had a noisy engine since day dot. (not to mention numerous other well documented hassles)

Recently I have has some oil issues too. Twice I have been really on it for extended periods and when I stop and do an oil level check just for peace of mind my oil level has been way over full when I know that for hundreds of kilometres before it has been sitting where it should?

The clatter has been getting progressively worse and all the numerous threads on cam chains and cam chain tensioners prompted me to send the bike in for a last time to try get rid of the clatter under warranty. The noise if I try to define it sounds like cam chain clatter from both front and rear cylinders coupled with something very faint, more of a ticking up near the front cylinder head. Personally I was pretty sure that maybe the chains were stretched.

The best they could do was replace the cam chain tensioners and apparently prod and poke and give the bike back with no apparent change in noise level. The mechanic said that he had been advised to by KTM to use a heavier oil but didn’t have any in the shop. He said he was advised to use Shell Helix 60 weight oil. Oil developed for older engines.

To me this was a cop out as all it was going to do was mask the symptom. But what can you do?

So, off to our vacation house and yesterday I decided to go and see if I could get hold of any of the oil he was talking about a try an oil change myself.

The shop had some, so back to the bike, checked the filters and changed the oil, put the left tank back on and started her up. At first it sounded much better but as the temperatures bars went from zero to 4 bars the racket got worse than before!? It really didn’t sound good at all. Even my wife who knows nothing about bikes commented that it was very loud.

I felt like taking it out on a ride and making it an insurance problem.

After a bit of a search on the net, looking for KTM 950 and Shell helix I came across this post;

http://www.advrider.com/forums/showt...ighlight=helix

Taki had experienced exactly the same symptoms as me! This got me to thinking that I must have some sort of pump/oil problem and this problem had now been exasperated by the heavier oil.

Checking through the shop manual at the section on servicing the oil pumps – which would be a bitch to get to as you have to split the cases to get to both of them – I noticed the next bit has a part on servicing the oil bypass valve.

This valves function is to keep the oil pressure “with engine at operating temperature (oil temperature 100ēC in oil tank) between min. 0,8 bar at 1500 rpm to min 2,4 bar - max 3,5 bar at 6000 rpm.

Also the spring has some tolerances;

Bypass valve Length of spring, unloaded min. 41.5 mm
Spring tension 27 mm at a load of at least 3.5 kg



As I didn't take photo's, this is the manuals shot of it. The slot below to the left is where the oil screen goes and the major bearing above is where the clutch would be.





Aha!

So, I phoned the mechanic told him of my findings and asked him about this valve. He knew about it and said that there was a factory order to change the piston on some of the earlier models and that it was possible to get to the spring if the clutch cover was removed.

He said that as I had just filled the bike with new oil, instead of re-draining the oil that all I had to do was lay the bike on its left hand side and work from there.

It requires the front exhaust header be removed and the coolant is drained before you start. Once this is done, you don’t need to take the pump impeller off to get the clutch cover off. You don’t need to take the outer clutch cover off either it can stay bolted to the main clutch cover.

As the bike is lying on its side getting the circlip and the washer that sits behind the spring without dropping it into the engine is almost impossible without a shop cloth stuffed under the valve and into where the oil screen sits.

Getting it out needs right angled pusher circlip pliers that can reach at least 3cm. You cant get the piston out as it won't clear the case before it is completely clear of the tube it sits in.

My spring was 40.52mm. I stretched it to 47mm and put it back.

Putting it back was a mission of note mostly as there is not much space and it requires 2 more pairs of hands. All I can say is hold the pliers tight and use the circlip and a finger to push the whole story home. I buttoned everything back up filled the coolant and ran it up to 4 bars. It seemed to be great and it was a lot less noisier.

I went for short 50k ride.

It is much quieter, not as quiet as some I have heard but a vast improvement on what I had before. Also the ticking has gone. But a big bonus is that it is noticeably stronger by far. My beast is back.

So, it could be that the Bypass spring gets tired and this is the cause of a lot of the pressure hassles that manifest in a variety of ways from cam chain and tensioner issues to over full oil tanks. I would rate the check as a 2 on a scale of 5 as to difficulty to fix and requires the following if you lie the bike on its side;

Circlip pliers
Antifreeze
Torque wrench for the clutch cover bolts.
Shop cloth
Patience.
__________________
I often wonder where that road goes? And that, has usually made all the difference. Appologies to Mr Frost

kamanya screwed with this post 12-23-2007 at 06:32 AM
kamanya is offline   Reply With Quote
Old 12-23-2007, 07:19 AM   #2
cpmodem
Orange Caveman
 
cpmodem's Avatar
 
Joined: Nov 2004
Location: masa yee yah tee 59° 14' 9" N / 135° 26' 42" W
Oddometer: 7,103
Thumb

Thanks for taking the time to do this detailed write up Kamanya. Makes me wonder though, why the mech never did an oil pressure check. That is SOP for the symptoms you had. Oh well, you fixed it at last, and added to the collective wisdom of the forum. Good on y'all.
__________________

-cp

DISCLAIMER: All observations made in this post are mine and based solely on my own anecdotal experiences, and may contain large doses of facetiousness. YMMV, of course. You are "on your own", and I take no responsibility if someone tries anything in this post and gets into trouble with the law, damages their person or property, or goes blind. Take everything you read or hear "anywhere" butt especially on the Web with a large dose of salt.

cpmodem is offline   Reply With Quote
Old 12-23-2007, 09:55 AM   #3
kamanya OP
Andrew to most
 
kamanya's Avatar
 
Joined: Jun 2004
Location: Southern Tip of Africa
Oddometer: 1,222
Thats the funny thing, he said that the pressure test was done and that it fell within the normal range.

Though I never asked for the specific numbers I suspect that it it was towards the lower end. It is the only explanation I can come up with.

C'est la vie
__________________
I often wonder where that road goes? And that, has usually made all the difference. Appologies to Mr Frost
kamanya is offline   Reply With Quote
Old 12-24-2007, 01:05 AM   #4
uk_mouse
Aquatic adventurer
 
uk_mouse's Avatar
 
Joined: Jul 2006
Location: UK
Oddometer: 1,384
As I said to kamanya in a PM, I think that the "noisy engine" syndrome may well be a combination of several things being almost out of spec. For example, slightly worn cam chains, slightly weak bypass valve, maybe slightly worn cam chain guides. Individually these things wouldn't matter but together they ad dup to just not enough pressure on the tensioners.

Maybe! In my case, replacing the cam chains fixed the noise, but I'm definitely going to check out that bypass spring when I can.

Thanks for the info.
uk_mouse is offline   Reply With Quote
Old 01-13-2008, 12:51 PM   #5
Mudguts
when in doubt GAS IT
 
Mudguts's Avatar
 
Joined: Jan 2006
Location: Some were in , lostralia
Oddometer: 1,882
Awesome thread , I am having the same problem and have just started a new thread , I will say While i'm in there I may as well do all the Clutch mod's ( Dilling clutch basket ) i will link this thead in to the one i have started ,
Mudguts is offline   Reply With Quote
Old 01-13-2008, 02:18 PM   #6
Vstromdek
Vstromdek
 
Vstromdek's Avatar
 
Joined: Jun 2005
Location: Grand Rapids, Michigan
Oddometer: 141
Man, posts like this are scary, since I just emptied may savings to buy a 2008 Adventure 990; I hope these eng. issues are not common; I suspect that they are not?
Vstromdek is offline   Reply With Quote
Old 01-13-2008, 10:31 PM   #7
jimrazz
No Big
 
jimrazz's Avatar
 
Joined: Oct 2006
Location: Santa Cruz Mountains
Oddometer: 84
[quote



Can you just remove the bypass valve completely and bench service it? Looks like just 4 bolts to take it out.
__________________
Odometer spinnin' like a nickle slot.
-Jimrazz

'04 950 adv
'92 R100GSPD
'07 WR450 plated
+assorted others
jimrazz is offline   Reply With Quote
Old 01-13-2008, 11:03 PM   #8
cpmodem
Orange Caveman
 
cpmodem's Avatar
 
Joined: Nov 2004
Location: masa yee yah tee 59° 14' 9" N / 135° 26' 42" W
Oddometer: 7,103
The photo you show from the Repair Manual is with the outer clutch hub removed. The pump cover can't be removed with the clutch in place. Not necessary with Kamanya's proceedure. I would check the oil pressure before an after.
__________________

-cp

DISCLAIMER: All observations made in this post are mine and based solely on my own anecdotal experiences, and may contain large doses of facetiousness. YMMV, of course. You are "on your own", and I take no responsibility if someone tries anything in this post and gets into trouble with the law, damages their person or property, or goes blind. Take everything you read or hear "anywhere" butt especially on the Web with a large dose of salt.


cpmodem screwed with this post 01-13-2008 at 11:47 PM
cpmodem is offline   Reply With Quote
Old 01-14-2008, 01:43 AM   #9
jimrazz
No Big
 
jimrazz's Avatar
 
Joined: Oct 2006
Location: Santa Cruz Mountains
Oddometer: 84
The slot below to the left is where the oil screen goes and the major bearing above is where the clutch would be.


My ADD strikes again! Thanks CP...

Kamanya-
How many kilometers on that bike?
__________________
Odometer spinnin' like a nickle slot.
-Jimrazz

'04 950 adv
'92 R100GSPD
'07 WR450 plated
+assorted others
jimrazz is offline   Reply With Quote
Old 01-14-2008, 02:39 AM   #10
kamanya OP
Andrew to most
 
kamanya's Avatar
 
Joined: Jun 2004
Location: Southern Tip of Africa
Oddometer: 1,222
Nearly 30 000k's
__________________
I often wonder where that road goes? And that, has usually made all the difference. Appologies to Mr Frost
kamanya is offline   Reply With Quote
Old 01-14-2008, 02:58 AM   #11
kamanya OP
Andrew to most
 
kamanya's Avatar
 
Joined: Jun 2004
Location: Southern Tip of Africa
Oddometer: 1,222
Stretching the spring;

I don't know if there is a correct way to do it, but I do know the wrong way...

You don't want to use pliers/grips/etc. to grip it as this might do two things 1. leave marks on the spring that might score the piston bore. or 2. May change the circumference of the spring and also causing a problem with the bore.

This also isn't the right way;

Grab each end between thumbs and flesh of the first fingers and pull. It is amazingly effective at putting a hole in your thumb and doing nothing to the length of the spring.

So after a bit of blood I came up with the following;

Use the backs (blunt side) of two butter knives (don't let the wife see this part of the process - somehow they don't appreciate the creative genius that went into figuring it out)

The ends of the spring less say a turn or two is where the blunt side of the blades go. Put your thumbs over this to keep the spring from slipping off and pull.

Pity I don't have a photo. If anyone does this please take a photo and post it in here.
__________________
I often wonder where that road goes? And that, has usually made all the difference. Appologies to Mr Frost
kamanya is offline   Reply With Quote
Old 02-25-2008, 01:26 AM   #12
uk_mouse
Aquatic adventurer
 
uk_mouse's Avatar
 
Joined: Jul 2006
Location: UK
Oddometer: 1,384
Finally got round to having a look at this on my bike. Took some photos.

This is the best way to get access to the oil pump:


Here's the circlip in the end of the bypass valve bore. Note the rags stuff behind it to stop anything dropping into the sump!



Replacement is a bitch. I hit on a cunning plan :) I got a short bolt, which was just the right diameter (8mm I think) to allow the circlip to be slid onto the threaded part, but not pass through the hole in the washer.

Then with a bit of fiddling, it was possible to wedge the bolt between the washer and the bottom of the crankcase. From there you can carefully use circlip pliers to install the circlip.



As far as the spring goes, mine measured at exactly 42mm. The manual doesn't say what the original length of the spring should be - is it 42mm from new, or is it longer, and mine has compressed to the service limit? Who knows.

I tried stretching it a little (using some kitchen knives!) but I found that as soon as I compressed the spring again (as it would be in service) it went back to 42mm.

As an experiement, I made a small spacer to sit in the top end of the spring. I got an allen bolt, and turned the head down so it would fit easily into the hollow piston in the valve. Then I cut the stem of the bolt down to about 10mm. The stem fitted neatly into the inside of the spring. Installed the spacer into the piston, then the spring. This has the effect of boosting the preload on the spring by about 5mm.

A test ride didn't really show any great difference, but then my bike has not made the dreaded cam chain noise seriously since I replaced the cam chains. It did rattle a bit at idle for a few mins after I first started it, but having been laid on its side for an hour, perhaps there was a bit of an air lock in some oil line. A good run sorted it out anyway, and after a few miles it sounded normal at idle.

So, I'm not sure if what I've done is a good idea or not, I may order a new spring from KTM to see what the original length should be. The manual makes reference to a replacement piston to be installed on older bikes too, although replacing the piston would require the pump to be removed. That should only be a matter of taking the clutch off though, I think.
uk_mouse is offline   Reply With Quote
Old 02-25-2008, 06:02 AM   #13
HappyGoLucky
Goeie Grys Giftige Gert!
 
HappyGoLucky's Avatar
 
Joined: Feb 2005
Location: Displaced.ment
Oddometer: 4,309
that sir, is one well used bike
__________________
To thine own self be true....
HappyGoLucky is offline   Reply With Quote
Old 02-25-2008, 03:07 PM   #14
uk_mouse
Aquatic adventurer
 
uk_mouse's Avatar
 
Joined: Jul 2006
Location: UK
Oddometer: 1,384
I prefer riding to cleaning :)
uk_mouse is offline   Reply With Quote
Old 03-10-2008, 02:51 AM   #15
uk_mouse
Aquatic adventurer
 
uk_mouse's Avatar
 
Joined: Jul 2006
Location: UK
Oddometer: 1,384
A bit more information:

I ordered a new spring from KTM. The part number is 600 380 26000. The length of the brand new spring is 43mm, and it's called a "control spring 3.5 bar" so I guess the pressure relief valve should open at 3.5 bars, or about 50 psi. Cost was 36p. The cheap parts are always the hardest to replace :)
uk_mouse is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 03:26 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014