ADVrider

Go Back   ADVrider > Riding > Layin' down tracks
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 05-04-2015, 02:34 AM   #1
justrider OP
Gnarly Adventurer
 
justrider's Avatar
 
Joined: Apr 2008
Location: Twin Cities
Oddometer: 186
Bluhduh Zumo 350 Problems

What is the deal with the Zumo 350. I bought it new it`s only 5 months old. I put the power cradle on the bike. Wired the power cable. Worked great for two days. The power cradle wouldn't charge. I called Garmin they sent me another one.

Rewired another cable the new one didn`t work either. I cant see if the pins are making contact in the back of the unit. Who came up with this design. I never had issues with my 2610 , 2720 , Montana , or 220 WTF...
justrider is offline   Reply With Quote
Old 05-04-2015, 07:27 AM   #2
justrider OP
Gnarly Adventurer
 
justrider's Avatar
 
Joined: Apr 2008
Location: Twin Cities
Oddometer: 186
Bluhduh Garmin Zumo 350LM Problem

I bought a garmin 350 lm about four months back. I had it on the bike. It charged fine for a few days then quit. I called Garmin they sent me a new cable. I rewired the new one nothing wont charge at all. I have no idea why somebody would toss the old style charging cable to unit in place of these tiny pins.

I cant even see if the line up. Anybody have issues with this type of problem...
justrider is offline   Reply With Quote
Old 05-05-2015, 02:59 AM   #3
Emoto
Sure, why not?
 
Emoto's Avatar
 
Joined: Feb 2004
Location: SE Mass
Oddometer: 18,723
Are you 100% sure that the cradle is getting power?

If so, then perhaps your 350 has a bad battery. Pitch that to Garmin and maybe get a replacement 350.

FWIW, I had a 350 and I had one cradle go bad, but the one they sent as a warranty replacement worked fine. My Nav V has a similar configuration (springy pins) and seems to work ok.
__________________
Eventual Master of the Obvious
2005 R1200GS | 2013 R1200GSW | SOHC4 208 | DoD 2032 | BMWMOA | BMWRA | YB
Emoto is offline   Reply With Quote
Old 05-06-2015, 07:21 AM   #4
justrider OP
Gnarly Adventurer
 
justrider's Avatar
 
Joined: Apr 2008
Location: Twin Cities
Oddometer: 186
Thanks

I called garmin and they said they would send a new cradle so we will see..
justrider is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 02:38 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2015