ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-14-2008, 11:24 AM   #1
Harold T OP
M/V QUEST
 
Harold T's Avatar
 
Joined: Oct 2005
Location: N.W.Washington
Oddometer: 11
KLX 250s cam gears

Hello, I have a question for someone who might have a better brain than me (most of you ).
I just adjusted my valves to the loose end of the spec's. I put things back together and it sounded like shit when fired up. It turns out I had let the cam chain slip to the side of the tensioner(!) and not noticed it. No damage done, but I can't believe I did that.
Anyway, I have a question about getting my cam gear marks to line up perfectly parallel to the head when the engine is at TDC. I can't seem to get things exactly parallel. Moving the gears back or ahead one link still looks a few degrees off. I am maintaining 32 chain pins between marks. Anybody done this? thanks, Harold T
Harold T is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 04:32 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014