ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-20-2013, 03:57 PM   #6331
EddMc
are we there yet
 
EddMc's Avatar
 
Joined: Apr 2010
Location: Crooked River Ranch, Or
Oddometer: 284
Quote:
Originally Posted by Clem Kevin View Post
Right? I'm doing TAT and there's a few 250 mile sections, rather than buying an extra storage tank and dealing with carrying it on the bike, I got the big tank.
My forks don't contact the tank, they do come really close though.
Also don't forget you rarely go all of the way to the steering stop when you are riding, at least I don't unless I am pulling a u-turn.
__________________
Trying to get lost.

2007 R1200GS
1997 XR400R
EddMc is offline   Reply With Quote
Old 07-20-2013, 04:23 PM   #6332
marc11
Gnarly Adventurer
 
Joined: Nov 2009
Location: New York
Oddometer: 177
Anyone ever have a valve inspection cap snap off? I checked my valves today and one of the caps just sheared off leaving all the threads in the head and the top of the cap clean. It was an oh crap moment. I got the threads out with no issues and ordered a new cap and o ring but it was concerning.

Anyone else?

Sent from my SAMSUNG-SGH-I747 using Tapatalk 2
__________________
2007 BMW R1200RT
2002 Honda XR400r
marc11 is offline   Reply With Quote
Old 07-20-2013, 05:06 PM   #6333
pirate37
Adventurer
 
pirate37's Avatar
 
Joined: Oct 2010
Location: NWA
Oddometer: 49
Question Umm

Hi there fellow XR4 lovers. Can anyone here tell me why you would need an oil temperature sensor in an XR4? As far as I can tell, unless you are riding in the Sahara Desert or absolutely flogging the living daylights out of one of these, there is absolutely no need for it.

Quote:
Originally Posted by krebsatm02 View Post
So what jackass decides to drill holes in his oil tank 3 days before a major trip? Yeah, me... So I wanted to hook up my trail tech temperature gauge before our trip, so I bought one of their M6x1 temp probes and made a bung for it on the lathe. I found a spot on the oil tank near the gas tank mount on the left side and started to drill. Well it turns out there is an oil tube for the cooler that runs internally down inside the tank and I punctured it. I'm not sure if it actually ends somewhere and opens up inside the tank or if actually connects somewhere.

If no one knows anything, I'll have to end up cutting a bigger hole for exploratory surgery, fix the tube, and then patch the larger hole.
pirate37 is offline   Reply With Quote
Old 07-20-2013, 05:38 PM   #6334
Wallrat
Studly Adventurer
 
Wallrat's Avatar
 
Joined: Oct 2011
Location: Orange County, Ca
Oddometer: 601
Quote:
Originally Posted by marc11 View Post
Anyone ever have a valve inspection cap snap off? I checked my valves today and one of the caps just sheared off leaving all the threads in the head and the top of the cap clean. It was an oh crap moment. I got the threads out with no issues and ordered a new cap and o ring but it was concerning.

Anyone else?

Sent from my SAMSUNG-SGH-I747 using Tapatalk 2

I did that once. Pretty sure the PO overtorqued it and cracked it. I barely touched it on my 1st valve job and it did the same thing.
__________________
07 565EXC
09 F800GS
03 Beta 270
12 Kuberg Start
13 Kuberg Cross
Wallrat is offline   Reply With Quote
Old 07-20-2013, 05:56 PM   #6335
marc11
Gnarly Adventurer
 
Joined: Nov 2009
Location: New York
Oddometer: 177
Quote:
Originally Posted by Wallrat View Post
I did that once. Pretty sure the PO overtorqued it and cracked it. I barely touched it on my 1st valve job and it did the same thing.
Exactly. That one was really tight to remove and I hardly snugged it and pop. Glad it wasn't me. $15 for a new one no big deal.

Sent from my SAMSUNG-SGH-I747 using Tapatalk 2
__________________
2007 BMW R1200RT
2002 Honda XR400r
marc11 is offline   Reply With Quote
Old 07-21-2013, 03:07 AM   #6336
DrLewall
The Human GPS
 
DrLewall's Avatar
 
Joined: Aug 2008
Location: Drakes Creek, AR
Oddometer: 32,547
Quote:
Originally Posted by pirate37 View Post
Hi there fellow XR4 lovers. Can anyone here tell me why you would need an oil temperature sensor in an XR4? As far as I can tell, unless you are riding in the Sahara Desert or absolutely flogging the living daylights out of one of these, there is absolutely no need for it.
it's not like some of us look for a oil temp display, but one of the neat mods for the XR is the trail tech speedo/display and it has a oil temp feature. So instead of letting the sensor just hang and dangle in the dust, we hook it up and lo and behold, we get a oil temp reading, or something close to a oil temp reading. It does come in handy in rewarding you with peace of mind. YMMV
DrLewall is offline   Reply With Quote
Old 07-22-2013, 02:47 PM   #6337
roadracer
Gnarly Adventurer
 
roadracer's Avatar
 
Joined: Sep 2004
Location: San Francisco
Oddometer: 334
Hey all,
I have a 2003 xr400 that I'm putting a Baja Designs dual-sport kit on. I mounted the kit and almost everything is swell.

The turn signals interfere with my acerbis 5.8gal tank. Anyone have any recommendations on how to fit them both.

Also, the decompression lever isn't possible to pull far enough when it's underneath the clutch and the dual sport controls are on the bars. Where do you all with the dual sport kit move the decomp lever?

Thanks!
roadracer is offline   Reply With Quote
Old 07-22-2013, 02:53 PM   #6338
XR4EVER
919 excuses to ride!
 
XR4EVER's Avatar
 
Joined: Aug 2012
Location: Post Falls, ID
Oddometer: 1,083
Quote:
Originally Posted by roadracer View Post
Where do you all with the dual sport kit move the decomp lever?
If I remember correctly, that was the day I took mine off and canned it. Haven't looked back!
__________________
I hate bear grass.
XR4EVER is offline   Reply With Quote
Old 07-22-2013, 03:02 PM   #6339
marc11
Gnarly Adventurer
 
Joined: Nov 2009
Location: New York
Oddometer: 177
Quote:
Originally Posted by roadracer View Post
Hey all,
I have a 2003 xr400 that I'm putting a Baja Designs dual-sport kit on. I mounted the kit and almost everything is swell.

The turn signals interfere with my acerbis 5.8gal tank. Anyone have any recommendations on how to fit them both.

Also, the decompression lever isn't possible to pull far enough when it's underneath the clutch and the dual sport controls are on the bars. Where do you all with the dual sport kit move the decomp lever?

Thanks!
I was able to adjust the cable enough at the engine side to slide my lever all the way over and make room for the light switch. No idea if it is fully opening but with the lever pulled in I can kick the bike over by hand so it is working well enough imho.

Sent from my SAMSUNG-SGH-I747 using Tapatalk 2
__________________
2007 BMW R1200RT
2002 Honda XR400r
marc11 is offline   Reply With Quote
Old 07-22-2013, 03:17 PM   #6340
roadracer
Gnarly Adventurer
 
roadracer's Avatar
 
Joined: Sep 2004
Location: San Francisco
Oddometer: 334
What order did you put everything? Right now I have:

[grip][switch][clutch][decomp]
roadracer is offline   Reply With Quote
Old 07-22-2013, 03:18 PM   #6341
DrLewall
The Human GPS
 
DrLewall's Avatar
 
Joined: Aug 2008
Location: Drakes Creek, AR
Oddometer: 32,547
Quote:
Originally Posted by roadracer View Post
Also, the decompression lever isn't possible to pull far enough when it's underneath the clutch and the dual sport controls are on the bars. Where do you all with the dual sport kit move the decomp lever?

Thanks!
get the 650 clutch perch..the decomp lever is attached and on top
DrLewall is offline   Reply With Quote
Old 07-22-2013, 03:29 PM   #6342
marc11
Gnarly Adventurer
 
Joined: Nov 2009
Location: New York
Oddometer: 177
Quote:
Originally Posted by roadracer View Post
What order did you put everything? Right now I have:

[grip][switch][clutch][decomp]
I need to check but I think I have it clutch, decompress and then switch. I'll check in about an hour when I get home.

Sent from my SAMSUNG-SGH-I747 using Tapatalk 2
__________________
2007 BMW R1200RT
2002 Honda XR400r
marc11 is offline   Reply With Quote
Old 07-22-2013, 06:22 PM   #6343
AndyCap
Mineral Oil Anyone?
 
AndyCap's Avatar
 
Joined: Mar 2009
Location: "The Mack", New Hampshire
Oddometer: 1,462
On teh topic of oil temp, I got one of these from XRS Only. - http://www.xrsonly.com/xrs-only-oil-...r-96-up-xr400r

I got it because the dipstick was all bent and beat up, not because I was overly worried about temp, but it does have a nice look.
__________________
2004 R1150GSA, 2000 BMW R1150GS, 2008 KTM 950R SE, 2001 Honda XR400R, 2003 Honda XR100R
Another Proud Small Scale Faker......
New England Pie-O-Rama
ADV Pie Map
AndyCap is offline   Reply With Quote
Old 07-23-2013, 10:40 AM   #6344
Wallrat
Studly Adventurer
 
Wallrat's Avatar
 
Joined: Oct 2011
Location: Orange County, Ca
Oddometer: 601
Quote:
Originally Posted by roadracer View Post
Hey all,
I have a 2003 xr400 that I'm putting a Baja Designs dual-sport kit on. I mounted the kit and almost everything is swell.

The turn signals interfere with my acerbis 5.8gal tank. Anyone have any recommendations on how to fit them both.

Also, the decompression lever isn't possible to pull far enough when it's underneath the clutch and the dual sport controls are on the bars. Where do you all with the dual sport kit move the decomp lever?

Thanks!

This is pretty much the problem I see with pre-made kits. You always end up having to modify things to fit which makes me wonder why pay the 3x higher premium Baja Designs price for a kit that's the same amount of work as DIY?

For blinkers, try getting some sheet metal brackets that you can drill out and attach to the triple tree bolts that compress around the forks. These were mine on the CRF forks (had similar ones that I also made on the XR forks but don't have a pic). I seem to recall having to put a 90 degree bend on the bracket with a couple crescent wrenches for the XR forks.



__________________
07 565EXC
09 F800GS
03 Beta 270
12 Kuberg Start
13 Kuberg Cross
Wallrat is offline   Reply With Quote
Old 07-23-2013, 10:41 AM   #6345
XR4EVER
919 excuses to ride!
 
XR4EVER's Avatar
 
Joined: Aug 2012
Location: Post Falls, ID
Oddometer: 1,083
Quote:
Originally Posted by AndyCap View Post
I got one of these from XRS Only.
That is cool!!!!
__________________
I hate bear grass.
XR4EVER is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 01:38 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014