ADVrider

Go Back   ADVrider > Bikes > GSpot > GS Boxers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-22-2010, 09:14 PM   #1
grantsdad OP
Gnarly Adventurer
 
grantsdad's Avatar
 
Joined: Dec 2008
Location: California
Oddometer: 194
Jump-Starting a 12GS

My battery is low; lights come on dimmly but the motor won't crank. Will I burn up the CANbus with a 12v battery-pack booster? Can it be jump-started from a car battery?


grantsdad screwed with this post 12-22-2010 at 09:31 PM
grantsdad is online now   Reply With Quote
Old 12-22-2010, 11:59 PM   #2
Grumpy
Grumpy
 
Joined: Feb 2007
Location: Lower South Coast, Kwa Zulu Natal, South Africa
Oddometer: 319
I have jump started mine from a car battery no problem - connect positive to positive first - then negative to negative - give it a minute or two and then fire up
Grumpy is offline   Reply With Quote
Old 12-23-2010, 06:08 AM   #3
JimVonBaden
"Cool" Aid!
 
JimVonBaden's Avatar
 
Joined: Feb 2005
Location: Alexandria, VA
Oddometer: 48,061
Quote:
Originally Posted by Grumpy View Post
I have jump started mine from a car battery no problem - connect positive to positive first - then negative to negative - give it a minute or two and then fire up


Jim
JimVonBaden is offline   Reply With Quote
Old 12-23-2010, 07:23 AM   #4
stevie88
That's gotta hurt
 
stevie88's Avatar
 
Joined: Jan 2005
Location: The place dad always warned me about
Oddometer: 17,463
It more than likely will run oddly, instruments will give strange readings, etc. while running with a low voltage battery.
__________________
In Russia we have saying, "if it isn't broke, don't fix it". We also say, "if it is broke, don't fix it".
stevie88 is offline   Reply With Quote
Old 12-23-2010, 10:49 AM   #5
yellowbirdrs
Studly Adventurer
 
yellowbirdrs's Avatar
 
Joined: Jan 2009
Location: Ags. MX
Oddometer: 967
connect car battery to the GS (+), (-) let the GS batt charge for 5 min then unattach the battery (-) first from the GS and start the bike with her own power
yellowbirdrs is offline   Reply With Quote
Old 12-23-2010, 03:29 PM   #6
grantsdad OP
Gnarly Adventurer
 
grantsdad's Avatar
 
Joined: Dec 2008
Location: California
Oddometer: 194
Many Thanks

I figured it would work, just wanted to check before I did something regrettable.
grantsdad is online now   Reply With Quote
Old 12-26-2010, 09:55 PM   #7
Gnarlic Bread
Survivor
 
Gnarlic Bread's Avatar
 
Joined: Jan 2007
Location: Under the magnifying glass in North Texas
Oddometer: 26
Cry Oooph!

Hope this turned out ok. I tried jumping my '07 GSA last year and fried the immobilizer! That sucked 6 ways from sunday.
__________________
After I convinced myself everything would be ok, the bike fell over onto the tent.

'09 F800GS, '08 F650GS, '02 R1150RT, '83 R65
Gnarlic Bread is offline   Reply With Quote
Old 12-27-2010, 05:10 AM   #8
JimVonBaden
"Cool" Aid!
 
JimVonBaden's Avatar
 
Joined: Feb 2005
Location: Alexandria, VA
Oddometer: 48,061
Quote:
Originally Posted by Gnarlic Bread View Post
Hope this turned out ok. I tried jumping my '07 GSA last year and fried the immobilizer! That sucked 6 ways from sunday.
How did you fry the imobilizer by jump starting it? That doesn't make sense.

Jim
JimVonBaden is offline   Reply With Quote
Old 12-27-2010, 05:42 AM   #9
bobbybob
Studly Adventurer
 
Joined: Sep 2008
Location: Charlotte, NC
Oddometer: 526
Quote:
Originally Posted by Gnarlic Bread View Post
Hope this turned out ok. I tried jumping my '07 GSA last year and fried the immobilizer! That sucked 6 ways from sunday.
You talking about the EWS antenna ring? They fry themselves, as noted in the vast recall. Let me guess: the bike wouldn't crank (EWS already dead), you jumped it, still didn't start, dealer said you blew the EWS...?
bobbybob is offline   Reply With Quote
Old 12-27-2010, 10:55 AM   #10
Land
Wanderer
 
Land's Avatar
 
Joined: Apr 2006
Location: Upstate SC
Oddometer: 3,817
The CANBUS systems skeers me a little 'cause I don’t really understand it. Is there any issue with just hooking up a battery tender lead to my battery and using my battery tender to keep my battery alive on these cold nights? '06 GSA

Thanks,
Chris
__________________
I'm not lost. I'm explorin'.
"My dream is to live my life as best I can before I die, even if it kills me." -- Mr. Cob
"If you're on ADV and you're still anonymous, you're doing it wrong." -- Boondoggle
Land is offline   Reply With Quote
Old 12-27-2010, 11:12 AM   #11
Millerjerr
n00b
 
Joined: Dec 2006
Oddometer: 1
I've been hooking my battery tender directly to the battery of my 07 R1200GS since it was new with no adverse effect whatever. Works great. I have and SAE plug hooked directly to the battery (switched and fused, of course) that I use for both the battery tender and my electric jacket liner.

Jerry
Millerjerr is offline   Reply With Quote
Old 12-27-2010, 11:19 AM   #12
Gnarlic Bread
Survivor
 
Gnarlic Bread's Avatar
 
Joined: Jan 2007
Location: Under the magnifying glass in North Texas
Oddometer: 26
Go figure

Local "Stealer" blamed the EWS failure on the jump start; read later somewhere to not jump due to CANBUS, but to do the trickle charger thing. I've run a powerlet cord straight from battery to charger now for past 2 yrs, and have sworn off jump start. Murphy's 2nd law likely applies (2 things that happen at same time are not related)! The vast knowledge on this site humbles me.
__________________
After I convinced myself everything would be ok, the bike fell over onto the tent.

'09 F800GS, '08 F650GS, '02 R1150RT, '83 R65
Gnarlic Bread is offline   Reply With Quote
Old 12-27-2010, 04:48 PM   #13
LoCoMatt
Busy
 
Joined: Jul 2009
Location: Good 'ole Loudoun County, VA
Oddometer: 491
It's been said, but I've used my car to jump the bike at least 3 times in the last month or so (I also try to park on hills when I'm out). No problems to speak of.

Battery's on it's last leg, and I've just been too lazy to figure out which one, and where to buy.
LoCoMatt is offline   Reply With Quote
Old 12-27-2010, 06:36 PM   #14
mb90535im
'05 R1200 GS
 
mb90535im's Avatar
 
Joined: Jun 2008
Location: NW GA
Oddometer: 4,753
Quote:
Originally Posted by Land View Post
The CANBUS systems skeers me a little 'cause I don’t really understand it. Is there any issue with just hooking up a battery tender lead to my battery and using my battery tender to keep my battery alive on these cold nights? '06 GSA

Thanks,
Chris

That's exactly what I do with my '05 GS Chris. No issues going with battery tender directly to battery. Like another poster above I'm using an SAE type plug, but unswitched.
__________________
"Dang man I'm impressed." - Willy-B
"Are you OK? ... Are you sure you're OK?" - Honcho
"Disturbing and funny, all at the same time." - MrTwisty
mb90535im is offline   Reply With Quote
Old 12-27-2010, 08:27 PM   #15
grantsdad OP
Gnarly Adventurer
 
grantsdad's Avatar
 
Joined: Dec 2008
Location: California
Oddometer: 194
All Good

Quote:
Originally Posted by Gnarlic Bread View Post
Hope this turned out ok. I tried jumping my '07 GSA last year and fried the immobilizer! That sucked 6 ways from sunday.
I used a portable battery-pack jumper. Connected the cables, hit the button and away I went. Been starting/running fine ever since.

grantsdad is online now   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 03:48 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014