ADVrider

Go Back   ADVrider > Riding > Regional forums > West – California, the desert southwest and whatever is left
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-20-2010, 11:57 AM   #17611
Ben99r1
Beastly Adventurer
 
Ben99r1's Avatar
 
Joined: Mar 2006
Location: Pomona, Calif.
Oddometer: 3,004
Am taking a hammer to my own head.

Quote:
Originally Posted by Ben99r1
My regulator rectifier came in today(it only took 13 days).I am only free to ride on Sunday's. Post up some idea's guys. Ben
I just put in the RR. The fucking bike is still showing 12.8 volts at 5000 rpm's. I hate fucking electrical problems! So its most likely the stator. I am going to electro sports in the oc to pick one up. If I cant figure this out in the next few days I am setting this bitch on FIRE. Its a thin line between love and hate.
Ben99r1 is offline   Reply With Quote
Old 10-20-2010, 11:59 AM   #17612
roundtripping
Adventourist
 
roundtripping's Avatar
 
Joined: Feb 2009
Location: San Diego, CA
Oddometer: 1,702
Quote:
Originally Posted by Ben99r1
I just put in the RR. The fucking bike is still showing 12.8 volts at 5000 rpm's. I hate fucking electrical problems! So its most likely the stator. I am going to electro sports in the oc to pick one up. If I cant figure this out in the next few days I am setting this bitch on FIRE. Its a thin line between love and hate.
Let me refer you to xymotic's post, just above yours
__________________
12 F658GS
13 Honda CRF250L


My SPOT Tracker
roundtripping is offline   Reply With Quote
Old 10-20-2010, 12:01 PM   #17613
Lonestar2112
scatology expert
 
Lonestar2112's Avatar
 
Joined: Sep 2007
Location: Ventura County CA
Oddometer: 6,917
Quote:
Originally Posted by Ben99r1
I just put in the RR. The fucking bike is still showing 12.8 volts at 5000 rpm's. I hate fucking electrical problems! So its most likely the stator. I am going to electro sports in the oc to pick one up. If I cant figure this out in the next few days I am setting this bitch on FIRE. Its a thin line between love and hate.
Now, now, don't set her on fire. Give her to one of us that need another bike. I'll sort it out. Its only a minor short that is hard to find.


Good luck with the stator hope that fixes your problem.

Positive side you now have a spare RR incase this one dies.
__________________
http://share.findmespot.com/shared/f...SKgzdmS9ir0XK3

Wypierdalaj ty chuju jebany
F*CK CANCER
Lonestar2112 is offline   Reply With Quote
Old 10-20-2010, 12:05 PM   #17614
dunerat
WTF?
 
dunerat's Avatar
 
Joined: May 2008
Location: DRINKIN FROM THE CUP
Oddometer: 14,312
Thumbs down

Quote:
Originally Posted by Ben99r1
I just put in the RR. The fucking bike is still showing 12.8 volts at 5000 rpm's. I hate fucking electrical problems! So its most likely the stator. I am going to electro sports in the oc to pick one up. If I cant figure this out in the next few days I am setting this bitch on FIRE. Its a thin line between love and hate.
Bummer dude
__________________
GO KINGS!!!!(Edit:2 TIME STANLEY CUP CHAMPION KINGS) 00'KX500 (dune wrecker)08'SE ,06'EXC,02'YZF/W,76'04'H-D
92 YJ extreem ,76 CJ 5 sand beast ,07 JK cruiser
dunerat is offline   Reply With Quote
Old 10-20-2010, 01:44 PM   #17615
liorsmotoride
Lior's moto ride
 
liorsmotoride's Avatar
 
Joined: Aug 2008
Location: Corona, CA
Oddometer: 411
Quote:
Originally Posted by Ben99r1
I just put in the RR. The fucking bike is still showing 12.8 volts at 5000 rpm's. I hate fucking electrical problems! So its most likely the stator. I am going to electro sports in the oc to pick one up. If I cant figure this out in the next few days I am setting this bitch on FIRE. Its a thin line between love and hate.
sorry to here that ban, but is allways one or the other or both
__________________
www.liorsmotoride.com
Independent motorcycle Shop
Specializes In BMW and KTM motorcycles
Parts Unlimited dealer and lot more
liorsmotoride is offline   Reply With Quote
Old 10-20-2010, 04:06 PM   #17616
Ben99r1
Beastly Adventurer
 
Ben99r1's Avatar
 
Joined: Mar 2006
Location: Pomona, Calif.
Oddometer: 3,004
Keep from burning my bike down.

Lior. Maybe you can help me figure this out. I replaced the battery and RR. When I start the battery it still reads under 13.01 volts. If I rev the motor up to 3000 rpms the volts still don't move. I tested the 3 wires that come out of the stator with the motor on. The meter was set to dcv 200. The rpms were at 3 k to 3.5K. I got the reading of 79.2 to 80.6 on all the wires. So that means that the stator is working. So what else should be looking at? I even disconnected the rear break light to make sure that was not drawing any power. HELP MEEEEEE.....
Ben99r1 is offline   Reply With Quote
Old 10-20-2010, 04:14 PM   #17617
Lonestar2112
scatology expert
 
Lonestar2112's Avatar
 
Joined: Sep 2007
Location: Ventura County CA
Oddometer: 6,917
Quote:
Originally Posted by Ben99r1
Lior. Maybe you can help me figure this out. I replaced the battery and RR. When I start the battery it still reads under 13.01 volts. If I rev the motor up to 3000 rpms the volts still don't move. I tested the 3 wires that come out of the stator with the motor on. The meter was set to dcv 200. The rpms were at 3 k to 3.5K. I got the reading of 79.2 to 80.6 on all the wires. So that means that the stator is working. So what else should be looking at? I even disconnected the rear break light to make sure that was not drawing any power. HELP MEEEEEE.....
Does your voltmeter have a 100v setting? Some have a /2 setting. If so use these are it will read 50v full scale, much easier to read. What voltage do you get at idle? I know tht the stators don't start putting out full power until 1K+ rpm.
__________________
http://share.findmespot.com/shared/f...SKgzdmS9ir0XK3

Wypierdalaj ty chuju jebany
F*CK CANCER
Lonestar2112 is offline   Reply With Quote
Old 10-20-2010, 04:18 PM   #17618
Ben99r1
Beastly Adventurer
 
Ben99r1's Avatar
 
Joined: Mar 2006
Location: Pomona, Calif.
Oddometer: 3,004
Lonestar. At the battery I get 12.8 to 13.0. At 3k and over it still reads the same as idle. Ben
Ben99r1 is offline   Reply With Quote
Old 10-20-2010, 04:28 PM   #17619
Off Limits
Thread killer
 
Off Limits's Avatar
 
Joined: Jun 2009
Location: Camp Snoopy
Oddometer: 3,475
Isn't that enough? 12 volt battery? How many volts are you looking for? Is the battery already fully charged?
__________________
We are not Assholes, we just see things the way they are! Selfish people live longer.
Off Limits is offline   Reply With Quote
Old 10-20-2010, 04:34 PM   #17620
Lonestar2112
scatology expert
 
Lonestar2112's Avatar
 
Joined: Sep 2007
Location: Ventura County CA
Oddometer: 6,917
Ben a recap, you have no battery drains (shorts). You replaced the RR and you are getting the same voltage output you did before. The obvious choice is the stator, I just need to think of how it would fail that way. Maybe a short in one side of the windings.

I will think about this tonight and see what I can come up with.
__________________
http://share.findmespot.com/shared/f...SKgzdmS9ir0XK3

Wypierdalaj ty chuju jebany
F*CK CANCER
Lonestar2112 is offline   Reply With Quote
Old 10-20-2010, 04:34 PM   #17621
liorsmotoride
Lior's moto ride
 
liorsmotoride's Avatar
 
Joined: Aug 2008
Location: Corona, CA
Oddometer: 411
Quote:
Originally Posted by Ben99r1
Lior. Maybe you can help me figure this out. I replaced the battery and RR. When I start the battery it still reads under 13.01 volts. If I rev the motor up to 3000 rpms the volts still don't move. I tested the 3 wires that come out of the stator with the motor on. The meter was set to dcv 200. The rpms were at 3 k to 3.5K. I got the reading of 79.2 to 80.6 on all the wires. So that means that the stator is working. So what else should be looking at? I even disconnected the rear break light to make sure that was not drawing any power. HELP MEEEEEE.....
call me i cont wirt every thing down will be easy 951 4155668
__________________
www.liorsmotoride.com
Independent motorcycle Shop
Specializes In BMW and KTM motorcycles
Parts Unlimited dealer and lot more
liorsmotoride is offline   Reply With Quote
Old 10-20-2010, 04:35 PM   #17622
Lonestar2112
scatology expert
 
Lonestar2112's Avatar
 
Joined: Sep 2007
Location: Ventura County CA
Oddometer: 6,917
Quote:
Originally Posted by The Rider
Isn't that enough? 12 volt battery? How many volts are you looking for? Is the battery already fully charged?
The battery should be at 14.+ V olts fully charged.
__________________
http://share.findmespot.com/shared/f...SKgzdmS9ir0XK3

Wypierdalaj ty chuju jebany
F*CK CANCER
Lonestar2112 is offline   Reply With Quote
Old 10-20-2010, 04:55 PM   #17623
Ben99r1
Beastly Adventurer
 
Ben99r1's Avatar
 
Joined: Mar 2006
Location: Pomona, Calif.
Oddometer: 3,004
Quote:
Originally Posted by Lonestar2112
Ben a recap, you have no battery drains (shorts). You replaced the RR and you are getting the same voltage output you did before. The obvious choice is the stator, I just need to think of how it would fail that way. Maybe a short in one side of the windings.

I will think about this tonight and see what I can come up with.
I checked for a drain did not find any. I also removed all the after market electricity gadgets Cig lighter, Hid light and battery tender hookup. I am still getting the same volts output both new and old RR's. I tested the stator with the motor on. Meter set at AC. I got a good read om all three wires. 79.2 to 80.6. thanks Ben
Ben99r1 is offline   Reply With Quote
Old 10-20-2010, 05:02 PM   #17624
Lonestar2112
scatology expert
 
Lonestar2112's Avatar
 
Joined: Sep 2007
Location: Ventura County CA
Oddometer: 6,917
Quote:
Originally Posted by Ben99r1
I checked for a drain did not find any. I also removed all the after market electricity gadgets Cig lighter, Hid light and battery tender hookup. I am still getting the same volts output both new and old RR's. I tested the stator with the motor on. Meter set at AC. I got a good read om all three wires. 79.2 to 80.6. thanks Ben
OK. It is head scratching time..........
__________________
http://share.findmespot.com/shared/f...SKgzdmS9ir0XK3

Wypierdalaj ty chuju jebany
F*CK CANCER
Lonestar2112 is offline   Reply With Quote
Old 10-20-2010, 05:58 PM   #17625
trailtrick
goat trail rider
 
trailtrick's Avatar
 
Joined: May 2008
Location: socal
Oddometer: 3,307
Quote:
Originally Posted by Nowwhat
We could do a run Sunday....El Pasos.....Burro Schmidt area...then down to Randsburg...over to cuddleback for high speed trials then out to the Husky....all day fun...
small bike or SE on the green horns for sunday ??
I be ridding Piutes friday/saturday
__________________
"Vive tus sueños en vida, no la vida en sueños.

Kampale Moto Ranch
Bed and Breakfast
mototours/uruguay south america
trailtrick is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 09:44 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014