ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-13-2013, 03:11 AM   #6076
Local Machine
Adventurer
 
Joined: Mar 2011
Location: Globe Trotter
Oddometer: 64
Quote:
Originally Posted by Orkodelamuerte View Post
How can I tell what bike I have?

I mean, the GII Type, F type, etc...

Because Im about to buy new main jet; and the GII type has 145, the F has 142 and there is another one that has 138... All I know is that the one I have right now is not OEM coz its 135
I've replaced mine with a 148 main, and the bike runs much smoother and a whole lot cooler than before.
It's an ax-1 originally shipped from Cobe Japan, 249cc.
So, I gather whichever the model you have the 145 will do just fine
Code:
https://www.youtube.com/watch?v=frDJvqNJ_Lk
Local Machine is offline   Reply With Quote
Old 02-14-2013, 04:25 AM   #6077
Orkodelamuerte
Adventurer
 
Orkodelamuerte's Avatar
 
Joined: Sep 2012
Location: Argentina, Cordoba
Oddometer: 80
Cooler fan

Is the radiator fan supposed to suck air or push it through the radiator... ? Mine is pulling it out to my knee..
Orkodelamuerte is offline   Reply With Quote
Old 02-15-2013, 07:41 AM   #6078
cantinflas
n00b
 
cantinflas's Avatar
 
Joined: Mar 2011
Location: islas Canarias
Oddometer: 5
Quote:
Originally Posted by Orkodelamuerte View Post
Is the radiator fan supposed to suck air or push it through the radiator... ? Mine is pulling it out to my knee..
Hello, is correct, the fan sucks to facilitate the passage of air. Otherwise it would be a stream of air opposite direction of travel and would not function. : Pulgar
cantinflas is offline   Reply With Quote
Old 02-15-2013, 04:52 PM   #6079
SaDoW
Adventurer
 
Joined: Feb 2011
Oddometer: 79
time for Oil Change in the forks

What should i use??????
SaDoW is offline   Reply With Quote
Old 02-17-2013, 04:07 PM   #6080
SaDoW
Adventurer
 
Joined: Feb 2011
Oddometer: 79
Can someone tell me

in the first picture of the thread the NX has a different front fender

what fender is that?????
SaDoW is offline   Reply With Quote
Old 02-17-2013, 10:27 PM   #6081
scrambler66
Gnarly Adventurer
 
scrambler66's Avatar
 
Joined: Oct 2011
Location: Germany
Oddometer: 267
Quote:
Originally Posted by SaDoW View Post
Can someone tell me

in the first picture of the thread the NX has a different front fender

what fender is that?????
That was an Acerbis Baja Mini, intended for 16-19'' front wheels. I guess production ceased long time ago, but from time to time you can find one in the www

http://www.motostrano.com/Acerbis-Mi...008026.030.htm
scrambler66 is offline   Reply With Quote
Old 02-18-2013, 05:27 AM   #6082
SaDoW
Adventurer
 
Joined: Feb 2011
Oddometer: 79
Quote:
Originally Posted by scrambler66 View Post
That was an Acerbis Baja Mini, intended for 16-19'' front wheels. I guess production ceased long time ago, but from time to time you can find one in the www

http://www.motostrano.com/Acerbis-Mi...008026.030.htm


thank you very much!
SaDoW is offline   Reply With Quote
Old 02-18-2013, 12:27 PM   #6083
amockalypsenow
dirtybiker cam smith
 
amockalypsenow's Avatar
 
Joined: Jun 2011
Location: Los Angeles
Oddometer: 199
Wicked Nx250 swingarm swap

Does anybody know what changes need be made to swap in a longer 18 inch swingarm/rearend? Anybody swap in a 82 xr500 or any year xr600 rear end? Any comments on your opinion of the benefits of doing such a swap aren't needed- but any experience or links would be awesome. Thanks. Cam.
amockalypsenow is offline   Reply With Quote
Old 02-19-2013, 07:06 AM   #6084
fiep
Beastly Adventurer
 
fiep's Avatar
 
Joined: Mar 2005
Location: GA
Oddometer: 1,939
why not swap the whole roller?
fiep is offline   Reply With Quote
Old 02-19-2013, 09:55 AM   #6085
fikse
All-season-rider
 
fikse's Avatar
 
Joined: Apr 2012
Location: Norway, between lakes and fjords
Oddometer: 88
Home-made CDI?

Anyone seen at this page? http://www.geocities.jp/babulunooya/cdi/cdi1.htm
__________________
Life is a just a game - lets play!
fikse is offline   Reply With Quote
Old 02-19-2013, 12:02 PM   #6086
fikse
All-season-rider
 
fikse's Avatar
 
Joined: Apr 2012
Location: Norway, between lakes and fjords
Oddometer: 88
Fiberglass fairing

http://www.perfect-fairings.com/serv...OMPLETE/Detail

Unfinished, so you have to sand, fill, paint and drill. Still a OK price?
__________________
Life is a just a game - lets play!
fikse is offline   Reply With Quote
Old 02-19-2013, 06:34 PM   #6087
CurtW
Thumper
 
CurtW's Avatar
 
Joined: Jun 2009
Location: Houston, TX
Oddometer: 62
Quote:
Originally Posted by fikse View Post
http://www.perfect-fairings.com/serv...OMPLETE/Detail

Unfinished, so you have to sand, fill, paint and drill. Still a OK price?
I can buy a LOT of JBWeld for $285.
CurtW is offline   Reply With Quote
Old 02-19-2013, 10:46 PM   #6088
fikse
All-season-rider
 
fikse's Avatar
 
Joined: Apr 2012
Location: Norway, between lakes and fjords
Oddometer: 88
Quote:
Originally Posted by CurtW View Post
I can buy a LOT of JBWeld for $285.
True Trouble starts when you missing parts. Hard to get them nowadays
__________________
Life is a just a game - lets play!
fikse is offline   Reply With Quote
Old 02-22-2013, 11:02 AM   #6089
fiep
Beastly Adventurer
 
fiep's Avatar
 
Joined: Mar 2005
Location: GA
Oddometer: 1,939
all electrics on Else are NX250

she just developed a strange, bad behavior
I start wit a fully charged battery,
starts right up, light (HID) works fine,
5-10mi down the road the light's off due to a completly drained battery
bike runs until I shut it off,
then of course it will not start with no more juice
once the battery is charged we start over

alternator output is good
no loose connections, no loose ground wire,
any ideas?
thanks
fiep is offline   Reply With Quote
Old 02-22-2013, 11:38 AM   #6090
Orkodelamuerte
Adventurer
 
Orkodelamuerte's Avatar
 
Joined: Sep 2012
Location: Argentina, Cordoba
Oddometer: 80
Quote:
Originally Posted by fiep View Post
all electrics on Else are NX250

she just developed a strange, bad behavior
I start wit a fully charged battery,
starts right up, light (HID) works fine,
5-10mi down the road the light's off due to a completly drained battery
bike runs until I shut it off,
then of course it will not start with no more juice
once the battery is charged we start over

alternator output is good
no loose connections, no loose ground wire,
any ideas?
thanks
How do you know alternator output is good?

Sounds like a bad regulator though...
Orkodelamuerte is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 01:12 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014