ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-04-2009, 06:34 AM   #181
MZRider
Neo-Luddite
 
Joined: Oct 2007
Location: Western MD
Oddometer: 616
Quote:
Originally Posted by 2wheelsgone
Nice post MZRider. I don't care what anybody says, I love that old brown color. If a person likes the 70's styling of the XT, what better way to top it off than with that unique color? If that doesn't say 70's I don't know what does. Nice bike!

Steve
It's even more brown now, as is my riding gear! I wasn't so sure about the color at first, but it's grown on me. Blends in well with Fall forest colors.
__________________
Charlie
http://www.AntietamClassicCycle.com
'69 Guzzi Ambassador,'77 Yamaha XT500,
'88 Ducati Paso, '91 ATK 604
'94 MZ Silver Star, '96 CCM 350
MZRider is offline   Reply With Quote
Old 11-04-2009, 11:41 AM   #182
Mats
Gnarly Adventurer
 
Joined: Feb 2007
Location: Sweden
Oddometer: 259
Xt500 '81

Attachment 219182

Hi, here's my '81. It was a rusty mess when I bought it in August.
Still some work left but it's coming along.. Sorting the engine now. No major work needed on it (knock on wood),
mostly checking it over and changing o-rings and gaskets and some parts. Beadblasting the cylinder and cyl.head and painting engine covers.
Also trying to make a Lucas 12V alternator fit so I can get some decent lights! We'll see how that goes..
Can't wait to get it dirty and battlescarred!
/Mats

Mats screwed with this post 12-04-2010 at 08:52 AM
Mats is offline   Reply With Quote
Old 11-04-2009, 11:48 AM   #183
Molgan
nub
 
Molgan's Avatar
 
Joined: Jul 2008
Location: Luleå, Sweden
Oddometer: 233
Quote:
Originally Posted by stteve
A friend of mine rode the XT500 in the 2007 Heroes Legend Rally. He hadn't started it for some time, but it took him no more then 5 kicks
I just can't believe how sexy that bike is..
Molgan is offline   Reply With Quote
Old 11-04-2009, 12:12 PM   #184
IT 400
Junk Collector
 
IT 400's Avatar
 
Joined: Dec 2008
Location: The DOG HOUSE
Oddometer: 1,571
skid plate

I need a skid plate for a '76 TT 500...
IT 400 is offline   Reply With Quote
Old 11-05-2009, 04:33 AM   #185
2wheelsgone
Gnarly Adventurer
 
Joined: Apr 2009
Location: Baxter TN
Oddometer: 179
Hello, I was on my way home yesterday on the 500 and had some trouble. I was tearing down the road at 55mph when my bike just shut down. The first thing I noticed was there was no neutral light when I attempted to restart. I took the seat off because I figured I blew the new fuse that I had recently installed. Nope, fuse was good. I put the seat back on and turned the key back on. Very dim nuetral light. Anyway got the bike home and found the battery had plenty of voltage. I have not had the chance to look any further but I'm for sure not getting any fire. I know I don't need the battery to start. So this evening I will be looking at the Ignition system. But I have to tell ya, I was having a hell of time up until she decided to take a rest!
__________________
"Watch out I'm fixin to do sumpthin"


2007 Road Glide
1995 R1100GS
1991 XR250R (plated)
1979 XT500
2wheelsgone is offline   Reply With Quote
Old 11-10-2009, 12:05 PM   #186
2wheelsgone
Gnarly Adventurer
 
Joined: Apr 2009
Location: Baxter TN
Oddometer: 179
Supertrapp question.

Hello, can someone give me the part#'s for the black Supertrapp header and muffler I would need for my 78 XT500? I'm sure one of you have ordered one of these lately. I can take mine apart and take some measurements but I'm hoping one of you can save me some time. (I'm not sure of the diameter of the header pipe). Is there a preference as to overall length, 16", 19"? Any insight is appreciated.

Steve
__________________
"Watch out I'm fixin to do sumpthin"


2007 Road Glide
1995 R1100GS
1991 XR250R (plated)
1979 XT500
2wheelsgone is offline   Reply With Quote
Old 11-13-2009, 09:17 AM   #187
johnclaude
n00b
 
Joined: Nov 2009
Location: Iowa
Oddometer: 9
XT500 Newcomer

Hey guys,
I am new to the motorcycling world (just picked up a '78 XT500 a week ago). Couldn't be happier with the bike. I had a couple general questions, like how do you reset the tripometer? Am I missing something incredibly obvious? And with winter approaching what do you guys recommend maintenance wise? Any help would be appreciated. Thanks.

-John
johnclaude is offline   Reply With Quote
Old 11-13-2009, 02:38 PM   #188
2wheelsgone
Gnarly Adventurer
 
Joined: Apr 2009
Location: Baxter TN
Oddometer: 179
Hey johnclaude, congratulations on the new girlfriend! There should be a black knob sticking out of the left side of the speedo that will let you set the trip meter. If it is gone it may be a matter of getting another and gently screwing it into the whole provided there. This is my first winter having my XT in awhile so I plan on just putting 10w-30 in the bike and riding it whenever possible. I will be keeping it in the basement most of the time when not riding. May put a battery charger on every now and then. I might even put a little fuel stabilizer if it sits a long time. Other than that, if you plan on winterizing it maybe someone who lives were the weather is much colder than where I live can chime in. How bout some pics of the little hottie?
__________________
"Watch out I'm fixin to do sumpthin"


2007 Road Glide
1995 R1100GS
1991 XR250R (plated)
1979 XT500
2wheelsgone is offline   Reply With Quote
Old 11-15-2009, 09:18 AM   #189
johnclaude
n00b
 
Joined: Nov 2009
Location: Iowa
Oddometer: 9
Thanks for the reply. The speedometer is conveniently missing any knobs, I'll just try to mess with it to reset it. It's been getting cold here in Iowa at night but man that doesn't stop me, I love this thing.
johnclaude is offline   Reply With Quote
Old 11-19-2009, 03:27 PM   #190
2wheelsgone
Gnarly Adventurer
 
Joined: Apr 2009
Location: Baxter TN
Oddometer: 179
Hey guy's, I need some fresh idea's on something. My XT has just recieved a new vm 32mm carb. I have a K&N air filter and stock exhaust. The bike starts great but for the life of me I can't get it to idle. If I set the idle screw where the tach reads 1200rpm's, when I go to shift gears,I pull in on the clutch and the idle soars. If I back it down just enough to take the high rpm's out of the shifting, it stalls when I stop. The throttle cable is adjusted right and there are no kinks in it. I set the idle at 1200rpm's, then I move the pilot screw from 1 1/4 turns until the idle rises. It usually rest's around 1 1/2 turns. I then go back and set the idle at 1200. When I get down the road and start shifting, the rpm's soar again. What am I missing here.
__________________
"Watch out I'm fixin to do sumpthin"


2007 Road Glide
1995 R1100GS
1991 XR250R (plated)
1979 XT500
2wheelsgone is offline   Reply With Quote
Old 11-19-2009, 03:58 PM   #191
Pablo83
Sleep, Wrench, Ride
 
Pablo83's Avatar
 
Joined: Aug 2008
Location: Woodland Park, CO
Oddometer: 4,763
Quote:
Originally Posted by 2wheelsgone
Hey guy's, I need some fresh idea's on something. My XT has just recieved a new vm 32mm carb. I have a K&N air filter and stock exhaust. The bike starts great but for the life of me I can't get it to idle. If I set the idle screw where the tach reads 1200rpm's, when I go to shift gears,I pull in on the clutch and the idle soars. If I back it down just enough to take the high rpm's out of the shifting, it stalls when I stop. The throttle cable is adjusted right and there are no kinks in it. I set the idle at 1200rpm's, then I move the pilot screw from 1 1/4 turns until the idle rises. It usually rest's around 1 1/2 turns. I then go back and set the idle at 1200. When I get down the road and start shifting, the rpm's soar again. What am I missing here.
Confusing. When you're at idle in neutral do the idle RPMs change when you pull in the clutch?

Is your throttle cable getting snagged on something while you ride? If so it could be pulling the throttle a little.
Pablo83 is offline   Reply With Quote
Old 11-19-2009, 06:10 PM   #192
2wheelsgone
Gnarly Adventurer
 
Joined: Apr 2009
Location: Baxter TN
Oddometer: 179
Thanks for responding. When I pull in on the clutch at idle the rpm's do not change. The throttle will snap back when I test it without the bike running. I have pulled the cable apart and checked for any kind of fraying and such. I started it and turned the bars from side to side without incident. I sprayed ether around the intake with no change in rpm's. I even tried to move the carb with it running while spraying around the manifold with no change. The old carb was doing the same thing, hence the new carb. You can imagine my suprise when the new one does the same thing. It's a mystery so far. But I am determined to figure this out. It's must be real simple.
__________________
"Watch out I'm fixin to do sumpthin"


2007 Road Glide
1995 R1100GS
1991 XR250R (plated)
1979 XT500
2wheelsgone is offline   Reply With Quote
Old 11-19-2009, 06:54 PM   #193
Pablo83
Sleep, Wrench, Ride
 
Pablo83's Avatar
 
Joined: Aug 2008
Location: Woodland Park, CO
Oddometer: 4,763
when you're in gear and you pull the clutch and the RPM's surge, do the rev's go through the roof? Will they eventualy settle down? Will the bike go back to idle once you put in back in neutral?
Pablo83 is offline   Reply With Quote
Old 11-19-2009, 07:02 PM   #194
2wheelsgone
Gnarly Adventurer
 
Joined: Apr 2009
Location: Baxter TN
Oddometer: 179
Yes to all the above questions.
__________________
"Watch out I'm fixin to do sumpthin"


2007 Road Glide
1995 R1100GS
1991 XR250R (plated)
1979 XT500
2wheelsgone is offline   Reply With Quote
Old 11-19-2009, 07:08 PM   #195
2wheelsgone
Gnarly Adventurer
 
Joined: Apr 2009
Location: Baxter TN
Oddometer: 179
This surge thru the roof only happens when I'm moving and I pull in the clutch to shift up or down. If I'm sitting in first gear waiting to take off, no soaring. It does eventually settlle to Idle.
__________________
"Watch out I'm fixin to do sumpthin"


2007 Road Glide
1995 R1100GS
1991 XR250R (plated)
1979 XT500
2wheelsgone is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 11:38 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014