ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-01-2011, 05:55 AM   #25846
GSBS
FunHog
 
GSBS's Avatar
 
Joined: Nov 2005
Location: Blount Springs, AL
Oddometer: 3,901
FMF Quiet Core Insert...



I have the FMF Power Core 4 slip-on on my WR-R and have been well pleased with the performance boost. The thing is loud though!

This "Quiet Core Insert" by FMF that is supposed to tame down the noise, but I've also read reviews from users complaining of engine overheating with the quiet core.

I'd be very interested to hear from anyone with experience with this insert on a WR?

Thanks!
GSBS is offline   Reply With Quote
Old 12-01-2011, 06:28 AM   #25847
big-t
Gnarly Adventurer
 
Joined: Oct 2004
Location: left corner of VA
Oddometer: 482
Quote:
"Cranks but doesn't fire" seems most appropriate.......glad the bike is so easy to bump start......then, after a short bit of riding, it'll crank over all day without issue.......

Every once in a while we get a car towed in with a no start/hard start condition like you describe and often the only problem is the throttle body needs the cleaned ....freaking amazing that a little bit of grunge around the flapper valve can cause that much of a problem


Might be worth checking...
big-t is offline   Reply With Quote
Old 12-01-2011, 07:00 AM   #25848
Krabill
Beastly Adventurer
 
Krabill's Avatar
 
Joined: Oct 2005
Location: Tulsa, OK
Oddometer: 4,791
Quote:
Originally Posted by HighFive View Post

2011 FE390
I can see a trip to rancho highfive in my near future
__________________
Loud Sucks!
www.wrrdualsport.com
www.designatedvaping.com <- for all your electronic cigarette needs
Krabill is offline   Reply With Quote
Old 12-01-2011, 08:02 AM   #25849
rydnseek
Beastly Adventurer
 
rydnseek's Avatar
 
Joined: Sep 2006
Oddometer: 5,888
Quote:
Originally Posted by Crawdaddy View Post
Ok, so my bike was getting harder and harder to start.......figured the stock battery was on it's last legs and changed it out.......same deal with new battery so that wasn't the issue...

Here's where it gets weird, once I get the initial bump start out of the way the magic button performs effortlessly the rest of the day......let it sit overnight......repeat process - bump initially then use the button reliably the rest of the day.

Stator?

Hey Tom & Scotty - I bought a small vacation home in Bullhead City......looking forward to rides between Bullhead and Sedona/Prescott.....I was over there all of last week.......plenty of nice/desert single track to be found....

Sounds like a battery, to me. It slowly drains.. won't hold a charge, but when running, will charge up for short term sits.

Congrats on the Az home buy! We've got another riding buddy, Tim, who lives there. There are a lot of great rides all around there.. good riding area! You'll want to get high fast in the summer, but for most of the year you can get in a lot of great riding.
rydnseek is offline   Reply With Quote
Old 12-01-2011, 08:18 AM   #25850
Nice_Rumble
Beastly Adventurer
 
Nice_Rumble's Avatar
 
Joined: Dec 2004
Location: New London, NH
Oddometer: 2,243
Quote:
Originally Posted by HighFive View Post
Oops!


Rē has another stablemate. Como se dise'.....Threesome?

I gave up hope that Chadx would add one of these to his Montana Mountain Rentals. Had to take matters into my own hands.



2011 FE390

So....what's it like?


Naaaaahhh.....you don't want to know.


HF
I thought you were buying a Tenere about this time last year. Whatever happened to that potential purchase?
Congrat's on the Berg BTW.
__________________
Noise annoys, ride stealth
Member: CCCOFVT, MVTR, NETRA
2013 KTM 500EXC
Nice_Rumble is offline   Reply With Quote
Old 12-01-2011, 08:27 AM   #25851
k1973
Gnarly Adventurer
 
k1973's Avatar
 
Joined: Dec 2010
Location: Austin, TX
Oddometer: 100
Quote:
Originally Posted by HighFive View Post
Oops!


2011 FE390
So where did you pick that up at? I ask because that picture looks an aweful lot like TJ's Cycle here in Austin.

Anyway, nice ride. I've been debating between the WR250, FE390, or another KTM.

-k
__________________
2007 Triumph Speed Triple
2010 KTM 990 SM-T
k1973 is offline   Reply With Quote
Old 12-01-2011, 09:02 AM   #25852
Cromoth
Inspection due 5_31
 
Cromoth's Avatar
 
Joined: Aug 2010
Location: MA
Oddometer: 570
voltmeter?

Get a voltmeter from www.advmonster.com inmate Sanjoh in Vendors too. If you we're watching it every once & a while you'd know if the battery or stator are starting to go by checking the reading before you start & while running. I'm guessing throttle body cleaning/adj too but please post your results.

Quote:
Originally Posted by Crawdaddy View Post
"Cranks but doesn't fire" seems most appropriate.......glad the bike is so easy to bump start......then, after a short bit of riding, it'll crank over all day without issue.......
Attached Images
 
__________________
"Four wheels move the body,
Two wheels move the soul." http://ridingacross.com/
Three move you & the dog!
Cromoth is offline   Reply With Quote
Old 12-01-2011, 09:16 AM   #25853
coresports
coresports
 
coresports's Avatar
 
Joined: Aug 2011
Oddometer: 279
winter outside....wr inside! not sure if this is why i am single or because i am single, either way i figure this is a much better place to work on it than the garage, haha
Attached Images
 
coresports is offline   Reply With Quote
Old 12-01-2011, 09:18 AM   #25854
Ed@Ford
Beastly Adventurer
 
Joined: Jan 2004
Location: Dearborn MI
Oddometer: 1,486
[QUOTE=rydnseek;17419442]Sounds like a battery, to me. It slowly drains.. won't hold a charge, but when running, will charge up for short term sits.

Try this: Give it a key on....listen for fuel pump to run a second or so...key off...repeat three time....after 3 times, then hit the starter.My guess is your fuel pump is not prepressurizing the system properly. When cars do that the problem is an "anti drainback valve" that is rotted, fallen off or dirt in it. Happened a LOT on early 80's Fords. You could buy that part but it was a devil to replace, as you had to drop the tank and pull out the submersible fuel pump. The suggested trick pretty much solved (covered up) the problem. I'll guarantee that part is NOT available or replaceable on the yamaha. Also, if yours is a 2008 model, it may be a sign that your fuel pump is going bad. If you look at the documents on that '08 fuel pump issue, you'll find ALL '08s have the crap pump.
Ed@Ford is offline   Reply With Quote
Old 12-01-2011, 10:15 AM   #25855
Crawdaddy
Navigate 2 Adventure
 
Crawdaddy's Avatar
 
Joined: Jun 2007
Location: Ramona, CA.
Oddometer: 2,228
Quote:
Originally Posted by rydnseek View Post
Sounds like a battery, to me. It slowly drains.. won't hold a charge, but when running, will charge up for short term sits.
That's what I thought to........but I ran into the same issue with a brand new battery.....

Quote:
Originally Posted by rydnseek View Post
Congrats on the Az home buy! We've got another riding buddy, Tim, who lives there. There are a lot of great rides all around there.. good riding area! You'll want to get high fast in the summer, but for most of the year you can get in a lot of great riding.
Please send me an email and copy Tim.......I'll look him up next time I'm out there......
__________________
Chris Crawford (Crawford + 4 kids = Crawdaddy )
http://www.CrawdadOffRoadEvents.com
http://www.DualSportMoto.com
http://www.WhereAmIRiding.com
Crawdaddy is offline   Reply With Quote
Old 12-01-2011, 10:18 AM   #25856
bigdon
Beastly Adventurer
 
Joined: Dec 2005
Oddometer: 2,552
Quote:
Originally Posted by Crawdaddy View Post
That's what I thought to........but I ran into the same issue with a brand new battery.....



Please send me an email and copy Tim.......I'll look him up next time I'm out there......

Be sure and make sure your new battery is good.
I spent tons of money on a DR 650 because of a new battery that was not good!

Pissed me off big time!
__________________
ADV Relay Rider 08 (The Texas Connection)
Ride Pooie Ride

Don't stop riding until you get to the crash , you might save it!
bigdon is offline   Reply With Quote
Old 12-01-2011, 10:19 AM   #25857
Crawdaddy
Navigate 2 Adventure
 
Crawdaddy's Avatar
 
Joined: Jun 2007
Location: Ramona, CA.
Oddometer: 2,228
[QUOTE=Ed@Ford;17419946]
Quote:
Originally Posted by rydnseek View Post
Sounds like a battery, to me. It slowly drains.. won't hold a charge, but when running, will charge up for short term sits.

Try this: Give it a key on....listen for fuel pump to run a second or so...key off...repeat three time....after 3 times, then hit the starter.My guess is your fuel pump is not prepressurizing the system properly. When cars do that the problem is an "anti drainback valve" that is rotted, fallen off or dirt in it. Happened a LOT on early 80's Fords. You could buy that part but it was a devil to replace, as you had to drop the tank and pull out the submersible fuel pump. The suggested trick pretty much solved (covered up) the problem. I'll guarantee that part is NOT available or replaceable on the yamaha. Also, if yours is a 2008 model, it may be a sign that your fuel pump is going bad. If you look at the documents on that '08 fuel pump issue, you'll find ALL '08s have the crap pump.
Thanks, I'll try that.......it is an 08 model......been steady as a rock for ~13K miles......

If it was the fuel pump wouldnt it consistently operate that way? Seems like it must be something with the starter motor/stator because it fires immediately with the magic button on subsequent starts after the initial wake up bump......
__________________
Chris Crawford (Crawford + 4 kids = Crawdaddy )
http://www.CrawdadOffRoadEvents.com
http://www.DualSportMoto.com
http://www.WhereAmIRiding.com
Crawdaddy is offline   Reply With Quote
Old 12-01-2011, 10:21 AM   #25858
Crawdaddy
Navigate 2 Adventure
 
Crawdaddy's Avatar
 
Joined: Jun 2007
Location: Ramona, CA.
Oddometer: 2,228
Quote:
Originally Posted by OSU View Post
what is the weather like down there in AZ around December I want to get out of the cold weather here in Oregon for Christmas break haha.
High 70's mid day......
__________________
Chris Crawford (Crawford + 4 kids = Crawdaddy )
http://www.CrawdadOffRoadEvents.com
http://www.DualSportMoto.com
http://www.WhereAmIRiding.com
Crawdaddy is offline   Reply With Quote
Old 12-01-2011, 10:26 AM   #25859
Crawdaddy
Navigate 2 Adventure
 
Crawdaddy's Avatar
 
Joined: Jun 2007
Location: Ramona, CA.
Oddometer: 2,228
Quote:
Originally Posted by Cromoth View Post
Get a voltmeter from www.advmonster.com inmate Sanjoh in Vendors too. If you we're watching it every once & a while you'd know if the battery or stator are starting to go by checking the reading before you start & while running. I'm guessing throttle body cleaning/adj too but please post your results.
I'll try the throttle body cleaning........that would be a welcome relief if it was something that minor......

I guess I need to remember to fall/crash.......to the left
__________________
Chris Crawford (Crawford + 4 kids = Crawdaddy )
http://www.CrawdadOffRoadEvents.com
http://www.DualSportMoto.com
http://www.WhereAmIRiding.com
Crawdaddy is offline   Reply With Quote
Old 12-01-2011, 10:32 AM   #25860
Crawdaddy
Navigate 2 Adventure
 
Crawdaddy's Avatar
 
Joined: Jun 2007
Location: Ramona, CA.
Oddometer: 2,228
Quote:
Originally Posted by HighFive View Post
2011 FE390 So....what's it like? Naaaaahhh.....you don't want to know. HF
VERY nice.....congrats......

Perhaps "my" WR is starting to act up because it's jealous of it's new stable mate

09 300 XCW.....with AZ. street plate.

__________________
Chris Crawford (Crawford + 4 kids = Crawdaddy )
http://www.CrawdadOffRoadEvents.com
http://www.DualSportMoto.com
http://www.WhereAmIRiding.com
Crawdaddy is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 11:35 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014