ADVrider

Go Back   ADVrider > Bikes > GSpot > Parallel Universe
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-02-2008, 04:23 PM   #1
5thTry OP
Adventurer
 
5thTry's Avatar
 
Joined: Jan 2003
Location: Springfield, Oregon
Oddometer: 43
Eek F800 GS engine kill warning-- YIKES!

Here's the informal report I sent to my dealer:

Yesterday 10/1 at around 5p (Odometer1,492) I was riding my F800GS alone near Brownsville on north Mountain Home road. Several miles up the road the pavement ends and it turns to gravel. I stopped to put on a shirt and turned off the motorcycle. I restarted the engine normally but before I moved the bike (while the ABS light was blinking in startup mode) I held down the ABS button to disengage the ABS for the gravel road ahead.

I drove about a mile (with the ABS light on constantly indicating the ABS was off) and entered the gravel. The road was fairly steep going uphill at this point with loose gravel and heavy washboard. I went a short distance and was proceeding very slowly in 2nd gear around a sharp left curve and was bouncing on the washboards when the engine just quit abruptly as if a switch was thrown!! (I can't say for sure if the throttle was open slightly or closed, but I think I was under power. The clutch was fully out.)

The rear wheel immediately locked, and I could have easily gone down, but was able to turn abruptly to the left to regain my balance, pull in the clutch, cross the road and stop on the edge of the gravel on the inside of the turn. WOW! Just after I stopped a pickup truck went around me on the right as I was in his lane.

After pausing to regain my composure I turned off the key, then turned it on again and the bike started normally. This time I drove a short distance to activate the ABS, then stopped and disengaged the ABS by holding down the button. I was pretty nervous, but there were no further problems.
[/SIZE]

Comments? Anybody else have this kind of experience?
5thTry is offline   Reply With Quote
Old 10-02-2008, 04:31 PM   #2
5thTry OP
Adventurer
 
5thTry's Avatar
 
Joined: Jan 2003
Location: Springfield, Oregon
Oddometer: 43
Eek F800 GS engine kill warning-- YIKES!

Here's the informal report I sent to my dealer:

Yesterday 10/1 at around 5p (Odometer1,492) I was riding my F800GS alone near Brownsville on north Mountain Home road. Several miles up the road the pavement ends and it turns to gravel. I stopped to put on a shirt and turned off the motorcycle. I restarted the engine normally but before I moved the bike (while the ABS light was blinking in startup mode) I held down the ABS button to disengage the ABS for the gravel road ahead.

I drove about a mile (with the ABS light on constantly indicating the ABS was off) and entered the gravel. The road was fairly steep going uphill at this point with loose gravel and heavy washboard. I went a short distance and was proceeding very slowly in 2nd gear around a sharp left curve and was bouncing on the washboards when the engine just quit abruptly as if a switch was thrown!! (I can't say for sure if the throttle was open slightly or closed, but I think I was under power. The clutch was fully out.)

The rear wheel immediately locked, and I could have easily gone down, but was able to turn abruptly to the left to regain my balance, pull in the clutch, cross the road and stop on the edge of the gravel on the inside of the turn. WOW! Just after I stopped a pickup truck went around me on the right as I was in his lane.

After pausing to regain my composure I turned off the key, then turned it on again and the bike started normally. This time I drove a short distance to activate the ABS, then stopped and disengaged the ABS by holding down the button. I was pretty nervous, but there were no further problems.


Comments? Anybody else have this kind of experience?
5thTry is offline   Reply With Quote
Old 10-02-2008, 04:32 PM   #3
'Flagger
..this space for rent..
 
'Flagger's Avatar
 
Joined: Mar 2004
Location: Columbus, OH
Oddometer: 2,331
This has been discussed pretty thoroughly over at UKGSER:

http://www.ukgser.com/forums/showthread.php?t=146382


Take a read and then head to your dealer to make sure you have the latest flash for the ECU.
__________________
- B

Proud to be an inmate of AdvRider.
'Flagger is offline   Reply With Quote
Old 10-02-2008, 06:37 PM   #4
Monkey_Boy
Beastly Adventurer
 
Joined: Nov 2005
Oddometer: 7,469
BMW should contract with Honda or one of the other Japanese companies to write their ECU software. Germans have no idea how to write software. Any Mercedes or BMW car owner will atest to that. Like me!

Monkey_Boy is offline   Reply With Quote
Old 10-02-2008, 07:11 PM   #5
gmman
Adventurer
 
gmman's Avatar
 
Joined: Jul 2006
Location: Tallahassee
Oddometer: 21
Maybe the kickstand was bouncing also and killed the engine?
__________________
'06 DL 1000 Grey/Black
gmman is offline   Reply With Quote
Old 10-02-2008, 07:33 PM   #6
jigdog
Studly Adventurer
 
jigdog's Avatar
 
Joined: Mar 2006
Location: NJ
Oddometer: 813
Ah the software change! Deja vue all over again. My 2001 F650GS had many such animals which the dealer, F650.com etc etc. SWORE would fix the stalling. They didnt. Just a heads up F650/800 owners! What we need is a recall administered by the government NOW before someone like 5th Try gets killed/seriously injured.

jigdog screwed with this post 10-02-2008 at 07:38 PM
jigdog is offline   Reply With Quote
Old 10-03-2008, 06:02 AM   #7
easyman05
Gnarly Adventurer
 
Joined: May 2008
Oddometer: 152
When the bike died was the dashboard/instruments/ dead also?
The headlight/tail light? If so - you have to replace the lower part of the ignition lock, imho. Same happened here on my wife's F8ST and on a friend's F8GS.
easyman05 is offline   Reply With Quote
Old 10-03-2008, 07:36 AM   #8
JRWooden
Beastly Adventurer
 
Joined: Jul 2008
Location: The great state of confusion
Oddometer: 4,204
I notice this thread is on the board twice...

Can they be merged?

(same title, same subject) ....
JRWooden is offline   Reply With Quote
Old 10-03-2008, 08:03 AM   #9
PackMule
love what you do
 
PackMule's Avatar
 
Joined: Aug 2005
Location: New Hampshah
Oddometer: 19,460
Quote:
Originally Posted by gmman
Maybe the kickstand was bouncing also and killed the engine?


Bingo. Sidestand kill switch, I'd reckon.
__________________
Nate in N.E.

Yes, I have a Dakar problem -- that there are 50 weeks of the year without Dakar!

They don't expect you to finish. That's why it's the Dakar. -- PPiA
PackMule is offline   Reply With Quote
Old 10-03-2008, 10:42 AM   #10
HighTechCoonass
Living the Dream....
 
HighTechCoonass's Avatar
 
Joined: Jan 2005
Location: land of the swamps!, Cajun Country LA
Oddometer: 2,460
is it possible you were geared to low and engine compession breaking caused the rear wheel to skid causing the engine to kill?
__________________
NEW dash plates for your F800..here... lhttp://advrider.com/forums/showthread.php?t=1007140
HighTechCoonass is offline   Reply With Quote
Old 10-03-2008, 11:30 AM   #11
Lomax
Nanu-Nanu Adventurer
 
Lomax's Avatar
 
Joined: Jul 2004
Location: Westminster Colorado
Oddometer: 8,798
Well when you get tired of the stalling trade it to me for my 950 Adventure. I love the KTM but am thinking about getting a smaller DS bike and always thought the F800GS would be a perfect fit. I have never ridden one yet but hopefully the dealer will have a demo in a few weeks.

Marc
__________________
84 R100RS LE, 2012 Stelvio, 2013 V7R, 73 850 Commando, 78 CT90, 14 Ural, 74 Eldorado police, 64 R50/2, 13 TR650
http://s22.photobucket.com/albums/b327/lomaxcm/?sc=3
Lomax is offline   Reply With Quote
Old 10-03-2008, 12:19 PM   #12
5thTry OP
Adventurer
 
5thTry's Avatar
 
Joined: Jan 2003
Location: Springfield, Oregon
Oddometer: 43
Thanks for the analysis guys. I was bouncing pretty hard at the time so I'll sure check the sidestand kill switch. If the engine kills with the sidestand going down slightly that could have been the problem. If so I'll let you know.

The dashboard guages did kill along with the engine, so ignition switch is also a possibility. Not sure how to check that.

I suppose it could have died from the engine compression also. I haven't killed it yet so I'm not sure what that feels like. But the throttle comes on fast so maybe it can kill just as fast.

I'm told the bike has had the latest software updates, but the dealer said to bring it in and they'll check it out.
5thTry is offline   Reply With Quote
Old 10-03-2008, 01:22 PM   #13
Bucko
In a parallel world
 
Bucko's Avatar
 
Joined: Mar 2004
Location: South Coast, CA
Oddometer: 817
The sidestand on my DR-Z used to kill the bike when my boot would push it down. Fixed that with a tie-wrap that keeps the switch closed.

But...today on the way to my break-in service my GS8 stalled in traffic as I came up on a stopped car. While stopping I pulled in the clutch and the engine quit. Started right back up with a push of the button. I told the service writer and they updated the software. We'll see if that has any effect.

The good news is that my skid plate arrived yesterday so they were able to install it today Looks great. Will have to take a pic this weekend.
Bucko is offline   Reply With Quote
Old 10-03-2008, 03:33 PM   #14
WarLlama
belligerent cameloid
 
WarLlama's Avatar
 
Joined: Aug 2005
Location: twixt & tween
Oddometer: 17,594
Your gauges wouldn't die because of the side stand being bounced down to hit the kill switch, neither would a too low engine rpm stall cause the gauges to die. This sounds more like a faulty electrical connection, like a main battery terminal connection.
WarLlama is offline   Reply With Quote
Old 10-03-2008, 05:18 PM   #15
CL204
Adventurer
 
Joined: Jul 2008
Location: Western Canada in front of a dust cloud
Oddometer: 97
Pissed

I rented an F800St in Europe last year and had an issue with the bike stalling after coming off a long stretch at speed. Pulling off the hiway after being at speed for a while, it would stall during downshifts as I pulled into a rest area/offramp/viewing area etc. I did not like that. I was not sure if it was just that bike as it was a rental or what.

I rented that bike as a trial of that engine as the GS was not out. I liked it other than that issue. Good power and all, not much vib except through a narrow rev range.

It never quit in gear though, it was when I pulled the clutch lever to downshift that it would quit. I would hit the start button on the roll and it would fire up again, but then quit at the next downshift again. Anoying to say the least.
CL204 is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 10:24 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014