ADVrider

Go Back   ADVrider > Riding > Regional forums > West – California, the desert southwest and whatever is left
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-09-2009, 03:02 PM   #1036
DR650SEDDY
ride2discover
 
DR650SEDDY's Avatar
 
Joined: May 2007
Location: Phoenix,Az
Oddometer: 3,745
Riders for Sat. ride

I am bsically still in but from here we have to play it by ear or u know what i mean , we keep watchin' z weather & see what develop from there .

Lauri , if u r lookin' to start up SDSR private site and need volonteer to pitch in $$$$$$ wise count me in , i'll go for it in a heart beat .
Peace .
DR650SEDDY is offline   Reply With Quote
Old 04-09-2009, 10:38 PM   #1037
Blue Streak
Gnarly Adventurer
 
Blue Streak's Avatar
 
Joined: Jan 2008
Oddometer: 329
Confusion

Confused?

Okay, I'm not sure, but it seems like some of us are starting to confuse two separate rides into one. I believe there is a ride tomorrow (Friday) and another one on Saturday. I hope that's the case, because I'm going to show up Tomorrow (Friday) at 10am. Carefree and I-17. Hope I'm not the only one. I guess I'll be riding solo if that's the case.

See you guys in the morning.
__________________
'06 DR-Z400s
Blue Streak is offline   Reply With Quote
Old 04-09-2009, 10:41 PM   #1038
Blue Streak
Gnarly Adventurer
 
Blue Streak's Avatar
 
Joined: Jan 2008
Oddometer: 329
Quote:
Originally Posted by sonnyaz
Saturday's weather might not be too favorable according to Weather.com.



Apr 9 Tonight
Partly cloudy. Low 52F. Winds light and variable.
Apr 10 Tomorrow
Windy. Mostly sunny skies early followed by a few showers in the afternoon. High 78F. Winds S at 15 to 25 mph. Chance of rain 30%.
Apr 10 Tomorrow night
Rain showers along with windy conditions. Low 51F. Winds SSW at 15 to 25 mph. Chance of rain 60%.
Apr 11 Saturday
Showers. Highs in the mid 60s and lows in the upper 40s.
Apr 12 Sunday
Abundant sunshine. Highs in the upper 70s and lows in the low 50s.
Apr 13 Monday
Abundant sunshine. Highs in the low 80s and lows in the mid 50s.
Good thing we don't live in the Northwest, cause then we'll never get a ride in.
__________________
'06 DR-Z400s
Blue Streak is offline   Reply With Quote
Old 04-09-2009, 11:03 PM   #1039
ShinySideUpAZ
Adventurer
 
ShinySideUpAZ's Avatar
 
Joined: Jan 2008
Location: Phoenix, Arizona
Oddometer: 75
We are still looking good for Friday's Tip Top Mine Ride.
__________________
Always remember, Keep the Shiny Side Up and the Rubber Side Down
Mark
STOC#6086 SWR#177
'05 ST1300 '01 BMW F650GS ABS

“Imagination is more important than knowledge. For knowledge is limited to all we now know and understand, while imagination embraces the entire world, and all there ever will be to know and understand.” Albert Einstein, 1931
ShinySideUpAZ is offline   Reply With Quote
Old 04-10-2009, 07:17 AM   #1040
Yardstick
Hydrophobic
 
Yardstick's Avatar
 
Joined: Oct 2007
Location: Chandler, Arizona
Oddometer: 2,854
Quote:
Originally Posted by Blue Streak
Good thing we don't live in the Northwest, cause then we'll never get a ride in.
I used to live in Seattle. You have to ride in rain or shine up there. We can be such weather snobs here. I have a hard time getting out on my mountain bike if it's too cold in the morning (below ~50), but I used to ride when it was 34 up there.
__________________
2014 KTM 500 XC-W
2011 KTM 990 Adventure R
2010 KTM 530 EXC
2009 KTM 950 Super Enduro Erzberg Edition
Yardstick is offline   Reply With Quote
Old 04-10-2009, 07:18 AM   #1041
ta2rob
2 longs, 1 short, 1 long.
 
ta2rob's Avatar
 
Joined: Mar 2006
Oddometer: 307
I'm OUT. And pissed.

I tried to go for a ride yesterday, but no go. The bike cranks but no spark. Good air & fuel delivery. Either the CDI or the voltage regulator might have given up.

I really wanted to ride, too.

I spent yesterday afternoon in the garage with a volt/ohm meter checking voltage & resistance of many, many wires/connections/parts. When I finally threw in the towel, it still gave only one very weak spark as I cranked it initially, and then no more during that cranking attempt. Each time I tried cranking it over, I got the same - only one very weak spark initially and then no more.

Anyone got an XRL? I don't think the model year matters, but the XRR won't match up. I just need to plug their CDI into my harness to see if that cures my no spark issue. If it doesn't, then I'd like to try the same thing with their voltage regulator.

It's gonna suck reading this ride report, especially as I stare over my laptop's screen at my non-functional bike. Well, at least it didn't pull this shit out on the trail.

Any helpful hints?

-R

Quote:
Originally Posted by kbblue
Last I saw we're meeting at the Chevron at I-17 and Carefree Hwy at 10AM. Table Mesa Rd is only 5 to 10 minutes from there, so we should be pulling in not too long after 10AM. See you then. I'm thinkin' with that car/trailer/bike/hog/trailer/bike setup you won't be hard to find.

kb
ta2rob is offline   Reply With Quote
Old 04-10-2009, 07:31 AM   #1042
Yardstick
Hydrophobic
 
Yardstick's Avatar
 
Joined: Oct 2007
Location: Chandler, Arizona
Oddometer: 2,854
Here's a nice fault finding flowchart From Electrosport for regulator/rectifiers while you're waiting to try a CDI...
__________________
2014 KTM 500 XC-W
2011 KTM 990 Adventure R
2010 KTM 530 EXC
2009 KTM 950 Super Enduro Erzberg Edition
Yardstick is offline   Reply With Quote
Old 04-10-2009, 07:34 AM   #1043
rattlecan
Caffeine Driven
 
rattlecan's Avatar
 
Joined: Mar 2006
Location: left of center AZ.
Oddometer: 1,471
Quote:
Originally Posted by ta2rob
I'm OUT. And pissed.

I tried to go for a ride yesterday, but no go. The bike cranks but no spark. Good air & fuel delivery. Either the CDI or the voltage regulator might have given up.

I really wanted to ride, too.

I spent yesterday afternoon in the garage with a volt/ohm meter checking voltage & resistance of many, many wires/connections/parts. When I finally threw in the towel, it still gave only one very weak spark as I cranked it initially, and then no more during that cranking attempt. Each time I tried cranking it over, I got the same - only one very weak spark initially and then no more.

Anyone got an XRL? I don't think the model year matters, but the XRR won't match up. I just need to plug their CDI into my harness to see if that cures my no spark issue. If it doesn't, then I'd like to try the same thing with their voltage regulator.

It's gonna suck reading this ride report, especially as I stare over my laptop's screen at my non-functional bike. Well, at least it didn't pull this shit out on the trail.

Any helpful hints?

-R
Let me have my caffeine and I'll see what I can do. You checked your kill switch, right? Don't laugh, I called a tow once because of that GD thing.
rattlecan is offline   Reply With Quote
Old 04-10-2009, 07:54 AM   #1044
ta2rob
2 longs, 1 short, 1 long.
 
ta2rob's Avatar
 
Joined: Mar 2006
Oddometer: 307
Quote:
Originally Posted by rattlecan
Let me have my caffeine and I'll see what I can do. You checked your kill switch, right? Don't laugh, I called a tow once because of that GD thing.
Checked it. No spark. Well, just one tiny one, but that's it. Battery's on the charger from cranking it so much last night during the testing steps.

- R
ta2rob is offline   Reply With Quote
Old 04-10-2009, 08:02 AM   #1045
KTMSER
Big bike friendly
 
KTMSER's Avatar
 
Joined: Nov 2006
Location: Six feet from hell Phoenix AZ
Oddometer: 2,737
I do not think its the CDI Rob. I had the same issue with the honda's (twice)(650L & 600R) and it was the stator.

Good luck..
__________________
Quote:
Originally Posted by WaterWheel View Post
The things I would do with that old broad would make a seasoned porn producer puke.
KTMSER is offline   Reply With Quote
Old 04-10-2009, 08:03 AM   #1046
rattlecan
Caffeine Driven
 
rattlecan's Avatar
 
Joined: Mar 2006
Location: left of center AZ.
Oddometer: 1,471
Quote:
Originally Posted by ta2rob
Checked it. No spark. Well, just one tiny one, but that's it. Battery's on the charger from cranking it so much last night during the testing steps.

- R
Get it to Table Mesa and we'll see if we can fix it. I'll bring the CDI and voltage reg.
rattlecan is offline   Reply With Quote
Old 04-10-2009, 08:47 AM   #1047
Nightstalker
YO BUDDYPAL!
 
Nightstalker's Avatar
 
Joined: Aug 2003
Location: Sunny Phoenix, AZ
Oddometer: 5,901
is it time to go yet??
__________________
2004 KTM 950 Adventure
2008 Honda CRF450X

North American
Ride Report Index and GPX files at:

NSRides.com

Nightstalker rides North America 2007

snug htiw swoC
Nightstalker is offline   Reply With Quote
Old 04-10-2009, 08:49 AM   #1048
ta2rob
2 longs, 1 short, 1 long.
 
ta2rob's Avatar
 
Joined: Mar 2006
Oddometer: 307
Quote:
Originally Posted by rattlecan
Get it to Table Mesa and we'll see if we can fix it. I'll bring the CDI and voltage reg.
PM sent.

- R
ta2rob is offline   Reply With Quote
Old 04-10-2009, 08:54 AM   #1049
ta2rob
2 longs, 1 short, 1 long.
 
ta2rob's Avatar
 
Joined: Mar 2006
Oddometer: 307
Quote:
Originally Posted by KTMSER
I do not think its the CDI Rob. I had the same issue with the honda's (twice)(650L & 600R) and it was the stator.

Good luck..
Thx Spencer. I hope you're right, as there's no 'fix' for the CDI per the manual. Just replace it ... a costly piece at that.

I have not checked the stator yet. Looks like that might be on today's list of to-do's ... PM me if you've got the time on your XRL's stator fix/replacement.

Ahh ... the joy's of owning old-ass shit.

Have fun all ... hope the rain shows after you're done.

- R
ta2rob is offline   Reply With Quote
Old 04-10-2009, 09:11 AM   #1050
Nuclieye
Custom Fit is my choice!
 
Nuclieye's Avatar
 
Joined: Feb 2008
Location: 602
Oddometer: 530
I had to make a late day solo run up to and across on Wagoner road yesterday afternoon and evening so I'm going to pass on today's ride guys. I rode it kind of hard and got some sore legs going on now. LOL Maybe tomorrows ride will work out for me Eddy unless the weather prevents it.

See ya at the gym...
Nuclieye is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 06:47 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014