ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-23-2013, 12:11 AM   #17386
sintax
Gnarly Adventurer
 
Joined: Jan 2010
Location: So.Cal
Oddometer: 495
Quote:
Originally Posted by stuntheavy View Post
Thanks. I hope so.

Can anyone else verify theirs sounds similar? Heading into Mexico and really don't want a failure down there..

Sent from my SCH-I535 using Tapatalk 2
Quote:
Originally Posted by stuntheavy View Post
200miles ago looked good, felt good no grit.

Going to change it again in a couole days to check again.

Sent from my SCH-I535 using Tapatalk 2
I'm doing the same thing myself.

Leaving for a 4200 mile trip in a few weeks.
sintax is offline   Reply With Quote
Old 06-23-2013, 05:34 AM   #17387
Chris_W_65
XR KILLER
 
Joined: May 2013
Location: Souf Efrica
Oddometer: 51
Puzzle

This should be fun when it goes back together over the next few weeks

[IMG][/IMG]

[IMG][/IMG]
Chris_W_65 is offline   Reply With Quote
Old 06-23-2013, 05:50 AM   #17388
Chef Gareth
Live 2 Ride
 
Chef Gareth's Avatar
 
Joined: Sep 2010
Location: Toowoomba QLD
Oddometer: 214
From experience next time take note when removing bolts so they do t get all mixed up!
__________________
Chef
DL650 2012 (Travel)
DRZ400 2008 (ADV)
JR50 2006 (Daughters)
Chef Gareth is offline   Reply With Quote
Old 06-23-2013, 06:10 AM   #17389
Chris_W_65
XR KILLER
 
Joined: May 2013
Location: Souf Efrica
Oddometer: 51
Quote:
Originally Posted by Chef Gareth View Post
From experience next time take note when removing bolts so they do t get all mixed up!
Like this?

Makes it easier to remember in 3 weeks time when my plating comes back.

Chris_W_65 is offline   Reply With Quote
Old 06-23-2013, 09:25 AM   #17390
slabm7
Gnarly Adventurer
 
Joined: Feb 2009
Location: Cochrane, AB
Oddometer: 302
I need some carb help guys, I recently installed a Mikuni TM40 and am having problems tuning it, the bike won't idle below 1800 rpm, as soon as it drops below that it sputters and quickly dies, the idle also hangs when I let off throttle, it will hand around 3000 and then very slowly drop. I have played with the idle adjustment and the pilot screw, also put in a larger pilot jet but I am not having much luck. Anyone have any ideas on where to look next?
Thanks
__________________
03 Honda XR650R dual sported
1999 Honda VTR1000


Nobody EVER lies on their death bed and says "I should have worked more".
slabm7 is offline   Reply With Quote
Old 06-23-2013, 09:27 AM   #17391
Chris_W_65
XR KILLER
 
Joined: May 2013
Location: Souf Efrica
Oddometer: 51
Quote:
Originally Posted by slabm7 View Post
I need some carb help guys, I recently installed a Mikuni TM40 and am having problems tuning it, the bike won't idle below 1800 rpm, as soon as it drops below that it sputters and quickly dies, the idle also hangs when I let off throttle, it will hand around 3000 and then very slowly drop. I have played with the idle adjustment and the pilot screw, also put in a larger pilot jet but I am not having much luck. Anyone have any ideas on where to look next?
Thanks
You should take it off - give it to me
Chris_W_65 is offline   Reply With Quote
Old 06-23-2013, 09:54 AM   #17392
slabm7
Gnarly Adventurer
 
Joined: Feb 2009
Location: Cochrane, AB
Oddometer: 302
Quote:
Originally Posted by Chris_W_65 View Post
You should take it off - give it to me
I would but you're in Souf Efrica, shipping you be a bitch.
__________________
03 Honda XR650R dual sported
1999 Honda VTR1000


Nobody EVER lies on their death bed and says "I should have worked more".

slabm7 screwed with this post 06-23-2013 at 10:00 AM
slabm7 is offline   Reply With Quote
Old 06-23-2013, 10:03 AM   #17393
stevh0
Super Retard.
 
stevh0's Avatar
 
Joined: Sep 2007
Location: Cape Town, ZA
Oddometer: 1,356
whats the easiest way to fit a keyed ignition? Bike needs to go for road worthy and I doubt they will pass it without.
__________________
Honda XR650R
Yamaha YZ250WR
Ex 950SE
Ex 950ADV
Ex SM610, FS570, WR450, Africa Twin(s)
stevh0 is offline   Reply With Quote
Old 06-23-2013, 01:26 PM   #17394
Chris_W_65
XR KILLER
 
Joined: May 2013
Location: Souf Efrica
Oddometer: 51
Quote:
Originally Posted by stevh0 View Post
whats the easiest way to fit a keyed ignition? Bike needs to go for road worthy and I doubt they will pass it without.
I have one on my bike - I can take pics but everything is in pieces right now
Chris_W_65 is offline   Reply With Quote
Old 06-23-2013, 04:56 PM   #17395
smoothride
Gnarly Adventurer
 
Joined: Aug 2011
Location: ont canada
Oddometer: 188
Quote:
Originally Posted by slabm7 View Post
I need some carb help guys, I recently installed a Mikuni TM40 and am having problems tuning it, the bike won't idle below 1800 rpm, as soon as it drops below that it sputters and quickly dies, the idle also hangs when I let off throttle, it will hand around 3000 and then very slowly drop. I have played with the idle adjustment and the pilot screw, also put in a larger pilot jet but I am not having much luck. Anyone have any ideas on where to look next?
Thanks
Try putting a bigger pilot jet in I run a 27.5 pilot and a 140 main jet. Your bike sounds like it is leak on the pilot. Check the throttle cables for slack.
__________________
00 XR650R plated
smoothride is offline   Reply With Quote
Old 06-23-2013, 06:52 PM   #17396
ride4fun562
Gnarly Adventurer
 
Joined: Sep 2012
Location: CA
Oddometer: 184
Hey guys , this has probably been asked before but i just installed bar risers, i tried to re route the cables but it only worked for the clutch, the decomp cable is getting caught when i turn my bars to the right. Does anyone know if theres an oem decomp cable.from another bike thats an inch or two longer. I dont want to buy custom cables . Thanks in advance
ride4fun562 is offline   Reply With Quote
Old 06-23-2013, 07:05 PM   #17397
Adamco2
Part time adventurer
 
Adamco2's Avatar
 
Joined: Sep 2004
Location: Santa Cruz
Oddometer: 130
I rerouted mine like this
Adamco2 is offline   Reply With Quote
Old 06-23-2013, 07:24 PM   #17398
ride4fun562
Gnarly Adventurer
 
Joined: Sep 2012
Location: CA
Oddometer: 184
Honestly that will probably work but i have ocd about dumb stuff like that, itll annoy the heck outta me but if nobody knows of another cable that will work ill do that
ride4fun562 is offline   Reply With Quote
Old 06-23-2013, 08:51 PM   #17399
Adamco2
Part time adventurer
 
Adamco2's Avatar
 
Joined: Sep 2004
Location: Santa Cruz
Oddometer: 130
I understand. That was a middle of nowhere fix that I have been to lazy/cheap to rectify.
Adamco2 is offline   Reply With Quote
Old 06-24-2013, 03:11 AM   #17400
BuRPsa
Finally growing up..
 
BuRPsa's Avatar
 
Joined: Feb 2011
Location: Pretoria
Oddometer: 548
Quote:
Originally Posted by stevh0 View Post
... I doubt they will pass it without.
I don't, an ignition key's not mandatory - only a kill button which I presume you have.
BuRPsa is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 04:10 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014