ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-11-2013, 04:27 PM   #6826
elsalvadorklr
Beastly Adventurer
 
Joined: Nov 2008
Location: el salvador
Oddometer: 4,076
Quote:
Originally Posted by Captain115 View Post
Yeah I tried that a couple of times and after a while it began to work. I would barely be able to move the wheel, loosen the bleeder and then as the fluid started to rise up out of the tube, the wheel would get easier and easier to spin. If I tightened the bleeder, I could continue to spin the wheel fairly well (about 2-3 revolutions per spin) until I used the brake again, and then it would lock up.

So by this diagnosis, it appears that fluid isn't returning to the master cylinder and so keeping the pistons stuck out, is that correct? So when I loosen the bleeder, the excess fluid drains out and allows the pistons to return to their seats and the wheel to spin again?

In this case, changing the hose would be the correct procedure, yes? It just seems odd that it used to work fine, I cleaned the pistons and caliper, reattached it and then suddenly the hoses collapse? Weird.

Thanks,

John

this is all fine and dandy

replace both sets of dust seals and piston seals and if you want rebuild the master cylinder piston

I doubt its the hose...although they do disintegrate

if you have replaced those seals and it still does it look at hose, master cylinder bleeder hole that steve says and look at rebuilding the master cylinder...its all time consuming, yet simple... but it will solve your problems...

cheers
elsalvadorklr is offline   Reply With Quote
Old 02-11-2013, 04:45 PM   #6827
Royal Club
Gnarly Adventurer
 
Royal Club's Avatar
 
Joined: Jul 2012
Location: The Netherlands
Oddometer: 392
I did some cleaning on my front brake today as wel, the fluid was.. well.. black.. :)
Flushed the system 5times or so... filled up with fresh fluid and bled it.. I have new sinterpads so those need running in but its better than it was.

Still the standard brake is crap.. But I'm to cheap to get a relocater to use the 320 braking I have laying (lying it to lie right?) around..



And I fudging HATE the magnesium stator cover. cracks ALL over that piece of shit.. I'll threebond that shitpiece tomorrow..
Royal Club is offline   Reply With Quote
Old 02-11-2013, 04:45 PM   #6828
Captain115
Gnarly Adventurer
 
Captain115's Avatar
 
Joined: Jun 2012
Location: Brisbane, Straya
Oddometer: 269
Quote:
Originally Posted by mcma111 View Post
You still haven't said where you are. I have calipers available. Brake lines also.

Spares. Never enough spares...
Mmmm sorry about that, I'm in Brisbane, Queensland Australia (Postcode 4068).

I understand that rebuilding the system is probably necessary, but it just seems annoying since it literally worked just the other day. I just wish I could figure out what has gone wrong in the space of a week to make it start acting like this.

I was hoping to just replace the part that was broken, since I was just going to play around with the XR for a month or so and then sell both my bikes for another one (in Australia you are restricted to low power bikes for your first year...my year has just finished a month or so ago). Hence dropping bulk cash on the brake system is something I was sort of avoiding.

Thanks,

John
Captain115 is offline   Reply With Quote
Old 02-11-2013, 05:17 PM   #6829
deejay_xr
Gnarly Adventurer
 
deejay_xr's Avatar
 
Joined: Mar 2012
Location: Netherlands
Oddometer: 496
Wicked

Quote:
Originally Posted by Royal Club View Post
I did some cleaning on my front brake today as wel, the fluid was.. well.. black.. :)
Flushed the system 5times or so... filled up with fresh fluid and bled it.. I have new sinterpads so those need running in but its better than it was.

Still the standard brake is crap.. But I'm to cheap to get a relocater to use the 320 braking I have laying (lying it to lie right?) around..



And I fudging HATE the magnesium stator cover. cracks ALL over that piece of shit.. I'll threebond that shitpiece tomorrow..

That's some sexy hardware!
__________________
'87 XR600R, 17's and fully black
deejay_xr is offline   Reply With Quote
Old 02-11-2013, 05:20 PM   #6830
Royal Club
Gnarly Adventurer
 
Royal Club's Avatar
 
Joined: Jul 2012
Location: The Netherlands
Oddometer: 392
Quote:
Originally Posted by deejay_xr View Post
That's some sexy hardware!
Now the cash to lace them sexy rims I have laying on my shelf..
Royal Club is offline   Reply With Quote
Old 02-11-2013, 05:37 PM   #6831
mcma111
Beastly Adventurer
 
mcma111's Avatar
 
Joined: Jul 2007
Location: San Francisco,Ca.
Oddometer: 10,877
Quote:
Originally Posted by elsalvadorklr View Post
well that worked!!!

jokes on me

lame

thanks!

DOH!!!


__________________
Steve in SF

BMW's
58 R26
79 R100s
91 R100gs

87 Harley FXRS-SP ~ 06 KTM 625 SMC ~ 72 Honda CB750/915cc ~ 92 XR600/654cc ~ 95 XR650l/675cc ~ 03 CRF450r ~ 05 CRF450x ~ 02 XR650l/675cc ~ 86 YZ490 ~ 93 YZ80 ~ 93 XR650l Project
mcma111 is offline   Reply With Quote
Old 02-12-2013, 05:49 AM   #6832
MCCOYBOY
Adventurer
 
Joined: Jan 2012
Location: Swanton, MD
Oddometer: 99
XR600 parts

Just thought I would let you guys know I am selling some of my spare xr600 parts.
http://advrider.com/forums/showthrea...6#post20706646

The bike is coming along great with the addition of an xr's only carb, one off oil cooler, and heavily modified shock. I bought this bike in hopes of riding it more than I worked on it but it accepts modifications so well.
MCCOYBOY is offline   Reply With Quote
Old 02-12-2013, 06:21 AM   #6833
elsalvadorklr
Beastly Adventurer
 
Joined: Nov 2008
Location: el salvador
Oddometer: 4,076
mcoyboy details on the shock and xrsonly carb when you get a chance so we can learn!!!!!!!!!!!!!!!!!!

is it the flatslide?

cheers
elsalvadorklr is offline   Reply With Quote
Old 02-12-2013, 08:54 AM   #6834
deejay_xr
Gnarly Adventurer
 
deejay_xr's Avatar
 
Joined: Mar 2012
Location: Netherlands
Oddometer: 496
My birthday present







__________________
'87 XR600R, 17's and fully black
deejay_xr is offline   Reply With Quote
Old 02-12-2013, 09:04 AM   #6835
elsalvadorklr
Beastly Adventurer
 
Joined: Nov 2008
Location: el salvador
Oddometer: 4,076
happy birthday bro!!!!!!!!!!!!!!

enjoy
elsalvadorklr is offline   Reply With Quote
Old 02-12-2013, 01:09 PM   #6836
deejay_xr
Gnarly Adventurer
 
deejay_xr's Avatar
 
Joined: Mar 2012
Location: Netherlands
Oddometer: 496
Tnx dude !!

After a brief period of riding with a tyre that ruined all the fun of the XR for me, Im back to the devil I know, love this tyre
__________________
'87 XR600R, 17's and fully black
deejay_xr is offline   Reply With Quote
Old 02-12-2013, 03:00 PM   #6837
Dino3310
Studly Adventurer
 
Joined: Oct 2008
Location: waikato gravel and sand
Oddometer: 672
hey deejay do those Mutants come 18" i can only find 17"
Dino3310 is offline   Reply With Quote
Old 02-12-2013, 03:20 PM   #6838
deejay_xr
Gnarly Adventurer
 
deejay_xr's Avatar
 
Joined: Mar 2012
Location: Netherlands
Oddometer: 496
I wouldn't know, if you can't find 'em, I guess not...
__________________
'87 XR600R, 17's and fully black

deejay_xr screwed with this post 02-12-2013 at 03:51 PM
deejay_xr is offline   Reply With Quote
Old 02-12-2013, 03:26 PM   #6839
Royal Club
Gnarly Adventurer
 
Royal Club's Avatar
 
Joined: Jul 2012
Location: The Netherlands
Oddometer: 392
only in 17inch
http://www.dunlop.eu/dunlop_euen/mc/...max_Mutant.jsp
Royal Club is offline   Reply With Quote
Old 02-12-2013, 04:45 PM   #6840
elsalvadorklr
Beastly Adventurer
 
Joined: Nov 2008
Location: el salvador
Oddometer: 4,076
little ride today, finally have someone take a pic of me and the bike



brap on fellas, see you around

christian
elsalvadorklr is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 12:02 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014