ADVrider

Go Back   ADVrider > Bikes > GSpot > GS Boxers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-18-2008, 04:59 PM   #1
slartidbartfast OP
Love those blue pipes
 
slartidbartfast's Avatar
 
Joined: Dec 2003
Location: Southern Louisiana or Southern England or ...
Oddometer: 4,853
1100GS HID Bixenon install

Have been "planning" this installation for quite a while. Read a load of threads, asked a few questions and finally found someone who had actually made the install in an 1100GS and was willing to talk about it - Thanks Mike!

Finally ponied up the $112 for an eBay slim ballast kit. The kit is for a car and comes with two ballasts, two lamps, but only one control "box".

I'll be doing the install in the next couple of days and had a few thoughts to bounce around to those in the know.

The wiring loom that comes with the kit is intended for plug-and-play installation in a car - taking power direct from a battery connection through a supplied fuse. It also combines the control functions for both lamps into one black box with an inscrutable diagram associated with it. I have deduced what it must do and plan to make my own harness, better suited to the GS. I am assuming the supplied harness does two things:
  1. Supplies power through a relay to the ballasts, switched on when either high or low beam is on
  2. Applies power to the capsule control to move the capsule when high beam is selected
As the only opportunity to "sense" power comes from the H-4 plug, there must be a diode or two to allow voltage at either filament connector in the factory lamp socket to energize the relay. Also, I presume there needs to be a capacitor or other circuit to stop the relay unlatching momentarily if there is a power break for a fraction of a second while switching from high-to-low beam or vice-versa.

Now, I'm not scared to get into the stock wiring and I would like something simpler and cleaner for the GS. Not to mention that I have to split the kit up so I can use half of it on my UK airhead RT. Therefore I have decided to re-wire everything. All that is required is to arrange for something to perform the two functions outlined above.

Power for lights that can not be interrupted whenever the lights switch from high to low can come from the jumper installed by BMW to eliminate the lights on/off switch in US models. All I have to do is tap into that jumper wire. I am going to assume that the circuit is already capable of providing sufficient current to meet my needs and so will not bother with another (redundant) relay. Just to be sure, does anyone know exactly what the initial start-up current requirement might be? I expect it is quite a bit higher than the 3A that the 35W running power would suggest (I'll be measuring this for myself later by the way)

The switching power for the high/low beam can come from the high beam circuit anywhere between the switch and the headlamp socket. I'll have a good look to work out the easiest place to tap into this but right inside the headlamp shell will probably work best, as that's where the power is needed.

If I just tap into the power at the jumper than I still have an easy option to return the lighting to stock if something fails.

Mike told me how to make sure the capsule fits in the headlamp. I'll take pics of that and any other "tricks" if necessary. If I get really enthusiastic, I'll also try to set up the requisite before/after shots.

Anything I've missed?
__________________
MSF Ridercoach IBA: 35353 95 R1100GSA, 93 GTS1000, 85 R80RT, 93 DR350/435, 99 RX125, 78 DT100
January 2010 New Zealand South Island ride
Summer 2009 UK to Alps ride
Summer 2008 UK End-to-End ride
slartidbartfast is offline   Reply With Quote
Old 12-18-2008, 08:34 PM   #2
slartidbartfast OP
Love those blue pipes
 
slartidbartfast's Avatar
 
Joined: Dec 2003
Location: Southern Louisiana or Southern England or ...
Oddometer: 4,853
OK - here are some real numbers (no guesswork or theory) for current draw from an HID lamp. Note that the ones I bought have the slim (digital?) ballasts, not the big boxes.

These numbers were obtained with both a DVM and a big Avo analog meter. I did this both to verify results and to look for any momentary spike that would show up in the needle movement but possibly not on the DVM. I hooked the ballasts directly to a (12.9V) battery via a meter to measure the current.

Start up current is approximately 3 to 4 Amps. This rises within a second or so to peak at around 6.5 Amps and then falls over the space of four or five more seconds to settle at 3.40 Amps. This means the lights consume a bit more than the supposed 35W while in steady operation (more like 44W). It also means that the initial current draw is low enough that I don't see any need for a separate power feed from the battery.

The surprising news was that the solenoid that moves the capsule in for high beam draws 0.75 Amps. Therefore, when high beam is selected, the total current will be 4.15 Amps which is approaching that expected for a 55W incandescent bulb. I don't have a stock H4 handy but I measured a 55W H7 I had on the shelf and it drew a steady 4.45 Amps or 57W in this case. Note that the incandescent bulb will draw slightly more current when the bike is running (and charging voltage is higher), whereas the HID should not.

This exercise (on the 1100GS at least) is not about saving electrical power but I'm looking forward to finishing the install and enjoying the extra lighting.

More to follow...
__________________
MSF Ridercoach IBA: 35353 95 R1100GSA, 93 GTS1000, 85 R80RT, 93 DR350/435, 99 RX125, 78 DT100
January 2010 New Zealand South Island ride
Summer 2009 UK to Alps ride
Summer 2008 UK End-to-End ride
slartidbartfast is offline   Reply With Quote
Old 12-18-2008, 08:41 PM   #3
slartidbartfast OP
Love those blue pipes
 
slartidbartfast's Avatar
 
Joined: Dec 2003
Location: Southern Louisiana or Southern England or ...
Oddometer: 4,853
On a related note... Does anyone have a decent color wiring diagram for the 1100GS? The one I have is both blurred and in German.
__________________
MSF Ridercoach IBA: 35353 95 R1100GSA, 93 GTS1000, 85 R80RT, 93 DR350/435, 99 RX125, 78 DT100
January 2010 New Zealand South Island ride
Summer 2009 UK to Alps ride
Summer 2008 UK End-to-End ride
slartidbartfast is offline   Reply With Quote
Old 12-18-2008, 09:35 PM   #4
Anorak
Woolf Barnato
 
Anorak's Avatar
 
Joined: Jul 2004
Location: OAK
Oddometer: 33,360
The light output of an h.i.d. at the same power consumption as an incandescent is much higher so there is a greater efficiency.
__________________
'Gonna get me a six pack...push people off the highway!'

"they live off the carrion of our mutual distrust and bribe us with symbols that equate hatred with manhood."

"I mean at the end of the day, I was addicted to Starting Fluid for Christ's sake!"

"Yeah, that guy sure is terrible at touching moms"
Anorak is offline   Reply With Quote
Old 12-18-2008, 09:39 PM   #5
slartidbartfast OP
Love those blue pipes
 
slartidbartfast's Avatar
 
Joined: Dec 2003
Location: Southern Louisiana or Southern England or ...
Oddometer: 4,853
Well aware of that. Wouldn't be any point otherwise, although I believe the color temperature is preferable to halogen lights also. The reason for taking the measurements was mainly to see if the stock wiring would handle the load so I can avoid adding another battery feed and another relay, etc (all confusing the wiring, taking up space and adding potential failure points)

I noted that the capsule gets pretty hot - although nothing like a halogen bulb capsule. The ballast also gets warm, although I haven't run it for long enough to see how hot it might eventually become. Also, the high beam solenoid is consuming around 10W. I am considering experimenting to find the minimum voltage required to trigger the solenoid so I can add a resistor in-line to reduce the heating in the lamp assembly.
__________________
MSF Ridercoach IBA: 35353 95 R1100GSA, 93 GTS1000, 85 R80RT, 93 DR350/435, 99 RX125, 78 DT100
January 2010 New Zealand South Island ride
Summer 2009 UK to Alps ride
Summer 2008 UK End-to-End ride

slartidbartfast screwed with this post 12-18-2008 at 09:47 PM
slartidbartfast is offline   Reply With Quote
Old 12-19-2008, 05:05 AM   #6
rboett
posser noob 205
 
rboett's Avatar
 
Joined: Nov 2002
Location: nwa
Oddometer: 1,682
pm me , send me your e-mail address, and I will e-mail you one

Quote:
Originally Posted by slartidbartfast
On a related note... Does anyone have a decent color wiring diagram for the 1100GS? The one I have is both blurred and in German.
__________________
That'L do Pig,, That'L do
rboett is offline   Reply With Quote
Old 12-19-2008, 10:32 AM   #7
mike wright
Gnarly Adventurer
 
mike wright's Avatar
 
Joined: Oct 2006
Oddometer: 277
If you get stuck PM or email me .... I installed another one to a Yam Diversion and its the same install method. Your be surpised how easy it is to install as it takes longer to decide how you want to route the wiring that plugging it all together.
__________________
Living on the moors in the United Kingdom
mike wright is offline   Reply With Quote
Old 12-19-2008, 12:45 PM   #8
slartidbartfast OP
Love those blue pipes
 
slartidbartfast's Avatar
 
Joined: Dec 2003
Location: Southern Louisiana or Southern England or ...
Oddometer: 4,853
Hi Mike

It was the trick for fitting the capsule into the headlamp shell that I needed to know. Wiring it up is easy - making the wiring simple and neat will take a little thought, although I think I know what I'm going to do now. Should be two very short harnesses rather than one humongous rat's nest. I'll use the other lamp to do my airhead RT and still have some spare wiring and plugs left over.

Here's what I'm starting with (I've already removed one of the capsules and ballasts from the box)

__________________
MSF Ridercoach IBA: 35353 95 R1100GSA, 93 GTS1000, 85 R80RT, 93 DR350/435, 99 RX125, 78 DT100
January 2010 New Zealand South Island ride
Summer 2009 UK to Alps ride
Summer 2008 UK End-to-End ride

slartidbartfast screwed with this post 12-19-2008 at 12:52 PM
slartidbartfast is offline   Reply With Quote
Old 12-19-2008, 01:51 PM   #9
mike wright
Gnarly Adventurer
 
mike wright's Avatar
 
Joined: Oct 2006
Oddometer: 277
Hello are you back in the Uk for Christmas....
  • Looking at the back of the 1100 headlight you see the adjustment bolt which has a rod and plastic cup on the end. The cup simply pops off the round metal ball.
  • Take out the headlamp unit and you will see the other end of the bolt with the nut on the end in the middle(other end sticks out the back which had the plastic cup on it).
  • I marked the thread up to the point of the nut with marker pen.
  • Unscrew the nut and take the bolt out then cut off the amount of thread you marked leaving enough for the bolt to go back on.
  • Then put it back together and you have given yourself about 2 cms (ish) or however the length of the thread sticking out of the nut was.
  • The little bit of extra is enough to enable the new bulb and holder to sit back into the headlamp housing correctly
Hope this helps with anyone finding it a pain to get the headlight unit back in with the new HID.
__________________
Living on the moors in the United Kingdom
mike wright is offline   Reply With Quote
Old 12-20-2008, 12:32 AM   #10
slartidbartfast OP
Love those blue pipes
 
slartidbartfast's Avatar
 
Joined: Dec 2003
Location: Southern Louisiana or Southern England or ...
Oddometer: 4,853
I'll be back on Boxing Day.

The screw in the back of the headlamp is only 1 or 2 mm longer than it needs to be and does not prevent me getting the headlamp together. The H4 socket, however, will not fit inside the headlamp shell and I have had to remove the connectors from the socket to use them individually. Lots of heat-shrink applied. Still looking for the best place to locate the ballast. It will fit neatly alongside where the oil cooler pipe runs but there is nothing to attach it to. Also don't want it in contact with that hot pipe. Need to make a bracket I guess.

Should be much easier on the RT as there is loads of room behind the headlamp.

While I've got the tank and windshield off, I'm doing some other things as well: Chased out a small bubble from the ABS that's been there since I rebuilt the calipers a couple of weeks ago and am swapping out the battery so I can run a desulfator for a few days on the one that was in there. Also going to remove the oil pressure gauge and try to install a new GPS mount between/behind the instruments.
__________________
MSF Ridercoach IBA: 35353 95 R1100GSA, 93 GTS1000, 85 R80RT, 93 DR350/435, 99 RX125, 78 DT100
January 2010 New Zealand South Island ride
Summer 2009 UK to Alps ride
Summer 2008 UK End-to-End ride
slartidbartfast is offline   Reply With Quote
Old 12-22-2008, 02:09 AM   #11
slartidbartfast OP
Love those blue pipes
 
slartidbartfast's Avatar
 
Joined: Dec 2003
Location: Southern Louisiana or Southern England or ...
Oddometer: 4,853
Thumb Done!

Installation complete. Fairly neat and I took care of a few other minor items along the way. Biggest problem was getting everything to fit inside the headlamp shell.

The capsule holder/solenoid is not too big but still more than the H-4 bulb that came out. No problems with fitting into the reflector however. Big connectors with the yellow seal is power for the capsule. Small connector is for the Hi-beam solenoid.

I made up this short pigtail harness to activate the Hi-beam solenoid from the existing headlamp connection.


There wasn't room for the H-4 plug and socket so I removed the connectors from each, covered them with some heatshrink and and connected them like this.


Had to cut the grommet to get the igniter cable through.



This next pic shows what had to fit inside the shell. It doesn't look like much but things are pretty tight in there. Note the bolt in the back of the headlamp shell (holding the adjuster in place.) This is the one that I thought might be much too long. In this case, it was quite short so the Dremel cutter stayed in it's box.


The wire that I took the power from is shown here. The plug connects to the right handlebar switchgear. On the US spec bikes, BMW installs two grey jumper wires so that the headlamp and sidelamp (parking light) are permanently on.

Following my experiments a couple of days ago, I decided to take power directly from this circuit, for simplicity's sake and to reduce both the rat's nest of additional wiring and the potential failure point of an added relay and wiring.

The next challenge was siting the ballast and igniter. I also decided to add a fuse in the circuit as I noted after studying the wiring schematic provided by rboett that the headlamp circuit, as designed by BMW, is not protected by a fuse. I'm sure there's a good reason but I feel more comfortable protecting the wiring harness from damage should the ballast have a meltdown for some reason.

The installation was completed without a camera in my hand but will go back and take some pics of the finished job for anyone who's interested.

I took a ride to a party and got to try the new light on the way back. It was aimed too high but is noticeably brighter and whiter (just like everyone else's conversions). Now it's adjusted properly but it's too late and too darned cold out (33F) for any photography.
__________________
MSF Ridercoach IBA: 35353 95 R1100GSA, 93 GTS1000, 85 R80RT, 93 DR350/435, 99 RX125, 78 DT100
January 2010 New Zealand South Island ride
Summer 2009 UK to Alps ride
Summer 2008 UK End-to-End ride

slartidbartfast screwed with this post 12-03-2011 at 08:29 AM
slartidbartfast is offline   Reply With Quote
Old 12-22-2008, 01:29 PM   #12
mike wright
Gnarly Adventurer
 
mike wright's Avatar
 
Joined: Oct 2006
Oddometer: 277
Good job done there Phil .............. Another one I did was use four 5mm Red Leds to add 2 extra tail lights and brake lights.

I drilled four 5mm holes above the normal bulb socket and pushed in the LEDs. The two outside worked as normal tail lights and the inner two brake lights.

Worked a treat and made the whole lens red and extra bright when brake light applied. I also tried it without the normal bulb and it works as well as a normal light brightness (nearly) so good incase the bulb goes in the middle of knowhere.
__________________
Living on the moors in the United Kingdom
mike wright is offline   Reply With Quote
Old 12-22-2008, 04:36 PM   #13
GSBOXERPILOT
Adventurer
 
GSBOXERPILOT's Avatar
 
Joined: May 2007
Location: San Diego, CA
Oddometer: 96
More info

Thanks for sharing.. send more photos!
__________________
Life is a Dance, and you never know when the music will stop!

IBA #18900
BMWMOA # 110997

97 R1100GS
03 K1200GT
84 VF700S
76 CB-550
GSBOXERPILOT is offline   Reply With Quote
Old 12-23-2008, 09:17 PM   #14
slartidbartfast OP
Love those blue pipes
 
slartidbartfast's Avatar
 
Joined: Dec 2003
Location: Southern Louisiana or Southern England or ...
Oddometer: 4,853
Here's one showing the location of the ballast. I heated and bent a small strip of lexan into a 'U' shape to make a bracket/spacer and attached the bracket and ballast with industrial strength double-sided tape. Might put a cable tie round it for security but right now, it seems quite secure enough just like that.


Will whip the tank off for a shot of the power supply wiring some time soon. Apart from the connectors, I used little or none of the harness that came with the HID kit. Also suppose I should do at least an "after" shot, although I guess that's pretty useless without a "before" comparison. I have to remove the fairing to get the headlamp out, which is not terribly hard but is the biggest part of the job. Apart from that, just disconnect the plug from the ballast (which can be reached with the tank in place), swap the bulbs over and I'm back in business with the halogen H-4.
__________________
MSF Ridercoach IBA: 35353 95 R1100GSA, 93 GTS1000, 85 R80RT, 93 DR350/435, 99 RX125, 78 DT100
January 2010 New Zealand South Island ride
Summer 2009 UK to Alps ride
Summer 2008 UK End-to-End ride
slartidbartfast is offline   Reply With Quote
Old 12-24-2008, 12:17 AM   #15
slartidbartfast OP
Love those blue pipes
 
slartidbartfast's Avatar
 
Joined: Dec 2003
Location: Southern Louisiana or Southern England or ...
Oddometer: 4,853
Here are the requisitie "ooohhh... aaahhh..." shots.

All three shots taken across my yard with the camera in manual mode using identical exposure settings (F3.5, 4 seconds FWIW) to keep things at least slightly objective. No other lights are in the immediate vicinity.

High beam HID only (I pulled the fuses for my normal aux lights). The closest tree is around 30 feet away. The next trees are at 100 feet and the far trees 200 feet+ I think the bike was angled very slightly downward relative to normal flat road conditions.


Now high beam HID plus 2x35W motolights and 2x55W projector-beam driving lamps. This would be my normal high-beam mode as I have the driving lamps wired to come on with high beam only. Ignoring the brighter branches in the foreground as that is probably from the motolights and concentrating on the trees at 100 feet, there's an obvious but very modest difference. I might have to upgrade the driving lamps to make it worth using them. For now, I'll keep them as they will make a useful backup should the HID croak for some reason.


Finally low beam HID plus motolights - my normal "all the time" mode.
__________________
MSF Ridercoach IBA: 35353 95 R1100GSA, 93 GTS1000, 85 R80RT, 93 DR350/435, 99 RX125, 78 DT100
January 2010 New Zealand South Island ride
Summer 2009 UK to Alps ride
Summer 2008 UK End-to-End ride
slartidbartfast is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 10:06 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014