ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-10-2013, 10:14 AM   #1141
LVCJT
Gnarly Adventurer
 
LVCJT's Avatar
 
Joined: Jan 2013
Location: Sin City Baby
Oddometer: 199
Quote:
Originally Posted by sunnybandit View Post
I have a stock stator in like new condition if anybody needs one to get rewound.
Matt


MSE mobile
How much do you want for it?

Sent from the depths of my pockets
LVCJT is online now   Reply With Quote
Old 07-10-2013, 10:23 AM   #1142
sunnybandit
Adventurer
 
sunnybandit's Avatar
 
Joined: Jun 2013
Oddometer: 54
50 bucks mate. Or 58 rather ill put it in a little USPS box


MSE mobile
sunnybandit is offline   Reply With Quote
Old 07-11-2013, 07:16 PM   #1143
cognugget
n00b
 
cognugget's Avatar
 
Joined: Feb 2013
Location: Washington State
Oddometer: 243
I have my led headlight mounted. I bought the baja designs reg/rectifier. plan on installing it tonight to power my 14.4w headlight and tusk dual sport kit. Any tips? Everything will run on DC excep the oem tail light. Thanks!
__________________
Plated XR650R
cognugget is offline   Reply With Quote
Old 07-12-2013, 08:55 PM   #1144
Akunin
Neo-Vegabond
 
Akunin's Avatar
 
Joined: May 2009
Location: Black Hills SD
Oddometer: 121
Vapor

So after going cross-eyed looking through all the wiring pages and googling vapor wiring I've thrown my arms up to ask a question.

What wiring does the vapor come with? A double wire for the tach and a single wire for... power?? Because that's what I got with my kit. From what I've read on other installs both wires are the same, each having a + and -. I assume I was sent an incorrect wire, unless I'm wrong but how would I power the Vapor (not including internal battery) with just the one wire? I know the coil connection for the rpm needs a positive and negative or am I missing something? The instructions were vague and referred to "vehicle specific instructions" that weren't included with my kit.

Any thoughts?

I'll be calling support in the morning its just one of those things that's going to keep me up tonight.

closed sat and sun... well so much for the weekend

UPDATE!

Lucky me, I have one of the newer Vapor kits that come packed with the one wire for the Tach. An enclosed paper stating as much was supposed to be in the box but whoever was packing that day forgot mine. In any event the ground is provided by the power hookup so all is good. :)

Akunin screwed with this post 07-30-2013 at 06:36 PM
Akunin is offline   Reply With Quote
Old 07-14-2013, 03:37 PM   #1145
Akunin
Neo-Vegabond
 
Akunin's Avatar
 
Joined: May 2009
Location: Black Hills SD
Oddometer: 121
Quote:
Originally Posted by cognugget View Post
I have my led headlight mounted. I bought the baja designs reg/rectifier. plan on installing it tonight to power my 14.4w headlight and tusk dual sport kit. Any tips? Everything will run on DC excep the oem tail light. Thanks!
I'm curious to see how the install went. I didn't realize that tusk made this kit.. hmm. Keep us posted!
Akunin is offline   Reply With Quote
Old 07-14-2013, 10:24 PM   #1146
cognugget
n00b
 
cognugget's Avatar
 
Joined: Feb 2013
Location: Washington State
Oddometer: 243
Quote:
Originally Posted by Akunin View Post
I'm curious to see how the install went. I didn't realize that tusk made this kit.. hmm. Keep us posted!
Its done..... for now... bum bum bum.... pics to follow.
__________________
Plated XR650R
cognugget is offline   Reply With Quote
Old 07-17-2013, 02:45 PM   #1147
graygoat657
Gnarly Adventurer
 
Joined: Apr 2013
Location: Franklin, TN
Oddometer: 293
Quote:
Originally Posted by Akunin View Post
So after going cross-eyed looking through all the wiring pages and googling vapor wiring I've thrown my arms up to ask a question.

What wiring does the vapor come with? A double wire for the tach and a single wire for... power?? Because that's what I got with my kit. From what I've read on other installs both wires are the same, each having a + and -. I assume I was sent an incorrect wire, unless I'm wrong but how would I power the Vapor (not including internal battery) with just the one wire? I know the coil connection for the rpm needs a positive and negative or am I missing something? The instructions were vague and referred to "vehicle specific instructions" that weren't included with my kit.

Any thoughts?

I'll be calling support in the morning its just one of those things that's going to keep me up tonight.

closed sat and sun... well so much for the weekend
I ran ground and power to the parking light wires on my BD kit (2 wires) and 1 wire (tach) wound 8 times around the spark plug lead and stabilized with good electrical tape. I did not use the other options as this was pretty straight forward. You should have power+ground for unit, tach wire, thermocouple wire(coolant temp), and a speed sensor input at least.
The unit should run fine off the internal battery for testing purposes, you will have to turn the back light on manually.
graygoat657 is offline   Reply With Quote
Old 07-27-2013, 09:40 PM   #1148
OR Trail
looks for unlocked gates
 
OR Trail's Avatar
 
Joined: Nov 2005
Location: Portland, OR
Oddometer: 339
New Baja Designs kit trouble

Original post for diagnostic help deleted. A short in B-D harness connector behind headlight is the problem.

OR Trail screwed with this post 07-28-2013 at 01:26 PM
OR Trail is offline   Reply With Quote
Old 07-30-2013, 06:15 PM   #1149
Akunin
Neo-Vegabond
 
Akunin's Avatar
 
Joined: May 2009
Location: Black Hills SD
Oddometer: 121
I'm at wits end. After reading all 77 pages, broken image links and a lot of from me I'm finally admitting I need to ask directly.

If I overlooked the post please direct me.

I have a stock 02 XRR that I'm converting. I bought a Baja Designs kit from an inmate (message is pending) and I've got all but the stator hookup figured out. It comes with a hellofa long wire and I figured it would plug in somewhere under the seat were the stator wire meets everything else, but after reading the .pdf on BajaDesigns website the vaguely say "Male Bullets To stator lighting output".



So I'm assuming (oh boy) that means plug into where the old headlight went?

If it matters I'm using the stock stator, after funds allow it I'll do the rewound but as for now it's not happening this season.

Sorry for bringing up such a silly problem but after 4 hours reading the thread and about 6 on google I figure I better ask those wiser than I wtf the two wires go

Thanks for any input! (I prefer the positive kind as I know about electronics)
Akunin is offline   Reply With Quote
Old 07-30-2013, 06:43 PM   #1150
jules083
Beastly Adventurer
 
jules083's Avatar
 
Joined: Jan 2011
Location: Richmond, Ohio
Oddometer: 2,484
Haven't done a baja designs kit personally, but yes than means to plug it in where the headlight plug was. It will make much more sense when you have the kit in front of you.

If the deal falls through it's not to hard to build your own kit if funds are tight. Kind of a pain though to get everything working reliably, it took some trial and error for me. Xrs only sells a dual filament taillight, and I bought eBay cheapo stick on turn signals for the rear and screwed wal mart clearance lights on the handguards. Use a flasher from an 80's chevy and either a radio shack resistor or buy regular bulbs instead of led. For the brake I made a bracket that uses a rear switch from a 1975 cb750. Others will work, I just had that one on hand. Turn signals used to be toggle switches from a hardware store, but I ended up upgrading to a tusk universal switch.

Note that I'm not currently using the xrs only taillight, but plan on getting it eventually. Also Ohio doesn't have inspections. My set-up won't pass for many states. Not sure how yours is.

Sent from my SAMSUNG-SGH-I747 using Tapatalk 2
jules083 is offline   Reply With Quote
Old 07-30-2013, 06:58 PM   #1151
Kiko
Beastly Adventurer
 
Kiko's Avatar
 
Joined: Feb 2006
Location: Jalisco, Mexico
Oddometer: 1,420
Quote:
Originally Posted by Akunin View Post

I have a stock 02 XRR that I'm converting. I bought a Baja Designs kit from an inmate (message is pending) and I've got all but the stator hookup figured out. It comes with a hellofa long wire and I figured it would plug in somewhere under the seat were the stator wire meets everything else, but after reading the .pdf on BajaDesigns website the vaguely say "Male Bullets To stator lighting output".
My OEM stator output plugs to the two yellow wires of my Regulator/Rectifier.

Like this:

http://www.bajadesigns.com/docs/tech...d.pdf?sfvrsn=2

I made my own wiring harness, but the stator to R/R connection is the same as in the above schematic.
Buena suerte!
__________________
Echale compa!
Kiko is online now   Reply With Quote
Old 07-30-2013, 09:20 PM   #1152
Akunin
Neo-Vegabond
 
Akunin's Avatar
 
Joined: May 2009
Location: Black Hills SD
Oddometer: 121
Baja Designs Dual Sport Kit

I do feel like an idiot.

I figured they would have the install instructions under their "tech info" tab with all the other instructions but I found it under the Dual Sport Kits own page under the "Documents and Video's" tab.

The wires in question connect under the seat where the stator power comes in. Whew! Riddles solved!
Akunin is offline   Reply With Quote
Old 08-07-2013, 06:43 PM   #1153
XFanMan
Gnarly Adventurer
 
XFanMan's Avatar
 
Joined: Nov 2007
Location: Mostly Miserable Michigan
Oddometer: 301
Electrosport Stator Install

Ok I bought a used EG440 electrosport stator some time ago before I knew of the potential issues associated with this particular model. I've already installed it on the bike and want to run either a dual AC / DC setup or all DC, I don't really care which if either is possible. I've read this thread a number of times and from what I can tell a couple of people "may" have successfully done this. One person I thought had gotten his sorted with the help of XRider told me he'd actually just bought a different brand to get his working. I called support at Electrosport today and they told me it should be possible but I was still a little unclear as to the "how". Here's what I have -->

Trailtech Reg/Rec. has 2 yellow input leads and Trailtech tells me they both need to be used since its a Full Wave component.

EG440 Stator -- 2 100w single output leads (white) and a 50w 2 wire lead

Battery Pack

Stock AC components still in place

My goal is to run a stock CRF 450x headlight with upgraded bulb, powerlet outlet, GPS, LED taillight and accessory LED spots and maybe a radiator fan. I don't need or want horns, flashers or turn signals in Michigan. Again, I don't care how this is accomplished I'd just rather not shell out another $150 on a new stator if I don't have to. I've got the excellent schematic that Ridefreak has posted and read all of XRiders comments about his disdain for Electrosport. Has ANYONE successfully wired up this stator on their XRR and can share with me how you accomplished it?

Thanks much -- Scott
__________________
SCOTT---BIG DREAMS - small wallet
KTM Superduke R, Honda XR650R, Triumph Trophy

XFanMan screwed with this post 08-07-2013 at 06:53 PM
XFanMan is offline   Reply With Quote
Old 08-15-2013, 09:08 PM   #1154
redlead3
n00b
 
Joined: Jun 2013
Oddometer: 5
Stock kill switch to Baja DSK kit

I'm trying to wire up the Baja Design DSK upgrade kit to my stock ignition wires. I don't have anything to plug into the double green connector... Can someone help me?!

I'm running the kit as AC, not DC

picture on my DB account.

https://www.dropbox.com/s/14buemmvn3...2022.56.21.jpg

redlead3 screwed with this post 08-15-2013 at 09:13 PM Reason: picture link did not work
redlead3 is offline   Reply With Quote
Old 08-16-2013, 06:08 AM   #1155
redlead3
n00b
 
Joined: Jun 2013
Oddometer: 5
[QUOTE=redlead3;22111929]I'm trying to wire up the Baja Design DSK upgrade kit to my stock ignition wires. I don't have anything to plug into the double green connector... Can someone help me?!

I'm running the kit as AC, not DC

picture on my DB account.



I looked at the stock wiring diagram and it seems the "Bl/W" is the killswitch wire, the "G" wire looks like it should also go to the engine killswitch, the "Bu" looks like it goes to the High Beam indicator...

Any help would be appreciated so I can RIDE this weekend!

Sent from my XT910 using Tapatalk 2

redlead3 screwed with this post 08-16-2013 at 07:19 AM
redlead3 is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 07:06 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014