ADVrider

Go Back   ADVrider > Riding > Regional forums > Tejas and the Gulf States
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-12-2012, 07:12 PM   #49621
Zecatfish
XTique Rider
 
Zecatfish's Avatar
 
Joined: Dec 2006
Location: Arkansas USA
Oddometer: 7,919
Quote:
Originally Posted by wayno View Post
Here is Dummy's answer: Timing chain on wrong location and I know you pulled dist to make sure it is in right location. Don't ask how I know about chain....but there was gas on bottom of hood when I got done..... Blowing instead of sucking after a 20 below night....lol

Enough, Pics or it didn't happen right!


The marks are RIGHT the dist is WRONG, but it runs like that.
So its still running like CHIT but it runs.....
Everything SAys it should not RUN, with the dist pointing at #1 it will not run.
Maybe someone used a cam out of some obscure AMC engine, no idea.
It starts GREAT idles pretty good, just runs like chit after that, I've rebuilt the carb. I'm actually thinking its either a flat cam, or vacuum leak there someplace. but will work on it tomorrow.
Its got a little lifter noise but its not terrible sounding.
__________________
Google Earth GPS Howto (still a work in progress) use USGS TOPO Maps to layout trails.
http://home.windstream.net/catfish/GPS


The Early Bird gets the worm, but the second mouse gets the cheese.
https://sites.google.com/site/ozarkadventuretours/

Zecatfish is offline   Reply With Quote
Old 07-12-2012, 07:50 PM   #49622
Dragon43
If you insist.
 
Dragon43's Avatar
 
Joined: Oct 2008
Location: Central Arkansas
Oddometer: 5,826
Some engines will run, sorta, when 180 degrees out of time......

Double check for compression stroke when setting to The correct cylinder to fire... ... Yepper, sometimes it is that simple......


Quote:
Originally Posted by Zecatfish View Post
Enough, Pics or it didn't happen right!


The marks are RIGHT the dist is WRONG, but it runs like that.
So its still running like CHIT but it runs.....
Everything SAys it should not RUN, with the dist pointing at #1 it will not run.
Maybe someone used a cam out of some obscure AMC engine, no idea.
It starts GREAT idles pretty good, just runs like chit after that, I've rebuilt the carb. I'm actually thinking its either a flat cam, or vacuum leak there someplace. but will work on it tomorrow.
Its got a little lifter noise but its not terrible sounding.
__________________
Shouda, woulda, coulda but dint.
Dragon43 is offline   Reply With Quote
Old 07-12-2012, 08:03 PM   #49623
tcourdin
Resident Spooner
 
tcourdin's Avatar
 
Joined: Apr 2008
Location: Arkansas
Oddometer: 10,220
Quote:
Originally Posted by ozarkrider View Post
I've been wanting to check out the Salida area. You up for a run that way next year?
Yes sir, ready when you are!
__________________
My SPOT
tcourdin is online now   Reply With Quote
Old 07-12-2012, 08:10 PM   #49624
mouthfulloflake
Not afraid
 
mouthfulloflake's Avatar
 
Joined: Aug 2008
Location: N.W. Arkansas
Oddometer: 15,335
well there is that, but Ive never been able to tell the difference between 6 degrees and 20 degrees by a screwdriver in the plug hole either..





Quote:
Originally Posted by wayno View Post
Here is Dummy's answer: Timing chain on wrong location and I know you pulled dist to make sure it is in right location. Don't ask how I know about chain....but there was gas on bottom of hood when I got done..... Blowing instead of sucking after a 20 below night....lol
__________________
In dog beers, I've only had one.
Charter member: T.O. club.
Tilt your head, not the taco.
mouthfulloflake is online now   Reply With Quote
Old 07-12-2012, 08:18 PM   #49625
Zecatfish
XTique Rider
 
Zecatfish's Avatar
 
Joined: Dec 2006
Location: Arkansas USA
Oddometer: 7,919
Quote:
Originally Posted by mouthfulloflake View Post
well there is that, but Ive never been able to tell the difference between 6 degrees and 20 degrees by a screwdriver in the plug hole either..


IT can be done, even did it on the Nissan because in their wisdom Nissan did
not put actual timing marks on the engine just used two gold links on the chain.
once you rotate the engine they're lost.
So its work it out by feel if someone else started the job and you had to finish it.
Had another issue years and years ago with a 318 for some unknown reason
did not put marks on the timing chain.
I didn't start working stuff yesterday. I've been doing it for 25 years.
__________________
Google Earth GPS Howto (still a work in progress) use USGS TOPO Maps to layout trails.
http://home.windstream.net/catfish/GPS


The Early Bird gets the worm, but the second mouse gets the cheese.
https://sites.google.com/site/ozarkadventuretours/

Zecatfish is offline   Reply With Quote
Old 07-12-2012, 08:22 PM   #49626
mouthfulloflake
Not afraid
 
mouthfulloflake's Avatar
 
Joined: Aug 2008
Location: N.W. Arkansas
Oddometer: 15,335
is that point type distributor?

232 or 258?

1 5 3 6 2 4

did you verify the firing order?

gyah, yeah im sure you did these thigns, im not trying to insult you , just trying to think thru the things that might be wrong.
__________________
In dog beers, I've only had one.
Charter member: T.O. club.
Tilt your head, not the taco.
mouthfulloflake is online now   Reply With Quote
Old 07-12-2012, 08:28 PM   #49627
mouthfulloflake
Not afraid
 
mouthfulloflake's Avatar
 
Joined: Aug 2008
Location: N.W. Arkansas
Oddometer: 15,335
I learn things everyday, every engine, every scenario..

IM just trying to help, but yeah, good luck with it I guess.




Quote:
Originally Posted by Zecatfish View Post
IT can be done, even did it on the Nissan because in their wisdom Nissan did
not put actual timing marks on the engine just used two gold links on the chain.
once you rotate the engine they're lost.
So its work it out by feel if someone else started the job and you had to finish it.
Had another issue years and years ago with a 318 for some unknown reason
did not put marks on the timing chain.
I didn't start working stuff yesterday. I've been doing it for 25 years.
__________________
In dog beers, I've only had one.
Charter member: T.O. club.
Tilt your head, not the taco.
mouthfulloflake is online now   Reply With Quote
Old 07-12-2012, 08:34 PM   #49628
tcourdin
Resident Spooner
 
tcourdin's Avatar
 
Joined: Apr 2008
Location: Arkansas
Oddometer: 10,220
O'jay when you leaving for Niagra Falls?
__________________
My SPOT
tcourdin is online now   Reply With Quote
Old 07-12-2012, 10:21 PM   #49629
tokyoklahoma
75%has been25%wanabe
 
Joined: Jun 2011
Location: N.W. Arkansas
Oddometer: 1,308
Bluhduh 180 out

Quote:
Originally Posted by mouthfulloflake View Post
is that point type distributor?

232 or 258?

1 5 3 6 2 4

did you verify the firing order?

gyah, yeah im sure you did these thigns, im not trying to insult you , just trying to think thru the things that might be wrong.
I've seen guys put in a dizzy 180 out, and instead of pulling it and re-installing it, they just called wherever the rotor pointed #1 and placed plug wires around the distributor according to the firing order.
tokyoklahoma is offline   Reply With Quote
Old 07-13-2012, 01:59 AM   #49630
DrLewall
The Human GPS
 
DrLewall's Avatar
 
Joined: Aug 2008
Location: Drakes Creek, AR
Oddometer: 30,294
mornin fellers
DrLewall is offline   Reply With Quote
Old 07-13-2012, 03:02 AM   #49631
ozarkrider
Discombobulated Sociopath
 
ozarkrider's Avatar
 
Joined: Nov 2002
Location: Twin Lakes, AR
Oddometer: 5,403
Quote:
Originally Posted by tcourdin View Post
O'jay when you leaving for Niagra Falls?
Thursday at 3pm. Arriving in Vermont sometime Sunday. Staying till the following Thursday then headed back home via the Falls.
US 62 starts just south of Niagara and will take me all the way home. My boss just came home via that route last week. He said the scenery along the Allegheny River and through the Allegheny Mtns was awesome, even in 100+ degree heat.
Gotta spoon a new tire on Yellaphant and finish the service on it. I'm soooo ready to go.
__________________
O'Jay

I'm not weird, I'm Limited Edition!

Life is a sexually transmitted disease and the mortality rate is 100%
ozarkrider is offline   Reply With Quote
Old 07-13-2012, 05:04 AM   #49632
Albie
Kool Aid poisoner
 
Albie's Avatar
 
Joined: Mar 2004
Location: Upstate SC
Oddometer: 8,444
Great deal on the Geigerrig 1200 hydration pack.

http://sellout.woot.com/offers/rig-1...-pack-100-oz-1
__________________
Good. Bad. I'm the guy with the gun.

Another day, another foot injury!
Albie is online now   Reply With Quote
Old 07-13-2012, 05:59 AM   #49633
mouthfulloflake
Not afraid
 
mouthfulloflake's Avatar
 
Joined: Aug 2008
Location: N.W. Arkansas
Oddometer: 15,335
I bought a 77 CJ5 factory V8 renegade trim package.

engine started right up, sounded great, would rev great, no more smoke than normal ( from a carbed engine with fenderwell headers)

but the truck would just barely move it self, in low range it would get around alright.

compression check, 0,0,1,0,0 supposedly the engine was recently rebuilt

pulled the engine out, and tore it down, someone had broken a piston ring on EVERY cylinder when installing them.

the crank was 0/0, and the tinware was useful on my 360, everything else went to the scrapyard.


Quote:
Originally Posted by tokyoklahoma View Post
I've seen guys put in a dizzy 180 out, and instead of pulling it and re-installing it, they just called wherever the rotor pointed #1 and placed plug wires around the distributor according to the firing order.
__________________
In dog beers, I've only had one.
Charter member: T.O. club.
Tilt your head, not the taco.
mouthfulloflake is online now   Reply With Quote
Old 07-13-2012, 05:59 AM   #49634
terrascout
Beastly Adventurer
 
Joined: Mar 2009
Location: NW Arkansas, Hills and Curves close at hand
Oddometer: 1,539
Route?

From AR I like to head up and grab 400/54 North of Joplin to head West and miss the toll roads. You could keep head west once you hit Wichita area but lots of little towns to slow down for. I usually head north from Wichita and the wander west. If all else fairs I hit 70 and go west until Oakley, KS. You can run straight west all the way to CO Springs. Fairly wide open and scenic. Not many town so fill up when you can. There is about a 100 mile stretch just before Kit Carson to just before the Springs with no gas stops. But you can move right along.
terrascout is offline   Reply With Quote
Old 07-13-2012, 06:20 AM   #49635
tcourdin
Resident Spooner
 
tcourdin's Avatar
 
Joined: Apr 2008
Location: Arkansas
Oddometer: 10,220
Quote:
Originally Posted by ozarkrider View Post
Thursday at 3pm. Arriving in Vermont sometime Sunday. Staying till the following Thursday then headed back home via the Falls.
US 62 starts just south of Niagara and will take me all the way home. My boss just came home via that route last week. He said the scenery along the Allegheny River and through the Allegheny Mtns was awesome, even in 100+ degree heat.
Gotta spoon a new tire on Yellaphant and finish the service on it. I'm soooo ready to go.
Thats awesome, you're gonna enjoy it! I'm hoping I can sneak in a ride before our usual labor day ride, I'm needing some mosikkle therapy!

You got me all excited bringing up Salida, it's a kewl little town! I could spend a few days there.

Heres a pic from an awesome little restaurant we ate at last year, it's right on the river!
__________________
My SPOT
tcourdin is online now   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 01:23 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014