ADVrider

Go Back   ADVrider > Bikes > GSpot > Parallel Universe
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-23-2009, 03:19 PM   #1
396427454 OP
Adventurer
 
Joined: Sep 2008
Oddometer: 25
F800GS - starter spins when engine killed

09 800gs - when killing the engine with either the kill switch or the ignition key the starter spins briefly. the first time this happened, I thought I had fat fingered the start button while turning the kill switch - but no joy - I've experimetned now several times and it is clearly not my fat fingers - besides, the exact same condition occurs when useing the key to kill the engine.

Problem only occurs when stopping a running engine - does NOT occur when moving the kill or ignition swictch to the on positions. Occurs reliably 100% of the time.

Anybody else see this? Dealer is stumped
396427454 is offline   Reply With Quote
Old 04-23-2009, 04:41 PM   #2
Barney Fife
Adventurer
 
Joined: Feb 2009
Location: The Little Apple in Kansas
Oddometer: 68
Welcome to advrider. You might get more responses in Beasts. This sticky in GSpot explains:

http://www.advrider.com/forums/showthread.php?t=281007

Good luck getting it figured out.
Barney Fife is offline   Reply With Quote
Old 04-26-2009, 11:02 AM   #3
PackMule
love what you do
 
PackMule's Avatar
 
Joined: Aug 2005
Location: New Hampshah
Oddometer: 19,458
Moving this over to Beasts.
__________________
Nate in N.E.

Yes, I have a Dakar problem -- that there are 50 weeks of the year without Dakar!

They don't expect you to finish. That's why it's the Dakar. -- PPiA


Get your sweet Pyndon DakARTwork here

Pyndon '13
PackMule is offline   Reply With Quote
Old 04-26-2009, 11:11 AM   #4
Boon Booni
Red Clay Halo
 
Boon Booni's Avatar
 
Joined: Aug 2003
Location: Richmond, Va
Oddometer: 12,850
My Vstrom does a similar thing. Kill the ignition and it sounds like the starter spins for a split second after or just a moment before the motor stops spinning.

I think it's the sprag clutch getting engaged and the motor itself spinning the starter for a split second.


Does it sound something like this?




Not the last sound in the video, but the second to last. The last sound, like 3-4 rapid clicks, is the Idle Control Solenoid re-setting itself.
__________________
A little nonsense now and then is relished by the wisest men.

You can be Han Solo, and I can be another Han Solo...

Boon Booni screwed with this post 04-26-2009 at 11:34 AM
Boon Booni is offline   Reply With Quote
Old 04-26-2009, 02:15 PM   #5
rustynutz
Useless sod
 
Joined: Nov 2007
Oddometer: 19
I'm not sure what it is, but it is absolutely normal, so you can relax.
__________________


rustynutz is offline   Reply With Quote
Old 04-26-2009, 02:16 PM   #6
The Griz
North Forest Rider
 
The Griz's Avatar
 
Joined: Nov 2008
Location: Minnesota
Oddometer: 3,768
Just listened to the sound in the video and listened to my bike. Mine does it, and has always done it. I've also heard it on two other F800GS's and one F650GS twin. I'm willing to go so far as to say it's normal.
The Griz is offline   Reply With Quote
Old 04-26-2009, 07:37 PM   #7
Crilly
Studly Adventurer
 
Joined: Dec 2005
Oddometer: 711
Yeh, I had to ask the dealer about mine doing it. Said it is normal.
Crilly is offline   Reply With Quote
Old 04-27-2009, 01:01 PM   #8
Lion BR
I'd rather be riding
 
Lion BR's Avatar
 
Joined: Oct 2005
Location: Oregon
Oddometer: 3,357
If it is the same sound as the one recorded on the V-Strom, then I would say my Dakar 650 does make this sound as well, from day 1, three years ago. Always thought it was normal, though never liked it.
Lion

Quote:
Originally Posted by 396427454
09 800gs - when killing the engine with either the kill switch or the ignition key the starter spins briefly. the first time this happened, I thought I had fat fingered the start button while turning the kill switch - but no joy - I've experimetned now several times and it is clearly not my fat fingers - besides, the exact same condition occurs when useing the key to kill the engine.

Problem only occurs when stopping a running engine - does NOT occur when moving the kill or ignition swictch to the on positions. Occurs reliably 100% of the time.

Anybody else see this? Dealer is stumped
Lion BR is offline   Reply With Quote
Old 04-27-2009, 06:22 PM   #9
GB
Mod Squad
 
GB's Avatar
 
Joined: Aug 2002
Location: Toronto, ON
Oddometer: 55,242
If it's the next to the last sound in the video, all thumpers do that too and it's not the starter.
__________________
ADV decals, patches & flag? Here
GB is offline   Reply With Quote
Old 04-28-2009, 05:57 AM   #10
D.T.
One wheel wonder...
 
D.T.'s Avatar
 
Joined: Aug 2004
Location: Moneyapolis, MN
Oddometer: 9,245
Question

Maybe when the engine stops, it spins backwards a little, spinning the starter? I assume the starter uses a starter clutch? Compression makes it turn backwards maybe 90 degrees?
__________________
Quote:
Originally posted by burgerking So?
Holland is about the most expensive country in Europe when it comes to bikes and fuel..Stop whining and go riding It's just money and you only live once...
D.T. is online now   Reply With Quote
Old 04-28-2009, 06:00 AM   #11
Bike4Fun
Smooth IS Fast
 
Bike4Fun's Avatar
 
Joined: Oct 2008
Location: Denver
Oddometer: 1,580
mine does it too!
Bike4Fun is offline   Reply With Quote
Old 04-28-2009, 07:34 AM   #12
Boon Booni
Red Clay Halo
 
Boon Booni's Avatar
 
Joined: Aug 2003
Location: Richmond, Va
Oddometer: 12,850
Quote:
Originally Posted by D.T.
Maybe when the engine stops, it spins backwards a little, spinning the starter? I assume the starter uses a starter clutch? Compression makes it turn backwards maybe 90 degrees?

It's possible. Valve springs pushing back on can make the motor rotate, and spinning backwards would engage the starter clutch.

Now that I'm listening for it, my Strom doesn't do it every time it shuts down. Maybe 75% of the time.
__________________
A little nonsense now and then is relished by the wisest men.

You can be Han Solo, and I can be another Han Solo...
Boon Booni is offline   Reply With Quote
Old 04-28-2009, 12:44 PM   #13
Bayner
Beastly Adventurer
 
Joined: Mar 2008
Location: Penticton, BC
Oddometer: 1,457
Auto decompressor clack as the RPMs drop off?
Bayner is offline   Reply With Quote
Old 04-28-2009, 04:50 PM   #14
PackMule
love what you do
 
PackMule's Avatar
 
Joined: Aug 2005
Location: New Hampshah
Oddometer: 19,458
Quote:
Originally Posted by Bayner
Auto decompressor clack as the RPMs drop off?


Oh, noooooooo! Not another clack!





__________________
Nate in N.E.

Yes, I have a Dakar problem -- that there are 50 weeks of the year without Dakar!

They don't expect you to finish. That's why it's the Dakar. -- PPiA


Get your sweet Pyndon DakARTwork here

Pyndon '13
PackMule is offline   Reply With Quote
Old 04-28-2009, 08:32 PM   #15
Teflon2
Adventurer
 
Joined: Mar 2009
Location: Colorado Springs
Oddometer: 24
Mine does it too. My 04 1150adv did it as well.
Teflon2 is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 01:31 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014