ADVrider

Go Back   ADVrider > Bikes > GSpot > GS Boxers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-24-2013, 04:21 PM   #226
TuonoBiker
Studly Adventurer
 
Joined: Mar 2012
Location: So.Central PA
Oddometer: 728
Quote:
Originally Posted by SeeRace View Post
Can't you just set it to Zero and get the same effect? Just curious because I have one.
Sometimes in life its just easier to go back to square one. Proper troubleshooting would dictate it must be removed.

Also, if it isn't working correctly to begin with, what's to say resetting to zero would have another result. Best to pull it and be certain.

Just my opinion of course....

__________________
'12 R1200GS Adventure
'06 Ducati 999S
'11 Harley Street Glide - gone and mostly forgotten
'07 Tuono Factory - gone but not forgotten
TuonoBiker is offline   Reply With Quote
Old 04-24-2013, 05:19 PM   #227
erkmania
Still Adventuring
 
erkmania's Avatar
 
Joined: Mar 2004
Location: San Diego, CA
Oddometer: 951
Ironic. I just reset my IICE Air from 0 to -20 to (hopefully) get rid of some pinging at high revs and 3/4 to WOT. I'll have to see if my oil consumption went up.

How is the bike's performance now?
__________________
-Sticks and stones, love.
-Insurmountable problems exist in the imaginations of the less traveled.

2011 BMW R1200GS, 2004 KTM 950, 1996 ATK 605 ESDS
erkmania is offline   Reply With Quote
Old 04-24-2013, 05:26 PM   #228
'05Train
Mind is not for rent
 
'05Train's Avatar
 
Joined: Jun 2011
Location: Maryland
Oddometer: 979
Quote:
Originally Posted by SeeRace View Post
Can't you just set it to Zero and get the same effect? Just curious because I have one.
Quote:
Originally Posted by TuonoBiker View Post
Sometimes in life its just easier to go back to square one. Proper troubleshooting would dictate it must be removed.

Also, if it isn't working correctly to begin with, what's to say resetting to zero would have another result. Best to pull it and be certain.

Just my opinion of course....

Yup, I wanted to eliminate the variable and go back to square one.

Quote:
Originally Posted by erkmania View Post
Ironic. I just reset my IICE Air from 0 to -20 to (hopefully) get rid of some pinging at high revs and 3/4 to WOT. I'll have to see if my oil consumption went up.

How is the bike's performance now?
I don't notice a difference. Mileage is a little better, that's about it.


To be clear, I'm not blaming anything or anyone for the issue my bike has/had. I find it incredibly hard to believe that I could consume a quart of oil in 600 miles, remove a device that ostensibly only tricks the computer into thinking it's 20 degrees cooler, and then burn no oil the following 750 miles.

I'm just reporting what I see. I'm as confused as y'all.
__________________
2005 FXSTB/I
2014 K1600GTL
2014 KLR650 NE
'05Train is offline   Reply With Quote
Old 04-24-2013, 05:33 PM   #229
erkmania
Still Adventuring
 
erkmania's Avatar
 
Joined: Mar 2004
Location: San Diego, CA
Oddometer: 951
Speaking of mileage, it seems like the mileage has dropped from ~41 or 42 to ~39 or 40. Does this mimic you experience?
__________________
-Sticks and stones, love.
-Insurmountable problems exist in the imaginations of the less traveled.

2011 BMW R1200GS, 2004 KTM 950, 1996 ATK 605 ESDS
erkmania is offline   Reply With Quote
Old 04-24-2013, 05:43 PM   #230
SeeRace
Gnarly Adventurer
 
Joined: Feb 2006
Location: Kennesaw, Ga
Oddometer: 199
Quote:
Originally Posted by '05Train View Post
Yup, I wanted to eliminate the variable and go back to square one.

I don't notice a difference. Mileage is a little better, that's about it.


To be clear, I'm not blaming anything or anyone for the issue my bike has/had. I find it incredibly hard to believe that I could consume a quart of oil in 600 miles, remove a device that ostensibly only tricks the computer into thinking it's 20 degrees cooler, and then burn no oil the following 750 miles.

I'm just reporting what I see. I'm as confused as y'all.
Yes, it doesn't seem logical that the IICE would have that effect on your bike and not others. I have one on an 06 GS and have not seen any increase in oil use. But what the hell, if that solves your problem it beats taking the motor apart. Maybe a coincidence and you suddenly "broke it in"

SeeRace screwed with this post 04-24-2013 at 05:54 PM
SeeRace is offline   Reply With Quote
Old 04-24-2013, 05:53 PM   #231
'05Train
Mind is not for rent
 
'05Train's Avatar
 
Joined: Jun 2011
Location: Maryland
Oddometer: 979
Quote:
Originally Posted by erkmania View Post
Speaking of mileage, it seems like the mileage has dropped from ~41 or 42 to ~39 or 40. Does this mimic you experience?
Yup, almost exactly.

Quote:
Originally Posted by SeeRace View Post
Yes, it doesn't seem logical that the IICE would have that effect on your bike and not others. I have one on an 06 GS and have not seen any increase in oil use. But what the hell, if that solves your problem it beats taking the motor apart. Maybe a coincedence and your motor suddenly "broke in"
I'm thinking the threat of taking a wrench to it scared it.
__________________
2005 FXSTB/I
2014 K1600GTL
2014 KLR650 NE
'05Train is offline   Reply With Quote
Old 04-28-2013, 07:16 PM   #232
'05Train
Mind is not for rent
 
'05Train's Avatar
 
Joined: Jun 2011
Location: Maryland
Oddometer: 979
After 1,400 miles, it's burned some oil. It's about halfway down the sight glass. Gas mileage is up 3mpg. Bike's running better than ever.

600 miles to 18,000, and it appears I'll have to add no oil. That would have been 3 quarts added prior to removing the IICE Air.
__________________
2005 FXSTB/I
2014 K1600GTL
2014 KLR650 NE
'05Train is offline   Reply With Quote
Old 04-29-2013, 04:36 PM   #233
QED
Gnarly Adventurer
 
Joined: Apr 2007
Location: North Idaho
Oddometer: 355
My bike used oil, not anymore

My '05 GS used oil like your talking about. At about 10k it started using less. Now at 90k it uses almost nothing. Plus, my mileage keeps getting better. Stop worrying. You have a good bike.
QED is offline   Reply With Quote
Old 04-29-2013, 06:56 PM   #234
TuonoBiker
Studly Adventurer
 
Joined: Mar 2012
Location: So.Central PA
Oddometer: 728
Quote:
Originally Posted by QED View Post
My '05 GS used oil like your talking about. At about 10k it started using less. Now at 90k it uses almost nothing. Plus, my mileage keeps getting better. Stop worrying. You have a good bike.
You didnt read the whole thread...he probably does have a great bike but it sure was running like a turd and gulping oil at rates not acceptable by 21st century standards....

__________________
'12 R1200GS Adventure
'06 Ducati 999S
'11 Harley Street Glide - gone and mostly forgotten
'07 Tuono Factory - gone but not forgotten
TuonoBiker is offline   Reply With Quote
Old 04-29-2013, 07:10 PM   #235
QED
Gnarly Adventurer
 
Joined: Apr 2007
Location: North Idaho
Oddometer: 355
I read it

Quote:
Originally Posted by TuonoBiker View Post
You didnt read the whole thread...he probably does have a great bike but it sure was running like a turd and gulping oil at rates not acceptable by 21st century standards....

I'm just saying, mine did the same. It's not unusual. I have 90k with no problems and no oil usage. My bike is running great, it just takes some time. It's not a problem.
QED is offline   Reply With Quote
Old 05-05-2013, 03:44 PM   #236
'05Train
Mind is not for rent
 
'05Train's Avatar
 
Joined: Jun 2011
Location: Maryland
Oddometer: 979
1,800 miles since I left the dealer with a bike full of oil. Oil level is currently just above the bottom of the sight glass, and the oil light will come on if the bike's pointed downhill.

Riding today was 170 miles of 2-up backroads, with about 50 miles through what Maryland calls "mountains" (Catoctin area), so there was quite a bit of engine braking. Oil level was 1/3 of the sight glass when we left the house. Interestingly, the bike also detonated like crazy with any serious acceleration.

I'm wondering if Bob's scoped the CCs when they had it. If I'm feeling zesty during this week's rain, I'll pop the plugs out and see how they look.

Ultimately though, I'm covered. My concern's registered with my dealer and it's in the system. I've got 4 more years of unlimited-mileage warranty to go, so if/when the thing grenades, it won't be on my nickel.
__________________
2005 FXSTB/I
2014 K1600GTL
2014 KLR650 NE
'05Train is offline   Reply With Quote
Old 05-05-2013, 07:08 PM   #237
200GRLSWC
Gnarly Adventurer
 
Joined: Apr 2013
Oddometer: 105
Quote:
Originally Posted by '05Train View Post
After 1,400 miles, it's burned some oil. It's about halfway down the sight glass.
FYI, my personal experience with an '06 GS and '08GSA is that halfway down the sight glass (or "up the sight glass", if you're an optimist) is where the oil level wants to be. Any time I filled the bike up more than that it would rapidly reduce to that level, then stay there for a considerable time. I just grew to accept that any oil I added above the halfway mark was going to simply disappear, so no point "over" filling it.

I do, however, find it necessary to add oil to my '08 GSA on a fairly regular basis between 6,000 mile services. Much more oil than I need to add to my Toyota Camry between services (which is none), but a LOT less than I need to add to my Chrysler Town & Country between services (which is a TON). If I'm doing a major ride (~1,000 mile days) I just check it each morning and add a bit if needed, no big deal.

I've tried a couple of the add-on electronic devices (though never the Aire IICE), and found little change, eventually took them off just to keep things simple. I know many people love them and see a great positive change in their bikes, and I'm very happy for them. For me, a quietly plodding GS/A is perfectly fine. I just use mine to get from here to there . . . and there . . . and there . . . .
200GRLSWC is offline   Reply With Quote
Old 08-31-2013, 07:22 PM   #238
G'Ville
Adventurer
 
Joined: Jun 2008
Location: Near Cooperstown, NY
Oddometer: 65
Wink

For what it's worth. I purchased a 2011 GSA and it used almost a quart in 600 miles. I was worried, people on this site told me it would get better. It did, on the way home from Ca. this spring it used about a cup in 4000 miles. The total trip was 9500 and it used less than a quart running at 90 plus in deserts and running hard through the rockies. I now have 25000 miles on it and will be going to Ak this spring and not bringing oil, that will be about 20,000 miles round trip so I will change it like I do every 3000 with Mobil 1. It runs better now than it ever has so maybe they do need time to break in.
G'Ville is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 12:19 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014