ADVrider

Go Back   ADVrider > Riding > Regional forums > Northeast - Greater Flugistan and home of the carpet baggers.
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 08-25-2013, 11:29 AM   #9556
Bikehigh
Not Dead Yet
 
Bikehigh's Avatar
 
Joined: Oct 2010
Location: Living in a van down by the Schuylkill River
Oddometer: 3,795
Ran into these unsavory charcters at breakfast today, and what do you know, a ride happened.


Nice meeting you two. Thanks for helping me get my bike at least a little dirty!
Bikehigh is online now   Reply With Quote
Old 08-25-2013, 12:19 PM   #9557
tom c
MarkO has my chair
 
tom c's Avatar
 
Joined: May 2012
Location: DDB country (DE)
Oddometer: 2,781
Great day to ride! Pretty new wee!
__________________
2010 Triumph Tiger 1050 SE , 2009 KLR650
"Scott P gave me crabs and I didn'
t even win a bet." - H14
Where's Tom?
tom c is offline   Reply With Quote
Old 08-25-2013, 01:05 PM   #9558
JaxObsessed
RushMoran....... :D
 
JaxObsessed's Avatar
 
Joined: Feb 2009
Location: From Alabama to Newfoundland it's all Appalachian
Oddometer: 11,656
Quote:
Originally Posted by tom c View Post
Great day to ride! Pretty new wee!
+1 +1




Bike unsuccessfully started again today. even after a good 20 minute break.... It did bumpin it downhill.... then after fuel, I havn't put the meter on there yet. We'll see.
__________________
ADVers are out of control and that's their charm, they don't line up, they don't have standards they follow, each and every one does their own thing. They know how to ride free - BugSister.
Jax mediocre photo thread
20% Smugmug discount coupon
JaxObsessed is offline   Reply With Quote
Old 08-25-2013, 01:44 PM   #9559
WayneJ
LFC/CCCCC
 
WayneJ's Avatar
 
Joined: Sep 2010
Location: Tryin' To Get Outta MD
Oddometer: 5,232
I ordered a stator for my DRZ Friday. It took a dump at LF last weekend. Only had 9.5v in the battery when I got back to camp Friday. CDI ignition & carburetors rock.

Stator has 60v out of two legs, but only 11 out of the other. It charges with the headlight disconnected.
__________________
AMA-563452 - AW-6274 / '98 ST1100 - '01 DRZ400s
I think I broke my beer!
There is no odometer when it comes to pie - VACommuter
20% Smug Mug Credit
WayneJ is offline   Reply With Quote
Old 08-25-2013, 01:48 PM   #9560
JaxObsessed
RushMoran....... :D
 
JaxObsessed's Avatar
 
Joined: Feb 2009
Location: From Alabama to Newfoundland it's all Appalachian
Oddometer: 11,656
Ugh... ^^
I did notice that when i put the high beam on at idle, the radiator fan lost rpms.... this can't be good. Bikes is bitches.
__________________
ADVers are out of control and that's their charm, they don't line up, they don't have standards they follow, each and every one does their own thing. They know how to ride free - BugSister.
Jax mediocre photo thread
20% Smugmug discount coupon
JaxObsessed is offline   Reply With Quote
Old 08-25-2013, 03:18 PM   #9561
JaxObsessed
RushMoran....... :D
 
JaxObsessed's Avatar
 
Joined: Feb 2009
Location: From Alabama to Newfoundland it's all Appalachian
Oddometer: 11,656
12.7 at rest
14.5 at idle.

CUAZY.
__________________
ADVers are out of control and that's their charm, they don't line up, they don't have standards they follow, each and every one does their own thing. They know how to ride free - BugSister.
Jax mediocre photo thread
20% Smugmug discount coupon
JaxObsessed is offline   Reply With Quote
Old 08-25-2013, 06:00 PM   #9562
Fire44
Studly Adventurer
 
Joined: May 2010
Location: Middle of Delaware (aka Nowhere)
Oddometer: 512
Delaware Chatter

I had a great time today. We missed the food porn picture!!! On the way home my speedo started acting funny and I noticed that the cable had come off at the wheel. I had a stop to make about 2 miles down the road, figured I would fix it there. When I stopped all that was there was the cable housing the drive cable was gone. I backtracked a little and found it laying on the road, took it home, cleaned and lubed it up and slid it back inside and the speedo is working again, you got to love 1980 tech!!!
__________________
Gary

2009 Kawasaki KLR650
Fire44 is offline   Reply With Quote
Old 08-25-2013, 06:13 PM   #9563
tom c
MarkO has my chair
 
tom c's Avatar
 
Joined: May 2012
Location: DDB country (DE)
Oddometer: 2,781
Quote:
Originally Posted by Fire44 View Post
I had a great time today. We missed the food porn picture!!! On the way home my speedo started acting funny and I noticed that the cable had come off at the wheel. I had a stop to make about 2 miles down the road, figured I would fix it there. When I stopped all that was there was the cable housing the drive cable was gone. I backtracked a little and found it laying on the road, took it home, cleaned and lubed it up and slid it back inside and the speedo is working again, you got to love 1980 tech!!!

Yep the KLR she is a simple beast. More complex that Jack's (and my) tiger!

Quote:
Originally Posted by JaxObsessed View Post
12.7 at rest
14.5 at idle.

CUAZY.
Before I replaced my stator and rectifier I had no bump in voltage at idle. After replacement the numbers were more like yours. Perhaps it is an intermittent thing that only happens when warm or something.

The new stator and rectifier came with a kit to remove hard wire the three wires between stator and rectifier as this is a potential problem area. You might want to check that connection.
__________________
2010 Triumph Tiger 1050 SE , 2009 KLR650
"Scott P gave me crabs and I didn'
t even win a bet." - H14
Where's Tom?
tom c is offline   Reply With Quote
Old 08-25-2013, 06:21 PM   #9564
tom c
MarkO has my chair
 
tom c's Avatar
 
Joined: May 2012
Location: DDB country (DE)
Oddometer: 2,781
Quote:
Originally Posted by Fire44 View Post
I had a great time today. We missed the food porn picture!!! On the way home my speedo started acting funny and I noticed that the cable had come off at the wheel. I had a stop to make about 2 miles down the road, figured I would fix it there. When I stopped all that was there was the cable housing the drive cable was gone. I backtracked a little and found it laying on the road, took it home, cleaned and lubed it up and slid it back inside and the speedo is working again, you got to love 1980 tech!!!

Quote:
Originally Posted by Bikehigh View Post
Ran into these unsavory charcters at breakfast today, and what do you know, a ride happened.

Nice meeting you two. Thanks for helping me get my bike at least a little dirty!
More pics from the ride:
Outside of Ches-Del

Gary showing off

__________________
2010 Triumph Tiger 1050 SE , 2009 KLR650
"Scott P gave me crabs and I didn'
t even win a bet." - H14
Where's Tom?
tom c is offline   Reply With Quote
Old 08-25-2013, 06:32 PM   #9565
WayneJ
LFC/CCCCC
 
WayneJ's Avatar
 
Joined: Sep 2010
Location: Tryin' To Get Outta MD
Oddometer: 5,232
That is showing off, I never could ride backwards.

Didn't know KLRs had a reverse.
__________________
AMA-563452 - AW-6274 / '98 ST1100 - '01 DRZ400s
I think I broke my beer!
There is no odometer when it comes to pie - VACommuter
20% Smug Mug Credit
WayneJ is offline   Reply With Quote
Old 08-26-2013, 03:29 AM   #9566
Fire44
Studly Adventurer
 
Joined: May 2010
Location: Middle of Delaware (aka Nowhere)
Oddometer: 512
Quote:
Originally Posted by tom c View Post
More pics from the ride:
Outside of Ches-Del

Gary showing off

They don't, I had the engine running backwards.
__________________
Gary

2009 Kawasaki KLR650
Fire44 is offline   Reply With Quote
Old 08-26-2013, 06:51 AM   #9567
JaxObsessed
RushMoran....... :D
 
JaxObsessed's Avatar
 
Joined: Feb 2009
Location: From Alabama to Newfoundland it's all Appalachian
Oddometer: 11,656
No offense to you stromtroopers, but that new Strom aint' even butt ugly.
I like the looks without the large tank covers!! looks more like a bike now.






__________________
ADVers are out of control and that's their charm, they don't line up, they don't have standards they follow, each and every one does their own thing. They know how to ride free - BugSister.
Jax mediocre photo thread
20% Smugmug discount coupon
JaxObsessed is offline   Reply With Quote
Old 08-26-2013, 08:12 AM   #9568
Dynamick
\dī-ˈna-mik\
 
Dynamick's Avatar
 
Joined: Jul 2007
Location: Birdland, Go O's
Oddometer: 3,822
Quote:
Originally Posted by JaxObsessed View Post
.... new Strom aint' even butt ugly.
Maybe even kinda cute.















Dynamick is offline   Reply With Quote
Old 08-26-2013, 08:59 AM   #9569
WayneJ
LFC/CCCCC
 
WayneJ's Avatar
 
Joined: Sep 2010
Location: Tryin' To Get Outta MD
Oddometer: 5,232
I finally got the Summer LF photos uploaded, so I started a thread in Day Trippin'.

2013 Summer Laurel Fork Camp & Ride
__________________
AMA-563452 - AW-6274 / '98 ST1100 - '01 DRZ400s
I think I broke my beer!
There is no odometer when it comes to pie - VACommuter
20% Smug Mug Credit
WayneJ is offline   Reply With Quote
Old 08-26-2013, 01:23 PM   #9570
T
Yippee Ki Yay
 
T's Avatar
 
Joined: Jun 2007
Location: DE
Oddometer: 5,129
Photos are lookn' good Wayne.
__________________
Inconsequential Adventurer
T is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 03:23 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014