ADVrider

Go Back   ADVrider > Riding > Regional forums > Northeast - Greater Flugistan and home of the carpet baggers.
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-16-2012, 09:20 AM   #10201
TowPro
Healing time Sucks
 
TowPro's Avatar
 
Joined: Aug 2009
Location: Compass PA
Oddometer: 2,657
Quote:
Originally Posted by rockinrog View Post
I am not exactly sure how to tell. It makes the normal noise I am used to hearing when you turn the key on, but not sure thats the fuel pump.
I just went out and listened to mine. When I first turned on the key I didn't hear anything but that noise the spedometer makes when it does the test sweep.

But then I opened up the gas cap, put key in ignition, turned it to on and I could hear a motor run under the seat for around 1/4 second. I guess that is the fuel pump putting pressure into the injection system?
But when I left key on, and turned kill switch on and off I did not hear that motor run.
__________________
2014 R1200GS - My Naked Street Touring Bike
2000 KTM LC4 640 E - For everything else
TowPro is offline   Reply With Quote
Old 11-16-2012, 09:22 AM   #10202
rockinrog
Beastly Adventurer
 
rockinrog's Avatar
 
Joined: Mar 2008
Location: Central PA
Oddometer: 2,714
I think the pump is still working, because if I turn the throttle while I am cranking it over it seems to speed up. If the pump isn't working I would think turning the throttle wouldn't do anything?
rockinrog is offline   Reply With Quote
Old 11-16-2012, 09:30 AM   #10203
GrimeTime
Gnarly Adventurer
 
GrimeTime's Avatar
 
Joined: Dec 2010
Location: Bethlehem, PA
Oddometer: 184
You checked the kill switch right?
__________________
http://www.BubblerGPS.com
GrimeTime is offline   Reply With Quote
Old 11-16-2012, 10:21 AM   #10204
Mark_O
Drain Bamaged
 
Mark_O's Avatar
 
Joined: Nov 2008
Location: Moran Nation
Oddometer: 14,225
Quote:
Originally Posted by GrimeTime View Post
You checked the kill switch right?
You're supposed to wait until he's tried everything else before you mention that.
__________________
Sarcasm, just one more free service I provide.
Mark_O is offline   Reply With Quote
Old 11-16-2012, 10:53 AM   #10205
Jeff B
I apologize
 
Jeff B's Avatar
 
Joined: Feb 2008
Location: SW PA.
Oddometer: 5,102
Sidestand or clutch interlock switch.
__________________
-----------------------------------------------------

Disconnected......... "The random thing was Grape Ape was there too"
Jeff B is offline   Reply With Quote
Old 11-16-2012, 11:07 AM   #10206
Jeff B
I apologize
 
Jeff B's Avatar
 
Joined: Feb 2008
Location: SW PA.
Oddometer: 5,102
Diagnosic tool to check them..............


__________________
-----------------------------------------------------

Disconnected......... "The random thing was Grape Ape was there too"
Jeff B is offline   Reply With Quote
Old 11-16-2012, 11:15 AM   #10207
rockinrog
Beastly Adventurer
 
rockinrog's Avatar
 
Joined: Mar 2008
Location: Central PA
Oddometer: 2,714
Quote:
Originally Posted by GrimeTime View Post
You checked the kill switch right?
Yes, checked it.
rockinrog is offline   Reply With Quote
Old 11-16-2012, 11:55 AM   #10208
GrimeTime
Gnarly Adventurer
 
GrimeTime's Avatar
 
Joined: Dec 2010
Location: Bethlehem, PA
Oddometer: 184
Quote:
Originally Posted by Mark_O View Post
You're supposed to wait until he's tried everything else before you mention that.
Been there, done that. Same symptoms.
__________________
http://www.BubblerGPS.com
GrimeTime is offline   Reply With Quote
Old 11-16-2012, 12:05 PM   #10209
rockinrog
Beastly Adventurer
 
rockinrog's Avatar
 
Joined: Mar 2008
Location: Central PA
Oddometer: 2,714
I was thinking it wouldn't even crank if the side stand was down..but I could be wrong... will check after work..thx for the suggestions guys.
edit.. thats if you put it in gear with side stand down.
rockinrog is offline   Reply With Quote
Old 11-16-2012, 12:14 PM   #10210
Mark_O
Drain Bamaged
 
Mark_O's Avatar
 
Joined: Nov 2008
Location: Moran Nation
Oddometer: 14,225
Quote:
Originally Posted by GrimeTime View Post
Been there, done that. Same symptoms.

Your point escapes me.
__________________
Sarcasm, just one more free service I provide.
Mark_O is offline   Reply With Quote
Old 11-16-2012, 12:15 PM   #10211
enduro0125
Sticks and Stones™..
 
enduro0125's Avatar
 
Joined: Nov 2006
Location: Orchard Park,NY
Oddometer: 12,706
He had the asshat part right.
__________________
AMA 487807A
enduro0125 is offline   Reply With Quote
Old 11-16-2012, 12:19 PM   #10212
Mark_O
Drain Bamaged
 
Mark_O's Avatar
 
Joined: Nov 2008
Location: Moran Nation
Oddometer: 14,225
Quote:
Originally Posted by enduro0125 View Post
He had the asshat part right.
Shhush you.
__________________
Sarcasm, just one more free service I provide.
Mark_O is offline   Reply With Quote
Old 11-16-2012, 12:20 PM   #10213
Laconic
Gaulded
 
Laconic's Avatar
 
Joined: Sep 2007
Location: Moran Nation, NC
Oddometer: 15,384
Quote:
Originally Posted by enduro0125 View Post
He had the asshat part right.




Almost shot some chicken salad out my nose.
Laconic is online now   Reply With Quote
Old 11-16-2012, 01:31 PM   #10214
LadyDraco
KillerSmileIHazIt !!
 
LadyDraco's Avatar
 
Joined: Dec 2007
Location: FeederOfMorans~Some of the best roads in the east.
Oddometer: 26,408
Battery...??

My black would turn crank but NOT kick over ...
Put a new battery in and Voom....

Just saying ..
__________________
TISE
Life is what you make of it~
If it don't fit make alterations

Check it from time to time as I'm always adding to it..
My Rides and life on the Farm
LadyDraco is offline   Reply With Quote
Old 11-16-2012, 01:40 PM   #10215
DingDangKid
The milk man.
 
DingDangKid's Avatar
 
Joined: May 2009
Location: North Central, PA
Oddometer: 2,116
Quote:
Originally Posted by rockinrog View Post
The bike just shut off. It will crank, but not fire.
Are you out of fuel?
__________________
2006 TW200 85mpg
1981 Honda CM400T
DingDangKid is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 02:32 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014