ADVrider

Go Back   ADVrider > Bikes > GSpot > GS Boxers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-24-2010, 11:34 AM   #1
atk_nut OP
and atk_nut_wife
 
atk_nut's Avatar
 
Joined: Jul 2007
Location: Duncan, BC
Oddometer: 595
Help - 1150 General Warning light

Hey there,

When my 2004 1150 with ABS is cold, the general warning light stays on when I start it (ABS light is off). If I shut it off, and re-start, it goes out. It always goes out when I start it warm.

Any ideas?

Anybody have this before? It has done this ever since I had her split apart for clutch and spline lube. (And yes, I've triple checked all of the connections.)

Thanks.

Henry.
__________________
Teach a kid to ride.

http://members.shaw.ca/fourup
http://vimeo.com/jollyrogerranch
atk_nut is offline   Reply With Quote
Old 01-24-2010, 11:40 AM   #2
MeanMoe
one really mean cat
 
MeanMoe's Avatar
 
Joined: Oct 2004
Location: Atlanta
Oddometer: 2,852
I would lean towards low voltage from the alternator.
__________________

MeanMoe is offline   Reply With Quote
Old 01-24-2010, 11:47 AM   #3
atk_nut OP
and atk_nut_wife
 
atk_nut's Avatar
 
Joined: Jul 2007
Location: Duncan, BC
Oddometer: 595
Yes, I thought of that originally, I pulled the battery and had it tested. It had 60% capacity after charging, so I put a new one in. She runs at a nice 14.5V when running.
__________________
Teach a kid to ride.

http://members.shaw.ca/fourup
http://vimeo.com/jollyrogerranch
atk_nut is offline   Reply With Quote
Old 01-24-2010, 02:05 PM   #4
andoulli
CAJUN
 
andoulli's Avatar
 
Joined: Feb 2007
Oddometer: 2,114
I say splitting the bike apart is a coinkydink. Visually inspect your brake light bulb for a bad filament.

Tim
andoulli is offline   Reply With Quote
Old 01-24-2010, 02:20 PM   #5
Poolside
Syndicated
 
Poolside's Avatar
 
Joined: Apr 2003
Location: Long Beach, CA
Oddometer: 11,865

One thing is certain, it isn't the CANbus.




































Does the owner's manual say anything about it?



__________________

IICE Air Hotrod your GS  Fuel Injection  Tech Info  Buy  Order List  Installation
Poolside is offline   Reply With Quote
Old 01-24-2010, 02:40 PM   #6
atk_nut OP
and atk_nut_wife
 
atk_nut's Avatar
 
Joined: Jul 2007
Location: Duncan, BC
Oddometer: 595
The OM says that it may be the brake/tail light, but both work perfectly. Maybe I'll double check once she's cold again.
__________________
Teach a kid to ride.

http://members.shaw.ca/fourup
http://vimeo.com/jollyrogerranch
atk_nut is offline   Reply With Quote
Old 01-24-2010, 03:02 PM   #7
Delta61
Gnarly Adventurer
 
Delta61's Avatar
 
Joined: Dec 2007
Location: Southeast Alabama
Oddometer: 231
Gen Warning Light

+1 on the tail light. Same thing happened to me. Changed bulb,
no more light

Jim
__________________
"Keep the Greasy Side Down"

10 1200 GSA
07 X Challenge
04 1150 GS(SOLD)
Delta61 is offline   Reply With Quote
Old 01-24-2010, 07:16 PM   #8
Owly
Into the Dark
 
Owly's Avatar
 
Joined: Feb 2006
Location: Denman NSW Australia
Oddometer: 152
Tail light bulb failure back up

doesnt the 1150 have an electric gimic that dims the brake tail lamp filament when the running light filament goes out and then gives you a warning light etc ?
__________________
a BMW Tragic
Owly is offline   Reply With Quote
Old 01-24-2010, 07:27 PM   #9
atk_nut OP
and atk_nut_wife
 
atk_nut's Avatar
 
Joined: Jul 2007
Location: Duncan, BC
Oddometer: 595
Tail light

Looks like you nailed it. I took the bulb out and it had a break in one of the filaments. Still worked though....

But probably not for long.

Thanks!!!
__________________
Teach a kid to ride.

http://members.shaw.ca/fourup
http://vimeo.com/jollyrogerranch
atk_nut is offline   Reply With Quote
Old 01-25-2010, 04:06 AM   #10
andoulli
CAJUN
 
andoulli's Avatar
 
Joined: Feb 2007
Oddometer: 2,114
Quote:
Originally Posted by atk_nut
Looks like you nailed it. I took the bulb out and it had a break in one of the filaments. Still worked though....

But probably not for long.

Thanks!!!
That is why I said to visually inspect the bulb. The computer detects the broken filament and sends a little extra juice to the bulb when you hit the brake.

Tim
andoulli is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 09:04 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014