ADVrider

Go Back   ADVrider > Fluff > Ask Baldy, blame AceRph
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Rate Thread Display Modes
Old 01-29-2010, 01:16 AM   #31
EvilClown
Reality show stunt double
 
EvilClown's Avatar
 
Joined: Sep 2006
Location: In the shadow of the Uncanoonucs...
Oddometer: 16,087
__________________
These are our Golden Years. ~ EC

The future is no place to place your better days. ~ DMB

ECUADOR: Maintaining Rigid Flexibility
EvilClown is offline   Reply With Quote
Old 01-29-2010, 01:22 AM   #32
EvilClown
Reality show stunt double
 
EvilClown's Avatar
 
Joined: Sep 2006
Location: In the shadow of the Uncanoonucs...
Oddometer: 16,087
Ok. Got it to work. Thank you!

Just to clarify for anyone else you still need to go through these steps from Shog's 'how to' thread before pasting it.

"Next, if the screen you type on looks like this (gray background) then click the (a/A) as shown here to change the edit mode.





Then just paste what you copied.





You'll know you have the whole thing when you see ( < object ) at the front and ( < / object > ) at the end."
__________________
These are our Golden Years. ~ EC

The future is no place to place your better days. ~ DMB

ECUADOR: Maintaining Rigid Flexibility
EvilClown is offline   Reply With Quote
Old 01-30-2010, 05:05 AM   #33
EvilClown
Reality show stunt double
 
EvilClown's Avatar
 
Joined: Sep 2006
Location: In the shadow of the Uncanoonucs...
Oddometer: 16,087
Alright. The videos will now post without 'autoplaying'. Anyone else having issues with them 'stalling' at 00:01? Obviously, I am or I wouldn't be here.
__________________
These are our Golden Years. ~ EC

The future is no place to place your better days. ~ DMB

ECUADOR: Maintaining Rigid Flexibility
EvilClown is offline   Reply With Quote
Old 02-01-2010, 03:33 PM   #34
wibby
BrotherFromAnotherMother
 
wibby's Avatar
 
Joined: Mar 2005
Location: Grass Pants Orygun
Oddometer: 10,515
Video not showing when I use "preview post"



**edit**

Not showing it either

***edit again***

Now it's there, hmmm
__________________
'05 DL650
'92 KDX200

wibby screwed with this post 02-01-2010 at 03:55 PM
wibby is offline   Reply With Quote
Old 05-16-2010, 04:58 PM   #35
DirtyDog
Lust for dust.
 
DirtyDog's Avatar
 
Joined: Apr 2007
Location: Tulsa... it's OK
Oddometer: 7,365
Quote:
Originally Posted by EvilClown
Alright. The videos will now post without 'autoplaying'. Anyone else having issues with them 'stalling' at 00:01? Obviously, I am or I wouldn't be here.
+1

If I hit the > button in the center of the vid it stalls. If I use the > button on the bottom, it doesnt stall.
__________________
Day gives way to night on the store front mannequins. The audience with Mona Lisa grins.
Moonlight builds emotion as the players scuttle in. Pull the curtain back and let the show begin.
Lunar mischief under low light discipline. Here the tiny monsters hunt the harlequins.
DirtyDog is offline   Reply With Quote
Old 03-30-2013, 10:49 AM   #36
EvanADV
Big Bearded Boy
 
EvanADV's Avatar
 
Joined: Jul 2010
Location: Joplor, NC
Oddometer: 1,331
I can't for the life of me figure this out. The new method uses iframes. Doesn't work like yall have described. Any help?


HTML Code:
<iframe frameborder="0" scrolling="no" width="640" height="360" src="http://api.smugmug.com/services/embed/926324164_HF2Pmjq?width=640&height=360"></iframe>


< iframe frameborder="0" scrolling="no" width="640" height="360" src="http://api.smugmug.com/services/embed/926324164_HF2Pmjq?width=640&height=360">

I can get this "forums" version but all it does is generate an image link, not embed anything.



Code:
__________________
Current Steeds: '08 FJR1300 | '02 DR650
Former Steeds: '99 DR650 | '02 DR650 | '09 DL650 | '07 B1250
9 states left to ride: WI, MN, ND, SD, UT, OK, KS, AK, and HI.
First Trip on 2 Wheels. 10,000 miles. 21 years old.
NC to Maine for Lobster Dinner
EvanADV is offline   Reply With Quote
Reply

Share

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 08:53 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014