ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-30-2011, 06:32 PM   #766
Dirtybrit
Gnarly Adventurer
 
Dirtybrit's Avatar
 
Joined: Apr 2010
Location: Calgary Alberta
Oddometer: 123
Bluhduh

This is the biggest improvement that I have made, adding the USD forks and a Disc brake will make a freakin huge difference. Relying on the back brake to stop you when you have nobbies on, on tarmac is definately not recomended.
Attached Images
 
Dirtybrit is offline   Reply With Quote
Old 03-30-2011, 06:36 PM   #767
Dirtybrit
Gnarly Adventurer
 
Dirtybrit's Avatar
 
Joined: Apr 2010
Location: Calgary Alberta
Oddometer: 123
I cut off the stupid flasher brackets and ground it smooth, I will ad some smaller flashers, perhaps some flushmount units, I dont know yet. I will see when my plastics are fitted.
Attached Images
 
Dirtybrit is offline   Reply With Quote
Old 03-30-2011, 08:09 PM   #768
BIG ED XT FAN
Beastly Adventurer
 
BIG ED XT FAN's Avatar
 
Joined: Feb 2006
Location: Finger Lakes Western New York
Oddometer: 1,170
Wicked XT550 Super Ride!!

Quote:
Originally Posted by Dirtybrit View Post
I cut off the stupid flasher brackets and ground it smooth, I will ad some smaller flashers, perhaps some flushmount units, I dont know yet. I will see when my plastics are fitted.
Good work so far. Are you getting a plastic tank for this bike? Clarke has a good one. Lots of colors. BIG ED!!
BIG ED XT FAN is offline   Reply With Quote
Old 04-04-2011, 10:43 AM   #769
Ironpan65
**UNTOLD**
 
Ironpan65's Avatar
 
Joined: Nov 2010
Location: BC Canada
Oddometer: 21
Quote:
Originally Posted by BIG ED XT FAN View Post
Good work so far. !!
Agree.... Like the choice of using the silver colour...
Ironpan65 is offline   Reply With Quote
Old 04-04-2011, 12:15 PM   #770
PCK_4xCustoms
lost
 
PCK_4xCustoms's Avatar
 
Joined: Apr 2010
Location: Back in the city :( Livonia MI
Oddometer: 262
So i've never really wandered this tread as Im usually on the little brother 350 thread.

But I came across this:
http://grandrapids.craigslist.org/mcy/2303634887.html

And was thinking about possibly going for it., thoughts?
PCK_4xCustoms is offline   Reply With Quote
Old 04-04-2011, 12:28 PM   #771
spen
on my arse
 
spen's Avatar
 
Joined: Sep 2009
Location: sunny ireland
Oddometer: 330
550 is the way to go
spen is offline   Reply With Quote
Old 04-08-2011, 05:09 AM   #772
XT_Driftwood
Gnarly Adventurer
 
XT_Driftwood's Avatar
 
Joined: May 2007
Location: Upstate NY
Oddometer: 467
Quote:
Originally Posted by GTIZRX View Post
Dirtybrit thanks for the link and I have seen those advertised but there are no pics of the contents of the kit. I am a little aprehensive to buy one just to see if the secondary main jet is in the kit. I know it says it includes everything but without visual confirmation I am a bit skeptical. Has anyone tried that carb kit? I may have to buy one to get a look at the contents.
I ordered a Sigma jet kit for my XT550 and it showed up yesterday. The secondary main jet is not included. They do provide a drill bit to modify the existing secondary main.

The kit is really just three primary main jets in different sizes, a few drill bits, a half dozen washers, and a bunch of instructions.
__________________
'83 XT550 - once the bane of my existence, now considered to be the pinnacle of reliability and engineering excellence
'85 GPz 750 Turbo
'01 Harley T-Sport
'99 Cagiva Gran Canyon - the bane of my existence
XT_Driftwood is offline   Reply With Quote
Old 04-08-2011, 07:24 PM   #773
Bart
Constant Lurker
 
Bart's Avatar
 
Joined: Sep 2003
Location: Air Transport Central
Oddometer: 2,950
Quote:
Originally Posted by XT_Driftwood View Post
I ordered a Sigma jet kit for my XT550 and it showed up yesterday. The secondary main jet is not included. They do provide a drill bit to modify the existing secondary main.

The kit is really just three primary main jets in different sizes, a few drill bits, a half dozen washers, and a bunch of instructions.

That kind of sucks. I guess all you can do is give it a try. What sizes of mains come with it? I am surprised there is no needle?!

The problem with drilling, you can never go back!

Let us know if things improve after install.
__________________
Originally Posted by Gravity's Dog
"I came to the site for the bikes, and stayed for Jo Momma. I am constantly amazed, revolted, and in love with the ideas I see here. An extreme reflection of the human experience."
Bart is offline   Reply With Quote
Old 04-10-2011, 07:59 AM   #774
Tenstrike
Adventurer
 
Joined: Dec 2010
Oddometer: 19
No acceleration

I picked up an 83 XT 550 in December, cleaned the gas tank and disassembled and soaked the carb, I didn't replace any jets. I put it back together and it started up nicely and idled great. I put tires on it and it goes down the road nicely. But, when I accelerate hard, nothing happens, no acceleration, it just maintains the same speed, it doesn't dog out or anything just no high RPM acceleration. I thought about taking it out and re-adjusting everything as it describes in the book. Does anyone have any ideas on what it might be? Thanks.
Tenstrike is offline   Reply With Quote
Old 04-10-2011, 09:51 AM   #775
spen
on my arse
 
spen's Avatar
 
Joined: Sep 2009
Location: sunny ireland
Oddometer: 330
Are you sure your twistin the correct grip
spen is offline   Reply With Quote
Old 04-10-2011, 09:54 AM   #776
spen
on my arse
 
spen's Avatar
 
Joined: Sep 2009
Location: sunny ireland
Oddometer: 330
check and make sure the slide is moving ! pull the air box off the back and put your finger in and see if you can move the slide up and down is it stuck ? , is the slide moving ? check the secondary carb is being open at the correct setting sounds like its running on the primary carb only !!!!!
spen is offline   Reply With Quote
Old 04-10-2011, 11:17 AM   #777
Zahnarzt
Gnarly Adventurer
 
Zahnarzt's Avatar
 
Joined: Sep 2009
Location: Vicenza Italy
Oddometer: 255
Stator

Hey All,
I'm doing some electrical mods to my TT600 and am in need of a stator.
It can be all burned up and nasty as I am going to rewire all of it. I just need the skelton.
Anyone have a spare they would like to get rid of...?
__________________
You seem to be suffering from the 1st world problem of having too much time on your hands. - viverrid.
Zahnarzt is offline   Reply With Quote
Old 04-10-2011, 01:14 PM   #778
Tenstrike
Adventurer
 
Joined: Dec 2010
Oddometer: 19
Thanks Spen

I tryed turning the right handle it it works fine. Just kiding. Thanks for the reply, by slide are you talking about the secondry throttle valve. I'll go check it. I pulled the carb out of the bike. I thought I would recheck the settings. I don't think the secondary carb is working either.
Tenstrike is offline   Reply With Quote
Old 04-10-2011, 01:34 PM   #779
Tenstrike
Adventurer
 
Joined: Dec 2010
Oddometer: 19
The throttle body slides up and down manually, I took the cap off the the secondary carb and I see the gasket that sits between the carb body and the secondary throttle body is gone, maybe part of the problem.
Tenstrike is offline   Reply With Quote
Old 04-11-2011, 05:12 AM   #780
Dirtybrit
Gnarly Adventurer
 
Dirtybrit's Avatar
 
Joined: Apr 2010
Location: Calgary Alberta
Oddometer: 123
Quote:
Originally Posted by Tenstrike View Post
The throttle body slides up and down manually, I took the cap off the the secondary carb and I see the gasket that sits between the carb body and the secondary throttle body is gone, maybe part of the problem.
For Sure!
Dirtybrit is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 12:13 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014