ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-20-2015, 06:54 AM   #1
kulvershtukas OP
Adventurer
 
Joined: Apr 2012
Location: Tallinn, Estonia
Oddometer: 42
KTM led indicator set 76014937044 with 690 Enduro R

Hi Guys,

Have installed 76014937044 KTM led indicator set on my 2014 690 Enduro R. All works, but the flash rate is at least twice as fast comparing to original ones. Any ideas? Should the rate be the same? Work is done in KTM local office, not by me personally...

Thanks
kulvershtukas is offline   Reply With Quote
Old 03-20-2015, 07:28 AM   #2
shrederscott
Studly Adventurer
 
Joined: Mar 2014
Location: denver
Oddometer: 535
Hi

You need a led resistor to correct for low power draw of led vs incandescent bulbs

ride on

scott
shrederscott is offline   Reply With Quote
Old 03-20-2015, 08:05 AM   #3
kulvershtukas OP
Adventurer
 
Joined: Apr 2012
Location: Tallinn, Estonia
Oddometer: 42
Quote:
Originally Posted by shrederscott View Post
Hi

You need a led resistor to correct for low power draw of led vs incandescent bulbs

ride on

scott
Hmm, i thought that it is the thing included in the set
1x turn signal relay 76011030000
kulvershtukas is offline   Reply With Quote
Old 03-20-2015, 09:50 AM   #4
shrederscott
Studly Adventurer
 
Joined: Mar 2014
Location: denver
Oddometer: 535
Quote:
Originally Posted by kulvershtukas View Post
Hmm, i thought that it is the thing included in the set
1x turn signal relay 76011030000
Hum.....bad part ?

good luck

Scott
shrederscott is offline   Reply With Quote
Old 03-20-2015, 12:33 PM   #5
Pointman0853
Unregistered Gun Owner
 
Pointman0853's Avatar
 
Joined: Apr 2005
Location: Douglas County, Nevada
Oddometer: 1,482
Ebay...

http://www.ebay.com/itm/Motorcycles-...cc3441&vxp=mtr


Pointman

Quote:
Originally Posted by kulvershtukas View Post
Hi Guys,

Have installed 76014937044 KTM led indicator set on my 2014 690 Enduro R. All works, but the flash rate is at least twice as fast comparing to original ones. Any ideas? Should the rate be the same? Work is done in KTM local office, not by me personally...

Thanks
__________________
AMA Life Member 600475
IBA #5
CarsonMotorSports.com
Pointman0853 is offline   Reply With Quote
Old 03-20-2015, 01:23 PM   #6
Tafella
Gnarly Adventurer
 
Tafella's Avatar
 
Joined: Dec 2008
Location: Rotterdam, The Netherlands
Oddometer: 122
I have the same set om my 690 and no problems at all.

did you connect the relay to the accessory outlet behind the headlight?
__________________
CARPE DIEM, But not without my KTM !
KTM Adv. 990R '10
KTM Enduro 690R '14

www.lc8.nl
Tafella is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 11:55 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2015