ADVrider

Go Back   ADVrider > Bikes > Orange Crush
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 09-09-2011, 02:35 PM   #751
jacmac
Adventurer
 
Joined: Feb 2010
Location: Rhode Island
Oddometer: 28
950 se voltage regulator

Anyone else have problems with voltage regulator on 950 super enduro? Bike is an 2009 bought it from dealer in Feb. 2011 has less than 4k miles, still under warranty backordered till 11-1-2011. WTF!
jacmac is offline   Reply With Quote
Old 09-09-2011, 03:17 PM   #752
v8toilet
Nothing to see here.
 
v8toilet's Avatar
 
Joined: Jul 2005
Location: Northwest U.S.
Oddometer: 1,710
Quote:
Originally Posted by jacmac View Post
Anyone else have problems with voltage regulator on 950 super enduro? Bike is an 2009 bought it from dealer in Feb. 2011 has less than 4k miles, still under warranty backordered till 11-1-2011. WTF!
Yep I've seen multiple reports of regulator failure, usually starts with a whistling battery.
v8toilet is offline   Reply With Quote
Old 09-09-2011, 10:53 PM   #753
LanceSA
Adventurer
 
LanceSA's Avatar
 
Joined: Sep 2006
Location: East London, South Africa
Oddometer: 79
Yip. Mine blew up in December last year in Cape Town. Specialist motorcycle auto lec rebuilt it in a day. 100% since then.
__________________
Ktm 690, Wr 450f, Kdx200
Honda XR125L - wife & son
Pw 80 - other son
.................................................. .........
Never argue, never justify, never defend
LanceSA is offline   Reply With Quote
Old 09-10-2011, 10:46 AM   #754
triplenickel
Beastly Adventurer
 
triplenickel's Avatar
 
Joined: Jul 2008
Location: Campbell River, BC. Fantasy Island
Oddometer: 2,422
Yeah it happens, consider relocating to a spot with more airflow.
__________________
07 SE

PG007
"Up there where you eat moose-cock you must all be rockets scientists."
triplenickel is offline   Reply With Quote
Old 09-10-2011, 03:50 PM   #755
wpbarlow
Beastly Adventurer
 
Joined: Jun 2003
Location: Central NJ
Oddometer: 10,059
Quote:
Originally Posted by jacmac View Post
Anyone else have problems with voltage regulator on 950 super enduro? Bike is an 2009 bought it from dealer in Feb. 2011 has less than 4k miles, still under warranty backordered till 11-1-2011. WTF!
Yes-- just replaced the one on my 2007-- 23,000 miles. Was intermittent for a couple of weeks.
wpbarlow is offline   Reply With Quote
Old 09-11-2011, 07:22 AM   #756
Stobie
Mr. Motivated
 
Stobie's Avatar
 
Joined: Jun 2002
Location: Stanley, NC
Oddometer: 1,857
Quote:
Originally Posted by pizzaboy View Post
Thanks Stobie! Definitely don't want to lose the "edge" . So once you put on the G2 throttle tube you can just trade out the cam as needed?
Yep, about 5 minutes, like Markie said. More of my time is spent removing/replacing the handguard.
__________________
Stobie


Problems cannot be solved at the same level of awareness that created them.

-Albert Einstein
Stobie is offline   Reply With Quote
Old 09-11-2011, 10:11 AM   #757
LoFlow
Studly Adventurer
 
Joined: Feb 2005
Location: Kitsap
Oddometer: 948
Quote:
Originally Posted by pizzaboy View Post
Finally got a little ride in this evening and it wasn't over 100 degrees Appears that we've turned a corner for cooler weather now just some rain would be nice.

Anyone using a G2 400 throttle tamer cam? Thinking one would be nice in the slow stuff if it works and not much downside.
I thought about this while riding yesterday. For me, I get to many of those awkward, about to stall moments where I appreciate a quick reacting throttle input. And usually when I stall while standing I end up on the ground. But yes the ass end does step out pretty quickly with the stock cam. Please report back your experience with the new cams.
LoFlow is online now   Reply With Quote
Old 09-11-2011, 01:45 PM   #758
DirtJack
Adventurer
 
DirtJack's Avatar
 
Joined: Aug 2007
Location: San Antonio, Texas
Oddometer: 1,126
Quote:
Originally Posted by Beer View Post
mines a 300 blue and yellow

loaded like a pack horse recently....

Nice bike! The one I was referring to had a yellow frame (and was made at the same factory). Now back to the original thread.
__________________
Remember, you're reading this on the Internet and it was written by a guy who can remember stuff which never happened.
2014 KTM 1190 Adventure R
2008 KTM 300 XC (plated)
2008 KTM 690 Enduro
DirtJack is online now   Reply With Quote
Old 09-12-2011, 10:19 PM   #759
buildit
Guns, bikes and Bows
 
buildit's Avatar
 
Joined: Jun 2006
Location: Simpsons home town Ohio
Oddometer: 14,067
Just noticed this today. I am getting a strange clicking noise from the steering. I can't believe the bearing could be bad, no movement in the triple on the stand. Looked for something cracked or showing wear signs. What else could it be?
__________________
http://www.youtube.com/user/advfilmer
2013 Super-10
2007 KTM950SEr
2006 KLR650
2001 YZ426 (street Legal)
buildit is offline   Reply With Quote
Old 09-13-2011, 06:24 AM   #760
c.vestal
Rally On
 
c.vestal's Avatar
 
Joined: Feb 2006
Location: COS
Oddometer: 4,841
Quote:
Originally Posted by buildit View Post
Just noticed this today. I am getting a strange clicking noise from the steering. I can't believe the bearing could be bad, no movement in the triple on the stand. Looked for something cracked or showing wear signs. What else could it be?
I would first check throttle cable and brake line shield.

c.vestal screwed with this post 09-14-2011 at 04:53 PM
c.vestal is offline   Reply With Quote
Old 09-13-2011, 02:31 PM   #761
pizzaboy
retiring tomorrow
 
pizzaboy's Avatar
 
Joined: Dec 2010
Location: Aledo, Texas
Oddometer: 968
Quote:
Originally Posted by LoFlow View Post
I thought about this while riding yesterday. For me, I get to many of those awkward, about to stall moments where I appreciate a quick reacting throttle input. And usually when I stall while standing I end up on the ground. But yes the ass end does step out pretty quickly with the stock cam. Please report back your experience with the new cams.
I know what you mean about the awkward moments. I guess thats what my hesitation is about, changing one of the main characteristics of the bike. I only have the 400 tamer cam and haven't installed yet. Might be my project this evening. Will report back.
__________________
Indecision always goes to the left...

'09 BMW R1200GSA
'09 KTM 950SER Erz
'14 KTM 1190 Adventure R
pizzaboy is online now   Reply With Quote
Old 09-13-2011, 02:36 PM   #762
buildit
Guns, bikes and Bows
 
buildit's Avatar
 
Joined: Jun 2006
Location: Simpsons home town Ohio
Oddometer: 14,067
Quote:
Originally Posted by c.vestal View Post
I would first check throttle cable and break line shield.
I checked them again and the tripple. No visible sign of wear or cause for the noise. Clicking does not occur with weight off the front tire. It also only seems to happen near the ends of the turning range. So it's not the triple hitting at the end it's before then. I'm stumped.

It does seem to resonate thru the handle bars from the fork tubes. But the compression from the tubes feels good and there's no fork fluid leaking.
__________________
http://www.youtube.com/user/advfilmer
2013 Super-10
2007 KTM950SEr
2006 KLR650
2001 YZ426 (street Legal)
buildit is offline   Reply With Quote
Old 09-13-2011, 07:48 PM   #763
pizzaboy
retiring tomorrow
 
pizzaboy's Avatar
 
Joined: Dec 2010
Location: Aledo, Texas
Oddometer: 968
G2 throttle tamer

Installation was very easy except for getting grip back on in correct location 20 minutes total. Was using the ProTaper grip glue and it does dry FAST !
Took bike out for a quick spin, first impression was a much smoother throttle. However, I found myself reaching around and grabbing for more.

Felt like lots of play in throttle cable like needed adjustment.

Will take some getting used to...This is a quick first impression so final judgment is still out.

Do they make a 300 cam???
__________________
Indecision always goes to the left...

'09 BMW R1200GSA
'09 KTM 950SER Erz
'14 KTM 1190 Adventure R
pizzaboy is online now   Reply With Quote
Old 09-15-2011, 03:19 AM   #764
IDOC
Adventurer
 
IDOC's Avatar
 
Joined: Sep 2009
Location: Central West Virginia
Oddometer: 23
I needed to top off my hydraulic clutch resevoir today on my 950 SE, and found it only took a specific type of mineral oil made by motorex....I drove a total of 120 miles to pick some up from my nearest dealer....In the future, if I need to 'top' it off, does anyone know of anything that I could use in its place that I could pick up at an automotive store???
IDOC is offline   Reply With Quote
Old 09-15-2011, 03:28 AM   #765
Brown Dog
North Georgia Dual Sportr
 
Brown Dog's Avatar
 
Joined: Nov 2008
Location: Calhoun, GA. USA
Oddometer: 1,927
I used "Mineral Oil" from a Drug Store in my 690 Enduro Hydraulic Clutch

The Lever pull feels stiffer when cold, but it's been working fine for over

a Year just fine
Brown Dog is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 08:17 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014