ADVrider

Go Back   ADVrider > Bikes > Orange Crush
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-09-2011, 05:08 PM   #301
shawty950
Gnarly Adventurer
 
shawty950's Avatar
 
Joined: Nov 2005
Location: Brisbane Australia
Oddometer: 241
Disregard

Disregard my issue....seems to be working great with 1.8.3.
Checked port settings and flow control was wrong. Set to xon/xoff (am sure I had this right when I set up initially, but it was wrong)and bits per sec back to 921600 and all good. Connects quickly even after running and killing via key or kill switch...soon as back on the software talks and connects right away.

On another note to do the diagnostic tests on the "test" tab...one has to double click each test/item...the box will go "green" and "Test Item" will show in the status bar at the bottom of window. At the end of the test, the green box goes off, and "Test Item Done" is in status. I am assumng that if it finds an issue, the error code section will be populated. (O2 sensor test is not supported...but others work ok)

Shawty


Quote:
Originally Posted by shawty950
Thought it was just my machine...I get the same issue with 1.8 and above...never noticed with 1.7(not that I was experienced with it, as I think I started playing around w/ 1.7.9 only used it once or twice b4 going to 1.8). If I leave it disconnected for a while....close and re-open the program and it seems to connect. Thought it might be a too quick polling of the ECU having a comms contention. I tried slowing the "bits per second" on the port settings for usb serial port from 921600 to about half...jury still out on whether its better. Still a bit of a hit and miss affair.

Shawty
shawty950 is offline   Reply With Quote
Old 01-10-2011, 06:44 AM   #302
Tom-Hamburg
Adventurer
 
Tom-Hamburg's Avatar
 
Joined: Nov 2010
Location: Hamburg
Oddometer: 82
Hi Shawty,

I am pleased that you succeed.

Thanks for your feedback.

BR, Tom

Quote:
Originally Posted by shawty950 View Post
Disregard my issue....seems to be working great with 1.8.3.
Checked port settings and flow control was wrong. Set to xon/xoff (am sure I had this right when I set up initially, but it was wrong)and bits per sec back to 921600 and all good. Connects quickly even after running and killing via key or kill switch...soon as back on the software talks and connects right away.
Shawty
__________________
TuneECU
-----------------
Triumph Speed Triple 1050
Triumph Rocket Roadster
Tom-Hamburg is offline   Reply With Quote
Old 01-10-2011, 07:36 AM   #303
Spark01
V-Twin
 
Spark01's Avatar
 
Joined: Aug 2010
Location: The Netherlands
Oddometer: 296
Quote:
Originally Posted by Tom-Hamburg View Post
Hi Shawty,

I am pleased that you succeed.

Thanks for your feedback.

BR, Tom
Hello Tom

I allready reacted on the german KTM forum, that i've tested the v1.8.4 version with succes.
But i didn't start my bike because with v1.8.1 i had no problems with losing contact with a running bike.
4-5minutes of idle and small revs while doing some test, no problem with the connection (i used the same settings that are posted in this topic and on the german ktm forum).
And my bike is currently parked in a small garage and not easy to move it outside, so starting it inside the garage is no option
But the problem i had with V1.8.3 was that i could not get any communication with my bike at all??.
But i allready reported back to Alain with some loggings.
__________________
'10 990SMT

Spark01 screwed with this post 01-10-2011 at 07:43 AM
Spark01 is offline   Reply With Quote
Old 01-11-2011, 04:43 AM   #304
KTM Pilot
Gnarly Adventurer
 
KTM Pilot's Avatar
 
Joined: May 2005
Location: Perth, Australia
Oddometer: 425
2009 990 Adventure FI surge

I've had a read of many of the posts, but can't see if the TuneECU is considered a 'fix' for the FI surge.

I have a '07 990 Adventure with Wings exhausts, Akro map and annoying surge. Happy with the performance in all other aspects - just the surge makes it a prick at slow speeds.

Anyone?
__________________
Smugmug $5 discount coupon # 2ucrtCWwf7D7A
KTM Pilot is offline   Reply With Quote
Old 01-11-2011, 06:03 AM   #305
aldonc
Adventurer
 
aldonc's Avatar
 
Joined: Oct 2007
Location: Bay Area, CA
Oddometer: 36
Quote:
Originally Posted by KTM Pilot View Post
I've had a read of many of the posts, but can't see if the TuneECU is considered a 'fix' for the FI surge.
I have an '07 with the Akro exhaust. I was running the regular map previous to TuneECU and had the surge (with the Akro). I remapped with the Akro map and the surge is gone completely - different bike.

Sounds like there are other tuning issues with your bike? TPS, throttle body balance?
__________________
aldon
--------------------------------------------------
2007 KTM 990 Adv
2001 Ducati ST2
aldonc is offline   Reply With Quote
Old 01-11-2011, 10:26 AM   #306
Spark01
V-Twin
 
Spark01's Avatar
 
Joined: Aug 2010
Location: The Netherlands
Oddometer: 296
Quote:
Originally Posted by KTM Pilot View Post
I've had a read of many of the posts, but can't see if the TuneECU is considered a 'fix' for the FI surge.

I have a '07 990 Adventure with Wings exhausts, Akro map and annoying surge. Happy with the performance in all other aspects - just the surge makes it a prick at slow speeds.

Anyone?
No tuneecu is not a fix
But is a great help, because you can read out your sensors en see if there is something wrong.
But the first thing you should do and is already mentioned: is balance the throttle bodies and a TPS adjustment.
This helps a lot.
__________________
'10 990SMT
Spark01 is offline   Reply With Quote
Old 01-12-2011, 04:13 AM   #307
KTM Pilot
Gnarly Adventurer
 
KTM Pilot's Avatar
 
Joined: May 2005
Location: Perth, Australia
Oddometer: 425
Suggestions

OK, thanks for this - I'll give these a go first. Anybody have a link for TPS adjustment?

Quote:
Originally Posted by Spark01 View Post
No tuneecu is not a fix
But is a great help, because you can read out your sensors en see if there is something wrong.
But the first thing you should do and is already mentioned: is balance the throttle bodies and a TPS adjustment.
This helps a lot.
__________________
Smugmug $5 discount coupon # 2ucrtCWwf7D7A

KTM Pilot screwed with this post 01-12-2011 at 04:21 AM
KTM Pilot is offline   Reply With Quote
Old 01-12-2011, 04:34 AM   #308
lc8john
Studly Adventurer
 
lc8john's Avatar
 
Joined: Aug 2007
Location: Porto, Portugal
Oddometer: 528
Reverted mine from Akra map to stock.
Disabled the SAS and O2 via tuneecu and the bike now feels great!
__________________
Husaberg FS 570
lc8john is offline   Reply With Quote
Old 01-12-2011, 07:21 AM   #309
Killer Whale KTM
Life is the adventure!
 
Killer Whale KTM's Avatar
 
Joined: Oct 2003
Location: The Mountains of Jasper GA
Oddometer: 712
Guy's,
I need your help.
I loaded the wrong map to my 07-990 before I knew what I was doing !
I have e-mailed Alain , who is trying to help me.Basically my 07-Adv now thinks it is a 09-R model and it won't let me load any maps for an 07-adv. It will not even try to start.
Alain said I need someone else with an 07-adv to read thier numbers in the upper lefthand corner of the map edit screen.
Serial-
Map-
checksum-
My checksum is 5197 but should be 780 I think.
Do any of you guys have an 07-adv hooked up to your computor ??
Thanks for your help !
Killer Whale KTM
__________________
Friend:"That ain't no dirt bike,it's a damn whale!" Me: " It may be a whale, but if it is, it's a KILLER WHALE !! "
Killer Whale KTM is offline   Reply With Quote
Old 01-12-2011, 08:52 AM   #310
Spark01
V-Twin
 
Spark01's Avatar
 
Joined: Aug 2010
Location: The Netherlands
Oddometer: 296
Quote:
Originally Posted by KTM Pilot View Post
OK, thanks for this - I'll give these a go first. Anybody have a link for TPS adjustment?

Enough info i think so
__________________
'10 990SMT
Spark01 is offline   Reply With Quote
Old 01-12-2011, 09:12 AM   #311
种.
Ajaa kuin mummo
 
种.'s Avatar
 
Joined: Jul 2009
Location: Finland
Oddometer: 256
Quote:
Originally Posted by lc8john View Post
Reverted mine from Akra map to stock.
Disabled the SAS and O2 via tuneecu and the bike now feels great!
Is SAI the same as SAS? What does the EPC do in FI bike?
__________________
Pics and vids
种. is offline   Reply With Quote
Old 01-12-2011, 09:25 AM   #312
lc8john
Studly Adventurer
 
lc8john's Avatar
 
Joined: Aug 2007
Location: Porto, Portugal
Oddometer: 528
Quote:
Originally Posted by 种. View Post
Is SAI the same as SAS? What does the EPC do in FI bike?
Yes it is (Secondary Air Injection System)
The EPC limits the engine RPM in 2nd and 3rd gear.
__________________
Husaberg FS 570
lc8john is offline   Reply With Quote
Old 01-12-2011, 09:49 AM   #313
种.
Ajaa kuin mummo
 
种.'s Avatar
 
Joined: Jul 2009
Location: Finland
Oddometer: 256
Quote:
Originally Posted by lc8john View Post
Yes it is (Secondary Air Injection System)
The EPC limits the engine RPM in 2nd and 3rd gear.
Ok, thanks.
__________________
Pics and vids
种. is offline   Reply With Quote
Old 01-12-2011, 12:55 PM   #314
Michhub
Major Medical
 
Michhub's Avatar
 
Joined: Aug 2006
Location: Queen Creek AZ
Oddometer: 3,650
Quote:
Originally Posted by Killer Whale KTM View Post
Guy's,
I need your help.
I loaded the wrong map to my 07-990 before I knew what I was doing !
I have e-mailed Alain , who is trying to help me.Basically my 07-Adv now thinks it is a 09-R model and it won't let me load any maps for an 07-adv. It will not even try to start.
Alain said I need someone else with an 07-adv to read thier numbers in the upper lefthand corner of the map edit screen.
Serial-
Map-
checksum-
My checksum is 5197 but should be 780 I think.
Do any of you guys have an 07-adv hooked up to your computor ??
Thanks for your help !
Killer Whale KTM




Does that help?
__________________
Mike
Reinheitsgebot
'07 990ADV '08 530EXCR '04 XR650L
Bonsai Elephant - "
Life without a 990 is no life at all!"
Michhub is online now   Reply With Quote
Old 01-12-2011, 01:23 PM   #315
Killer Whale KTM
Life is the adventure!
 
Killer Whale KTM's Avatar
 
Joined: Oct 2003
Location: The Mountains of Jasper GA
Oddometer: 712
Thanks, Michhub
I'll let y'all know my outcome eventually.
Thanks,
Killer Whale KTM
__________________
Friend:"That ain't no dirt bike,it's a damn whale!" Me: " It may be a whale, but if it is, it's a KILLER WHALE !! "
Killer Whale KTM is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 06:20 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014