ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-24-2014, 02:53 PM   #1
afordableperformance OP
Adventurer
 
Joined: Jul 2010
Oddometer: 39
TTR125L Oil Pressure Odd Problem

I'm having an issue with a little 2001 Yamaha TTR125L and thought someone may have some insight for me as it's an odd issue. Got it 1 1/2 years ago in a
box, put it together and ran it a year myself, no problems. Sold it to a guy
for his kid to ride and after a couple months the intake valve stuck open and
bent. Found out top end was dry on the intake side, no oil. Installed
another good used head, still no oil, shut it off. Ordered new Yamaha oil pump,
gasket and rotary filter. Cleaned out the motor, blew air through the
passages, all seemed clear including the head stud. Primed the pump, DID NOT PRIME THE CAVITIES...forgot was doing too many things at once. Anyway, still no oil going up to the head. I pulled the dipstick at idle to look inside at the pump to see it was turning and there's quite a bit of blowby, bike runs great, blowby is excessive and there's no oil pressure!? Think these things are related or separate issues? I plan to pull the clutch cover & oil pump and prime the cavities under the oil pump and check the passageways once again. When I got the bike parts were included and the cylinder was already honed but it was a bit course in my opinion, ran it anyway, that could be the blowby, but does that have anything to do with oil pressure which is the issue that needs to be addressed right now? I can feel air pulsing from the 10mm head plug but no oil. I have been running it about 30 seconds at a time and adding oil to the head to keep it from causing any damage. I have searched the internet and have found one similar issue but there was no resolution posted. I was hoping someone here could be helpful or had an experience and resolved it. Thanks!
afordableperformance is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 02:29 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014