ADVrider

Go Back   ADVrider > Bikes > GSpot > GS Boxers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Closed Thread
 
Thread Tools Search this Thread Display Modes
Old 04-25-2012, 01:36 PM   #2686
johnjen
I've Been Resigned
 
johnjen's Avatar
 
Joined: Nov 2001
Location: Seattle
Oddometer: 15,741
Quote:
Originally Posted by bigdave-gs View Post
I am having a little problem with my 04 1150 GS Adventure. I put the Iice Air on my bike and now I have a little hick up right off idle, it pops back through the TB's just off idle when accelerating easy. The bike has a Remus Y-Pipe with the stock BMW can, a Uni Filter, and a Cat Code Plug. The Iice Air is set at -20. Is there a better setting to try and eleminate the hick up?

Thanks, Dave
Try the -10Ί setting next.

But there are other issues with your bike. When was the last time it was tuned up?


JJ
__________________
• The hidden harmony is found with joy, while the obvious brings indifference.
• The farther you enter into the Truth the deeper your conviction for truth must be.
• There is understanding of the world precisely to the degree that there is understanding of the Self.

WingMakers.com
Collected Works of the WingMakers Volume 1 pg. 590
johnjen is offline  
Old 04-25-2012, 05:25 PM   #2687
Poolside OP
Syndicated
 
Poolside's Avatar
 
Joined: Apr 2003
Location: Long Beach, CA
Oddometer: 11,865
Quote:
Originally Posted by bigdave-gs View Post

I have a little hick up right off idle, it pops back through the TB's just off idle when accelerating easy. The bike has a Remus Y-Pipe with the stock BMW can, a Uni Filter, and a Cat Code Plug.
This is another odd symptom. I mean odd in that the symptom you describe is a classic lean condition.


__________________

IICE Air Hotrod your GS  Fuel Injection  Tech Info  Buy  Order List  Installation
Poolside is offline  
Old 04-25-2012, 06:31 PM   #2688
Wallowa
Beastly Adventurer
 
Joined: Nov 2006
Location: NE Oregon
Oddometer: 5,283
Cat Code Plug?

Quote:
Originally Posted by bigdave-gs View Post
I am having a little problem with my 04 1150 GS Adventure. I put the Iice Air on my bike and now I have a little hick up right off idle, it pops back through the TB's just off idle when accelerating easy. The bike has a Remus Y-Pipe with the stock BMW can, a Uni Filter, and a Cat Code Plug. The Iice Air is set at -20. Is there a better setting to try and eleminate the hick up?

Thanks, Dave
Dave,

From what I read the Cat Code Plug requires getting into the the TBs [this could be inaccurate..] but regardless, could the CCP be at odds with the IICE Air or is there an intake leak past TBs? [lean]

Only a WAG...
__________________
"In Wallowas"
====================
2007 R1200GS Adventure " ...to explore off-road, alone in my case, way out in the boonies...that feeds the soul!" After 2014 BOM my bike is forthwith the "GS McGee"!
Wallowa is offline  
Old 04-26-2012, 09:02 AM   #2689
bigdave-gs
Explorer
 
bigdave-gs's Avatar
 
Joined: Oct 2009
Location: Central Texas
Oddometer: 2,433
The cat code plug is under the seat, not in the TB's.

__________________
I'd be unstoppable if not for Law Enforcement and Physics !
When your 6'8" with a 40" inseam, the bikes that fit you are limited ! ! !

2004 BMW R1150GS Adventure for street work / KTM 950 Super Enduro for Dirt work !
bigdave-gs is offline  
Old 04-26-2012, 09:04 AM   #2690
bigdave-gs
Explorer
 
bigdave-gs's Avatar
 
Joined: Oct 2009
Location: Central Texas
Oddometer: 2,433
Quote:
Originally Posted by Poolside View Post
This is another odd symptom. I mean odd in that the symptom you describe is a classic lean condition.

It started right after I put the IICE AIR on the bike. I'm going to try the -10 setting and see what happens.
__________________
I'd be unstoppable if not for Law Enforcement and Physics !
When your 6'8" with a 40" inseam, the bikes that fit you are limited ! ! !

2004 BMW R1150GS Adventure for street work / KTM 950 Super Enduro for Dirt work !
bigdave-gs is offline  
Old 04-26-2012, 09:08 AM   #2691
bigdave-gs
Explorer
 
bigdave-gs's Avatar
 
Joined: Oct 2009
Location: Central Texas
Oddometer: 2,433
Quote:
Originally Posted by johnjen View Post
Try the -10Ί setting next.

But there are other issues with your bike. When was the last time it was tuned up?


JJ
TB sync and valves done 15000 miles ago. Bike has 70,000 miles on it. Replaced right side TB at 51000 miles.
__________________
I'd be unstoppable if not for Law Enforcement and Physics !
When your 6'8" with a 40" inseam, the bikes that fit you are limited ! ! !

2004 BMW R1150GS Adventure for street work / KTM 950 Super Enduro for Dirt work !
bigdave-gs is offline  
Old 04-26-2012, 12:47 PM   #2692
johnjen
I've Been Resigned
 
johnjen's Avatar
 
Joined: Nov 2001
Location: Seattle
Oddometer: 15,741
Quote:
Originally Posted by bigdave-gs View Post
TB sync and valves done 15000 miles ago. Bike has 70,000 miles on it. Replaced right side TB at 51000 miles.
Has there been a recent TB balance check?

As in is there an air leak somewhere in the intake plumbing?

How does the bike run other than the hiccup?

Like Poolside said it is reminiscent of a lean condition or perhaps a weak ignition.

Have you looked at the spark plugs?

JJ
__________________
• The hidden harmony is found with joy, while the obvious brings indifference.
• The farther you enter into the Truth the deeper your conviction for truth must be.
• There is understanding of the world precisely to the degree that there is understanding of the Self.

WingMakers.com
Collected Works of the WingMakers Volume 1 pg. 590
johnjen is offline  
Old 04-26-2012, 01:37 PM   #2693
bigdave-gs
Explorer
 
bigdave-gs's Avatar
 
Joined: Oct 2009
Location: Central Texas
Oddometer: 2,433
Quote:
Originally Posted by johnjen View Post
Has there been a recent TB balance check?

As in is there an air leak somewhere in the intake plumbing?

How does the bike run other than the hiccup?

Like Poolside said it is reminiscent of a lean condition or perhaps a weak ignition.

Have you looked at the spark plugs?

JJ
Lone Star BMW of Austin Texas replaced both stick coils and plugs at 52866 miles. I hope they are not going bad again. SPENDY little turds ! ! ! All problems reared their ugly head when I put the IICE AIR on. Going to try the -10 when I get home tonight, see if that changes anything. Problem is only at low RPM when riding single tracks at low speed, 1500 to 2100 RPM. Once on the road the bike screams in the upper RPM range. Top speed has moved from 116 mph to 127 mph. When the stick coil failed, it wouldn't get over 65 mph.
__________________
I'd be unstoppable if not for Law Enforcement and Physics !
When your 6'8" with a 40" inseam, the bikes that fit you are limited ! ! !

2004 BMW R1150GS Adventure for street work / KTM 950 Super Enduro for Dirt work !
bigdave-gs is offline  
Old 04-26-2012, 01:52 PM   #2694
mike54
You don't get me
 
mike54's Avatar
 
Joined: Mar 2004
Oddometer: 13,155
Quote:
Originally Posted by bigdave-gs View Post
Lone Star BMW of Austin Texas replaced both stick coils and plugs at 52866 miles. I hope they are not going bad again. SPENDY little turds ! ! ! All problems reared their ugly head when I put the IICE AIR on. Going to try the -10 when I get home tonight, see if that changes anything. Problem is only at low RPM when riding single tracks at low speed, 1500 to 2100 RPM. Once on the road the bike screams in the upper RPM range. Top speed has moved from 116 mph to 127 mph. When the stick coil failed, it wouldn't get over 65 mph.
Hacky-Moto has an idea for stick coils here.
__________________
A genius is the one most like himself. - T. Monk via S. Lacy

Do stand up guys lie?
mike54 is offline  
Old 04-26-2012, 04:04 PM   #2695
slowoldguy
Tire Tester
 
slowoldguy's Avatar
 
Joined: Jun 2004
Location: West of Waco, Texas
Oddometer: 8,472
Uhh... I can attest to the fact that BigDave's bike is running like a scalded ass ape. It is certainly runnin' well....but for this off-idle issue he mentioned.


Now, I don't know if he mentioned this but he changed the y-pipe and the iice air at the same time.
__________________
RTB V- The Texas ADV Rally- Hurry before we fuck this up!
http://www.rollthebonesrally.com/
"If you can't fix it with a hammer you can damn sure teach it a lesson".
slowoldguy is offline  
Old 04-26-2012, 04:41 PM   #2696
johnjen
I've Been Resigned
 
johnjen's Avatar
 
Joined: Nov 2001
Location: Seattle
Oddometer: 15,741
Ah those pesky details…

If it were me I'd be looking at the pipe fittings to see if there is any leakage.

I had leakage when I did that and I even used hi-temp silicon rtv type sealant made for just this purpose. It still leaked until enough carbon and smooge built up to seal the leaks.

It didn't cause a hiccup but it did cause a backfire as it sucked air in which gave the exhaust gasses a reason to 'voice' themselves.

JJ
__________________
• The hidden harmony is found with joy, while the obvious brings indifference.
• The farther you enter into the Truth the deeper your conviction for truth must be.
• There is understanding of the world precisely to the degree that there is understanding of the Self.

WingMakers.com
Collected Works of the WingMakers Volume 1 pg. 590
johnjen is offline  
Old 04-26-2012, 04:56 PM   #2697
Poolside OP
Syndicated
 
Poolside's Avatar
 
Joined: Apr 2003
Location: Long Beach, CA
Oddometer: 11,865
Quote:
Originally Posted by bigdave-gs View Post

Problem is only at low RPM when riding single tracks at low speed, 1500 to 2100 RPM. Once on the road the bike screams in the upper RPM range. Top speed has moved from 116 mph to 127 mph.
I'm glad your bike is running so well at speed, but I want to be sure I understand this. Are you saying that the IICE Air, and apparently the Y-pipe, together increased the top speed by 11mph?


__________________

IICE Air Hotrod your GS  Fuel Injection  Tech Info  Buy  Order List  Installation
Poolside is offline  
Old 04-26-2012, 06:15 PM   #2698
Poolside OP
Syndicated
 
Poolside's Avatar
 
Joined: Apr 2003
Location: Long Beach, CA
Oddometer: 11,865
Quote:
Originally Posted by johnjen View Post

Ah those pesky details…
Indeed

[Installing a Y-pipe on my bike] didn't cause a [backfire] hiccup [through the throttle bodies] but it did cause a backfire as it sucked air in which gave the exhaust gasses a reason to 'voice' themselves.
For the sake of clarity, and because bigdave-gs is reporting a popping backward through the throttle bodies, you mean a 'backfire' through the tailpipe. Is that right, JJ?


__________________

IICE Air Hotrod your GS  Fuel Injection  Tech Info  Buy  Order List  Installation
Poolside is offline  
Old 04-26-2012, 06:23 PM   #2699
Poolside OP
Syndicated
 
Poolside's Avatar
 
Joined: Apr 2003
Location: Long Beach, CA
Oddometer: 11,865
Quote:
Originally Posted by bigdave-gs View Post

I'm going to try the -10 setting and see what happens.
Use all 4 settings. Be sure to use the -0° setting. That setting uses the original Intake Air Temp sensor signal.




__________________

IICE Air Hotrod your GS  Fuel Injection  Tech Info  Buy  Order List  Installation
Poolside is offline  
Old 04-26-2012, 06:54 PM   #2700
johnjen
I've Been Resigned
 
johnjen's Avatar
 
Joined: Nov 2001
Location: Seattle
Oddometer: 15,741
Quote:
Originally Posted by Poolside View Post
For the sake of clarity, and because bigdave-gs is reporting a popping backward through the throttle bodies, you mean a 'backfire' through the tailpipe. Is that right, JJ?

OH BOY!!!!!!


wait for it





















































YES!

JJ
__________________
• The hidden harmony is found with joy, while the obvious brings indifference.
• The farther you enter into the Truth the deeper your conviction for truth must be.
• There is understanding of the world precisely to the degree that there is understanding of the Self.

WingMakers.com
Collected Works of the WingMakers Volume 1 pg. 590

johnjen screwed with this post 04-26-2012 at 07:32 PM
johnjen is offline  
Closed Thread

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 03:07 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014