ADVrider

Go Back   ADVrider > Bikes > Old's Cool
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-10-2011, 06:57 AM   #1
Rapid Dog OP
bikes, booze, broads...
 
Rapid Dog's Avatar
 
Joined: Oct 2003
Location: Strangel Living West of Hell
Oddometer: 9,061
Question Things I need to address...1981 R100RS

1981 R100RS

O.K., bike is up and running, and very strong I must say.

I have a few items I need to address, so I'm up for insights.

1.) Speedo kicks over and pinned if I go over an indicated 65mph. Odd. Has a new cable.

2.) Voltmeter jumps around on the + side, and pins itself as well.

3.) Charging light remains on oh so very dimly even at cruising speed.
The only time I ever saw this on my '78 /7 was when the rotor was going south.
The alternator looks pretty aged I'll admit. Not really ready to throw $500 for an upgrade as I'm not sure how long I'll keep the bike.

I haven't done the upper fairing part of the bike, replacing windshied, and taking a look at wiring, etc.

I could use some procedure here in where to start...
__________________
'09 450 EXC Nani Roma Limited/'08 R1200R-Gone to the Hipsters/'02 Dirty lil KTM400EXC-gone to a good home/'10 WR290X/R buhbye!
'81 R100RS Rattlecandy Red/'06 950 ADV Orangeboom/91 R100GSPD Derelict

Rapid Dog is offline   Reply With Quote
Old 01-10-2011, 07:07 AM   #2
Rapid Dog OP
bikes, booze, broads...
 
Rapid Dog's Avatar
 
Joined: Oct 2003
Location: Strangel Living West of Hell
Oddometer: 9,061
Oh, one more thing, anyone know where I can find some heftier choke return springs?
These don't want to pull the choke back all the way to stop.
__________________
'09 450 EXC Nani Roma Limited/'08 R1200R-Gone to the Hipsters/'02 Dirty lil KTM400EXC-gone to a good home/'10 WR290X/R buhbye!
'81 R100RS Rattlecandy Red/'06 950 ADV Orangeboom/91 R100GSPD Derelict

Rapid Dog is offline   Reply With Quote
Old 01-10-2011, 08:24 AM   #3
Wirespokes
Beemerholics Anonymous
 
Wirespokes's Avatar
 
Joined: Jul 2002
Location: Jackson's Bottom Oregon
Oddometer: 7,936
The speedo probably needs to be cleaned and lubed.

Volt meters tend to do that, especially after sitting any amount of time. Cleaning connections should help, but those VM needles do bounce around quite a bit. With the blinkers on the needle will bounce full dial.

The charge light on dimly tells me connections again. Go through all the connections in the charging circuit and make sure they're clean and shiny.

The stock choke return springs have always been sufficient for me. Either yours are weak or things are hanging up somewhere - splitter, enrichener o-rings, cables...?
__________________
Wanted: Dead, smashed, crashed or trashed gauges
BMW GAUGE REPAIRS - TACH*SPEEDO*CLOCK*VOLT METER *PODs & LIGHT BOARD*
Wirespokes is offline   Reply With Quote
Old 01-10-2011, 01:00 PM   #4
Rapid Dog OP
bikes, booze, broads...
 
Rapid Dog's Avatar
 
Joined: Oct 2003
Location: Strangel Living West of Hell
Oddometer: 9,061
spent considerable time routing and rerouting the cables, checking the lever, greasing, etc. Might just be the o-rings combined with old springs. Both floats stuck open, once each side when first cranked up. Must need some vaseline
__________________
'09 450 EXC Nani Roma Limited/'08 R1200R-Gone to the Hipsters/'02 Dirty lil KTM400EXC-gone to a good home/'10 WR290X/R buhbye!
'81 R100RS Rattlecandy Red/'06 950 ADV Orangeboom/91 R100GSPD Derelict

Rapid Dog is offline   Reply With Quote
Old 01-10-2011, 08:39 PM   #5
Wirespokes
Beemerholics Anonymous
 
Wirespokes's Avatar
 
Joined: Jul 2002
Location: Jackson's Bottom Oregon
Oddometer: 7,936
I had a problem with floats sticking open and nothing seemed to fix. Finally took a close look at the float itself and noticed there was a divot in the arm that contacts the float needle. Cleaned that up and all was fine thereafter.

You might try disconnecting the choke cable at the carb, lift the arm and see if it returns on its own just on spring tension. That'll tell you if it's the cable or the carb.

Yeah, I've spent a lot of time routing cables, but it's sooo satisfying once it's done right. And it seems every 'new' bike needs it.
__________________
Wanted: Dead, smashed, crashed or trashed gauges
BMW GAUGE REPAIRS - TACH*SPEEDO*CLOCK*VOLT METER *PODs & LIGHT BOARD*
Wirespokes is offline   Reply With Quote
Old 01-11-2011, 07:29 AM   #6
Rapid Dog OP
bikes, booze, broads...
 
Rapid Dog's Avatar
 
Joined: Oct 2003
Location: Strangel Living West of Hell
Oddometer: 9,061
...good idea. I ordered some seals and gaskets from MAX. I'm going to do some replacing of stuff. Orings I did look at seemed pretty dry.
All in good time.

I'm still puzzled about the speedo though...
__________________
'09 450 EXC Nani Roma Limited/'08 R1200R-Gone to the Hipsters/'02 Dirty lil KTM400EXC-gone to a good home/'10 WR290X/R buhbye!
'81 R100RS Rattlecandy Red/'06 950 ADV Orangeboom/91 R100GSPD Derelict

Rapid Dog is offline   Reply With Quote
Old 01-11-2011, 10:57 AM   #7
Wirespokes
Beemerholics Anonymous
 
Wirespokes's Avatar
 
Joined: Jul 2002
Location: Jackson's Bottom Oregon
Oddometer: 7,936
I don't know if there's any way to understand the problem with the speedo. It's like an old mechanical clock with little bushings and very fine shafts the size of a sewing needle. When they run dry they act up. The lube gets hard and sticky, and hopefully nothing has worn badly, in which case a clean/lube will fix. But when they start acting up is the time to disconnect the cable - otherwise you take the chance of breaking the needle and wearing out those bushings, shafts, and even the magnet drive assembly.
__________________
Wanted: Dead, smashed, crashed or trashed gauges
BMW GAUGE REPAIRS - TACH*SPEEDO*CLOCK*VOLT METER *PODs & LIGHT BOARD*
Wirespokes is offline   Reply With Quote
Old 01-11-2011, 11:23 AM   #8
Rapid Dog OP
bikes, booze, broads...
 
Rapid Dog's Avatar
 
Joined: Oct 2003
Location: Strangel Living West of Hell
Oddometer: 9,061
...understand. I've had several of the old 140mph speedos apart. This is an 80mph. Don't know if these are different/somewhat electronic?
If it's the same same, I'll pull it down.
It's odd that it happens at the very same speed consistantly,, like 62mph, then pins. Made me think electronic....
__________________
'09 450 EXC Nani Roma Limited/'08 R1200R-Gone to the Hipsters/'02 Dirty lil KTM400EXC-gone to a good home/'10 WR290X/R buhbye!
'81 R100RS Rattlecandy Red/'06 950 ADV Orangeboom/91 R100GSPD Derelict

Rapid Dog is offline   Reply With Quote
Old 01-11-2011, 11:31 AM   #9
Ekke
RTW Adventurer
 
Ekke's Avatar
 
Joined: Apr 2004
Location: Redwood Meadows, Alberta
Oddometer: 286
I had the same charge light glow problem on my '84 RT. I cleaned all the connections and the problem was fixed. A pain but cheap. Also the PO had used dielectric grease on some of the connections (battery terminals) which is good for protecting from corrosion but unfortunately if it gets between the connection tends to inhibit the transfer of precious electrons.

That reminds me, I've still got to send my R100GS speedo to Wirespokes...
__________________
Ekke Kok
Meeting Organiser Horizons Unlimited CanWest 2014 www.horizonsunlimited.com
'84 R100RT, '89 R100GS, '07 R1200GS Adventure

www.ekke-audrey.ca
Ekke is offline   Reply With Quote
Old 01-11-2011, 07:37 PM   #10
Wirespokes
Beemerholics Anonymous
 
Wirespokes's Avatar
 
Joined: Jul 2002
Location: Jackson's Bottom Oregon
Oddometer: 7,936
The 80mph speedo isn't electronic, so nothing new there. Lube it the same as the 140s.

Sure Ekke, go ahead and send it. I'm here.
__________________
Wanted: Dead, smashed, crashed or trashed gauges
BMW GAUGE REPAIRS - TACH*SPEEDO*CLOCK*VOLT METER *PODs & LIGHT BOARD*
Wirespokes is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 03:32 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014