ADVrider

Go Back   ADVrider > Bikes > Old's Cool > Airheads
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-30-2011, 07:09 PM   #1
FEBUT OP
Gnarly Adventurer
 
FEBUT's Avatar
 
Joined: Sep 2008
Location: USA
Oddometer: 303
bmw airhead electrical help...

'77 r100rs, front bulb works and horizontal "parking light" works too. when light switch is in middle position no front light when i switch and hold on high beam light works (albeit high beam)...relay? or switch? i suck and i know this is basic shit thats how pathetic i am...help needed, thanks
FEBUT is offline   Reply With Quote
Old 01-30-2011, 07:59 PM   #2
JR356
Beastly Adventurer
 
JR356's Avatar
 
Joined: May 2005
Location: Way out West
Oddometer: 3,584
You will find better help in "Old's Cool" in the Bikes section of the site.
That's where the airhead BMW folks hang out.

This site has a wealth of knowledge too.
It's the main site for classic BMW's
www.airheads.org


JR356
JR356 is online now   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 06:41 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014