ADVrider

Go Back   ADVrider > Bikes > GSpot > Parallel Universe
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-27-2011, 04:56 PM   #1
GeckoRider OP
Gnarly Adventurer
 
GeckoRider's Avatar
 
Joined: Nov 2002
Location: Oakland, CA, USA, Thrid Rock from the Star Sol
Oddometer: 443
Suddenly Dead

Probably an electrical problem but just want to submit to the collective to see if there is something I missed.

After a short run to the store and back (less than 2 miles) I went to start up to go to work. Turning the key none of the usual prechecks started (lights and gauges, etc) but instead a whirring and clicking with only slight movement from the RPM and speedo gauges. Turning the key to the off position to "reset" thing and trying again resulted in less noise and even less movement. A final turning off/on resulted in no movement/noise at all. No smoke, no odd smell, a dry cold day, this bike had done a 300 mile round trip highway miles and has only a trickle charger access attached to the battery.

I guess a short some where, or a dead battery. Any other things to check?

Thanks
__________________
F800GS Mag/Black 2009 "Faucon GriS"
Farkles; Garmin GPSMap478 in a TT cradle, Airhawk seatpad, Pivot Pegs, SW-motech bars, MOD skid plate, Altrider headlight guard, HDB handguards, Maier Mudguard.
GeckoRider is offline   Reply With Quote
Old 03-27-2011, 05:22 PM   #2
huckleberry
BACK ROAD BOMBER
 
huckleberry's Avatar
 
Joined: Sep 2008
Location: N.E. Pa.
Oddometer: 1,106
quite a few have the instant dead battery thing but i haven't noticed it for a while ? I'd check it first.
__________________
“An adventure is misery and discomfort, relived in the safety of reminiscence.” Marco Polo
09 F 650 GS twin
XR 400
Beta Techno
huckleberry is offline   Reply With Quote
Old 03-27-2011, 05:25 PM   #3
JoelWisman
Beastly Adventurer
 
JoelWisman's Avatar
 
Joined: Apr 2009
Location: STL, MO, USA
Oddometer: 1,392
That is the usual failure mode of the exide battery of the k7x bikes, but worthwhile to check if one of your battery connectors are loose.

There are many other possibilities, but expired battery or loose battery connectors are the only ones I've seen in person.
__________________
Owned to date. Honda Aero 50, Honda Elite 80, Honda Elite 250x2, Suzuki Katana, Suzuki RF600, Yamaha YZF1000R, Kymco Xciting 500, Suzuki GS500, Suzuki Burgman 650, BMW F800GSx2, BMW S1000RR, Aprilia Scarabeo 200, Aprilia Caponord, Aprilia Sportcity 250
I love and miss you Jeneca and I'm sorry.
JoelWisman is offline   Reply With Quote
Old 03-28-2011, 11:24 PM   #4
Camel ADV
aka Oso Blanco
 
Camel ADV's Avatar
 
Joined: Mar 2009
Location: Calgary, Alberta, Canada
Oddometer: 1,290
When my battery shit the bed shortly after I bought it, it had the same symptoms.

If your issue is in fact the battery, do yourself a favour and replace it with a different brand rather than getting another Exide.
__________________
Camel Tank auxiliary fuel tank for F series BMW twins. www.Camel-ADV.com

Proud member of Team Canada for the 2014 BMW GS Trophy

AT-BZ-CA-CN-CO-CR-CZ-CH-FR-DE-GB-GT-HN-IE-JP-KZ-KR-LI-LU-MX-NL-NI-PL-RU-SV-UA-US
Camel ADV is offline   Reply With Quote
Old 03-28-2011, 11:50 PM   #5
hayfarmer
Gnarly Adventurer
 
Joined: Sep 2010
Location: Sunny Upper Manilla NSW Oz
Oddometer: 122
clicking

Check that your battery terminals and connectors are clean and tight.
Dont just look...Disconnect ,clean with sandpaper and refit.

Many batteries have been replaced when they unknowingly cleaned the connection in the changeover when the new battery was unnecessary.

Its a cheap check.

Brian
hayfarmer is offline   Reply With Quote
Old 03-28-2011, 11:51 PM   #6
GeckoRider OP
Gnarly Adventurer
 
GeckoRider's Avatar
 
Joined: Nov 2002
Location: Oakland, CA, USA, Thrid Rock from the Star Sol
Oddometer: 443
Battery is hooked up to a Tender and I should know if it's happy after 7:30am EST.

But I plan on buying a new battery. Looking at my options now.
__________________
F800GS Mag/Black 2009 "Faucon GriS"
Farkles; Garmin GPSMap478 in a TT cradle, Airhawk seatpad, Pivot Pegs, SW-motech bars, MOD skid plate, Altrider headlight guard, HDB handguards, Maier Mudguard.
GeckoRider is offline   Reply With Quote
Old 03-28-2011, 11:53 PM   #7
GeckoRider OP
Gnarly Adventurer
 
GeckoRider's Avatar
 
Joined: Nov 2002
Location: Oakland, CA, USA, Thrid Rock from the Star Sol
Oddometer: 443
Quote:
Originally Posted by hayfarmer View Post
Check that your battery terminals and connectors are clean and tight.
Dont just look...Disconnect ,clean with sandpaper and refit.

Many batteries have been replaced when they unknowingly cleaned the connection in the changeover when the new battery was unnecessary.

Its a cheap check.

Brian
Mine looked OK but I will give them a once over if the battery takes the charge.
__________________
F800GS Mag/Black 2009 "Faucon GriS"
Farkles; Garmin GPSMap478 in a TT cradle, Airhawk seatpad, Pivot Pegs, SW-motech bars, MOD skid plate, Altrider headlight guard, HDB handguards, Maier Mudguard.
GeckoRider is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 05:20 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014