ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-01-2012, 06:15 PM   #2506
2on2off
Head'n somewhere new
 
2on2off's Avatar
 
Joined: May 2007
Location: Central California
Oddometer: 1,229
2013 500EXC Mods

Sorry if the answer to this question has already been answered on this thread but here goes.

Has anyone remapped, desmogged or removed the AIS on a 2013 500EXC? I read in an earlier post that there is now a LAMBDA sensor on the exhaust on the '13 500EXC. Is there now an error code if anything is removed? There is a LAMBDA error code listed in the 2013 manual and there is none listed in the 2012 manual.

My son and I took my '12 and '13 500EXC's out for a shake down ride up to 9,600 ft elevation last weekend to see how they compared. The '13 was all stock and the '12 has the 0601 MAP and the above stuff removed plus an FMF muffler. The '12 ran perfect at all elevations with no need to adjust the idle.

The '13 ran good up to 4,500 ft and then wouldn't idle so I set the idle up but it still ran rough at idle. I set the idle up more and then as I climbed in elevation it started running better so I set the idle back down some. As I rode back down hill from 9,600 feet back to 4,500 ft I once again needed to adjust the idle but not as much this time.

Once back to 200 ft elevation, I once again needed to adjust the idle on the 2013 500EXC. No adjustment of the '12 idle was needed at all and it ran perfect at 200 ft all the way up to 9,600 ft and back down again.

I am interested to know what has been done successfully so far to the 2013 500EXC.

Thanks.
__________________
Jim
I came to ride...........
2on2off is offline   Reply With Quote
Old 10-01-2012, 06:48 PM   #2507
big adv
I need supervision
 
big adv's Avatar
 
Joined: May 2007
Location: Kelowna, BC. CND
Oddometer: 1,071
My 13 500exc has no lambda sensor, I removed the sas, and removed the evap system completely. Did not remap, had to adj. the idle setting at first, now it runs great, have not had to readjust. I ride from about 400m to 2500m, even at sea level, no issues.
__________________
BA

My dad's a TV repair man, he has an awsome set of tools. We can fix that!


big adv is offline   Reply With Quote
Old 10-01-2012, 08:46 PM   #2508
Bengt Phorks
Gnarly Adventurer
 
Joined: Sep 2012
Oddometer: 190
Quote:
Originally Posted by 2on2off View Post
Sorry if the answer to this question has already been answered on this thread but here goes.

Has anyone remapped, desmogged or removed the AIS on a 2013 500EXC? I read in an earlier post that there is now a LAMBDA sensor on the exhaust on the '13 500EXC. Is there now an error code if anything is removed? There is a LAMBDA error code listed in the 2013 manual and there is none listed in the 2012 manual.

My son and I took my '12 and '13 500EXC's out for a shake down ride up to 9,600 ft elevation last weekend to see how they compared. The '13 was all stock and the '12 has the 0601 MAP and the above stuff removed plus an FMF muffler. The '12 ran perfect at all elevations with no need to adjust the idle.

The '13 ran good up to 4,500 ft and then wouldn't idle so I set the idle up but it still ran rough at idle. I set the idle up more and then as I climbed in elevation it started running better so I set the idle back down some. As I rode back down hill from 9,600 feet back to 4,500 ft I once again needed to adjust the idle but not as much this time.

Once back to 200 ft elevation, I once again needed to adjust the idle on the 2013 500EXC. No adjustment of the '12 idle was needed at all and it ran perfect at 200 ft all the way up to 9,600 ft and back down again.

I am interested to know what has been done successfully so far to the 2013 500EXC.

Thanks.
Try cleaning the fuel filter inside the fuel line. I think its at the quick disconnect on the 2013. My experience has been that when the bike starts idling erratic, the filter is starting to plug up. The bike will run just fine everywhere else.
Bengt Phorks is offline   Reply With Quote
Old 10-02-2012, 06:11 PM   #2509
2on2off
Head'n somewhere new
 
2on2off's Avatar
 
Joined: May 2007
Location: Central California
Oddometer: 1,229
2013 500EXC Feedback

Big Adv and BP:

Thanks for the feedback on your '13 500's. I will check the fuel filter when I get home.

"It idled rough and then got better", sounds like it could have been a clogged fuel filter. I could have checked it on the trail last Saturday but I didn't think to do it since this was the first tank of fuel and fresh gas was put in by my dealer and I topped it off at the gas station. I suppose there could be some plastic shavings in the fuel tank, since it is so new, and I did not make sure there was no loose stuff in the fuel tank before my ride.

I plan to remove "the stuff" to make room for a 4.0 gallon (15L) Safari Fuel tank I hope to have in the next 6 weeks. No prices yet on this tank and I will have to pay a premium to get it that soon or wait until January.

If anyone has installed the 5.3 gallon Acerbis and has also used a 4.0 gallon Safari tank on an older KTM 525, I'd love to get a comparison of the two tanks since they both use the shrouds for fuel. My friend has a 2004 KTM 525 with the 4.0 Gallon Safari fuel tank and I'd like to know how that tank compares with the Acerbis 5.3 as far as width at the knees.

Another friend of mine had the 6.6 gallon Acerbis fuel tank installed on a Honda XR650R and it was just too big and he regretted buying it and last year sold that bike and bought a 2007 KTM 525EXC with a 3.1 fuel tank. He loves it but has to carry extra gas when we ride in Death Valley.

I know I like a 4.0 gallon fuel tank but just don't know about a 5.3 for my 500EXC's.
__________________
Jim
I came to ride...........
2on2off is offline   Reply With Quote
Old 10-02-2012, 06:16 PM   #2510
2on2off
Head'n somewhere new
 
2on2off's Avatar
 
Joined: May 2007
Location: Central California
Oddometer: 1,229
Quote:
Originally Posted by big adv View Post
My 13 500exc has no lambda sensor, I removed the sas, and removed the evap system completely. Did not remap, had to adj. the idle setting at first, now it runs great, have not had to readjust. I ride from about 400m to 2500m, even at sea level, no issues.
You must have some amazing scenery where you ride in B.C.

B.C. is one of my favorite riding destinations on my street bike. Rode to Bella Coola in July of 2011. One of my best trips yet. http://www.youtube.com/watch?v=_fSbd8eCgqE

But, I left the KTM at home. Taking the 500exc to Death Valley in a few weeks for a 4 day dual sport ride. I will have to carry extra gas since I don't have a big fuel tank yet. Can't wait.

This is one of the areas we will be riding in: http://www.youtube.com/watch?v=0pghyXkGOLE
__________________
Jim
I came to ride...........
2on2off is offline   Reply With Quote
Old 10-03-2012, 06:00 PM   #2511
big adv
I need supervision
 
big adv's Avatar
 
Joined: May 2007
Location: Kelowna, BC. CND
Oddometer: 1,071
Nice vid! Yes, it is a great place to live and ride. I have just moved here, so just starting to venture and explore. But have rode many of the paved roads in the area in the past.

Seeing as your bike is new, I would give it some time to break in and see how its running. The dealer may not have done the idle learn to it before you got it, so it was still learning on your first ride.
__________________
BA

My dad's a TV repair man, he has an awsome set of tools. We can fix that!


big adv is offline   Reply With Quote
Old 10-03-2012, 06:35 PM   #2512
shinysideup
Gnarly Adventurer
 
Joined: Mar 2007
Oddometer: 219
2013 Remap

I have a 2013 and have not remapped or piped. I removed all of the emissions equipment and used the Blais kit for block offs. I have had it up to 6000 feet and at sea level and have had no issues. I don't believe I will remap or pipe it. It has plenty of power already. Prior to de-smogging, it popped, faltered and was unreliable with elevation changes and difficult to start if I dropped it. It is perfect now. Just needs a better rider :)

Quote:
Originally Posted by 2on2off View Post
Sorry if the answer to this question has already been answered on this thread but here goes.

Has anyone remapped, desmogged or removed the AIS on a 2013 500EXC? I read in an earlier post that there is now a LAMBDA sensor on the exhaust on the '13 500EXC. Is there now an error code if anything is removed? There is a LAMBDA error code listed in the 2013 manual and there is none listed in the 2012 manual.

My son and I took my '12 and '13 500EXC's out for a shake down ride up to 9,600 ft elevation last weekend to see how they compared. The '13 was all stock and the '12 has the 0601 MAP and the above stuff removed plus an FMF muffler. The '12 ran perfect at all elevations with no need to adjust the idle.

The '13 ran good up to 4,500 ft and then wouldn't idle so I set the idle up but it still ran rough at idle. I set the idle up more and then as I climbed in elevation it started running better so I set the idle back down some. As I rode back down hill from 9,600 feet back to 4,500 ft I once again needed to adjust the idle but not as much this time.

Once back to 200 ft elevation, I once again needed to adjust the idle on the 2013 500EXC. No adjustment of the '12 idle was needed at all and it ran perfect at 200 ft all the way up to 9,600 ft and back down again.

I am interested to know what has been done successfully so far to the 2013 500EXC.

Thanks.
shinysideup is offline   Reply With Quote
Old 10-03-2012, 06:37 PM   #2513
Geek
oot & aboot
 
Geek's Avatar
 
Joined: Jun 2003
Location: 8000ft, Twin Spruce Gap, Colorado
Oddometer: 29,835
I got a second set of wheels for my XCW and now I can fool people into thinking it is an EXC



Geek is offline   Reply With Quote
Old 10-03-2012, 06:43 PM   #2514
Saltydog86
village idiot
 
Saltydog86's Avatar
 
Joined: Aug 2006
Location: Hinckley/Wheaton Illinois
Oddometer: 976
EXC's have black spokes...no fooling a true enthusiast!
__________________
12 KTM 350 EXC-F
09 KLR 650
12 Genuine Stella w/Cozy Sidecar
05 Yamaha XT225
03 Honda Goldwing GL1800
Saltydog86 is online now   Reply With Quote
Old 10-03-2012, 06:54 PM   #2515
2on2off
Head'n somewhere new
 
2on2off's Avatar
 
Joined: May 2007
Location: Central California
Oddometer: 1,229
Quote:
Originally Posted by shinysideup View Post
I have a 2013 and have not remapped or piped. I removed all of the emissions equipment and used the Blais kit for block offs. I have had it up to 6000 feet and at sea level and have had no issues. I don't believe I will remap or pipe it. It has plenty of power already. Prior to de-smogging, it popped, faltered and was unreliable with elevation changes and difficult to start if I dropped it. It is perfect now. Just needs a better rider :)
Thanks for the info. Glad to know the '13 can be cleaned up with no issues. Does anyone know the MAP numbers for a stock 2013 500EXC and a stock 2013 500XCW?

Still waiting to hear if anyone has installed the Acerbis 5.3 gallon fuel tank and how they like it. I'm concerned it might be too wide at the knees, or too bulky of just too heavy. 4.0 gallons is also too much extra weight and bulk but I have been able to live with that on my prior DRZ400S to get a 200 mile fuel range I need when riding in Death Valley.

I will know much more about MPG in a few weeks after spending four days in Death Valley.
__________________
Jim
I came to ride...........
2on2off is offline   Reply With Quote
Old 10-03-2012, 07:00 PM   #2516
2on2off
Head'n somewhere new
 
2on2off's Avatar
 
Joined: May 2007
Location: Central California
Oddometer: 1,229
A few differences between '12 and '13 500EXC's

Quote:
Originally Posted by Saltydog86 View Post
EXC's have black spokes...no fooling a true enthusiast!
The 2012 500EXC's have black rims and black spokes.

The 2013 500EXC'c have crome rims and black spokes.

The 2013 500EXC's have an additional FI light error code in the manual that flashes 4 times slow and 5 times fast. This error code is not in the 2012 500EXC manual.
__________________
Jim
I came to ride...........
2on2off is offline   Reply With Quote
Old 10-03-2012, 08:30 PM   #2517
matt33
Gnarly Adventurer
 
Joined: Jul 2012
Location: NE Pennsylvania
Oddometer: 121
Quote:
Originally Posted by 2on2off View Post
The 2012 500EXC's have black rims and black spokes.

The 2013 500EXC'c have crome rims and black spokes.

The 2013 500EXC's have an additional FI light error code in the manual that flashes 4 times slow and 5 times fast. This error code is not in the 2012 500EXC manual.
2013's have silver/natural colored aluminum rims with black spokes, they are not chrome.
matt33 is offline   Reply With Quote
Old 10-03-2012, 10:35 PM   #2518
Nomad
High Speed Low Drag
 
Nomad's Avatar
 
Joined: Mar 2012
Location: Virginia
Oddometer: 244
Quote:
Originally Posted by 2on2off View Post
The 2012 500EXC's have black rims and black spokes.

The 2013 500EXC'c have crome rims and black spokes.

The 2013 500EXC's have an additional FI light error code in the manual that flashes 4 times slow and 5 times fast. This error code is not in the 2012 500EXC manual.
Quote:
Originally Posted by matt33 View Post
2013's have silver/natural colored aluminum rims with black spokes, they are not chrome.
whoa this is getting picky. look what you started saltydog!
i'm willing to bet by "chrome", 2on2off just meant "not black".
__________________
2012 KTM 500 EXC
NON SEMPER ERIT AESTAS
www.motoex.org


Nomad is offline   Reply With Quote
Old 10-04-2012, 09:41 AM   #2519
2on2off
Head'n somewhere new
 
2on2off's Avatar
 
Joined: May 2007
Location: Central California
Oddometer: 1,229
Quote:
Originally Posted by NomadChad View Post
whoa this is getting picky. look what you started saltydog!
i'm willing to bet by "chrome", 2on2off just meant "not black".
That's right, but I can be corrected. I'm all for accuracy and I wasn't 100% sure what the rims were other than not black.

I have gotten the best information on setting up my 500 from this thread. Just about everyone I come into contact with on advrider.com is very helpful with great information.

Keep it com'n.
__________________
Jim
I came to ride...........
2on2off is offline   Reply With Quote
Old 10-04-2012, 09:56 AM   #2520
Nomad
High Speed Low Drag
 
Nomad's Avatar
 
Joined: Mar 2012
Location: Virginia
Oddometer: 244
Quote:
Originally Posted by 2on2off View Post
That's right, but I can be corrected. I'm all for accuracy and I wasn't 100% sure what the rims were other than not black.

I have gotten the best information on setting up my 500 from this thread. Just about everyone I come into contact with on advrider.com is very helpful with great information.

Keep it com'n.
absolutely! this is hands down one of the best forums with the best group of folks out there!
__________________
2012 KTM 500 EXC
NON SEMPER ERIT AESTAS
www.motoex.org


Nomad is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 05:59 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014