ADVrider

Go Back   ADVrider > Riding > Regional forums > Australia > OZ Vendors
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-23-2012, 05:37 AM   #631
lentil
All round nice guy
 
lentil's Avatar
 
Joined: Sep 2006
Location: Not Gunnedah
Oddometer: 7,723
Quote:
Originally Posted by Hill Billy View Post
That's a bit better than I managed.
1500 k's from the E10 rear and it was rooted.
It was the worst wearing tyre I've had on the GS

Hey hill billy

Yeah both Brotown and I had the same Problem - they didnt last at all

I dont think Pete gave another one a go but I did and I was pleasantly suprised at how long it lasted - about 7000 kms with a lot of bitumen kms and being silly every day in my gravel driveway and the gravel in the carpark @ work

how old was the tyre - I can certainly vouch for the newer batch!!
__________________
F5 is for wussies Command R is where the actions at!

Apple fanboy

Quote:
Originally Posted by troy safari carpente View Post
It's the classic freudian slip... "come out of the closet, and jump into the jaccuzzi with the rest of us..."
lentil is offline   Reply With Quote
Old 05-23-2012, 06:12 AM   #632
Hill Billy
Part-time Adventurer
 
Hill Billy's Avatar
 
Joined: Jun 2006
Location: Mundaring,Western Australia
Oddometer: 1,128
Quote:
Originally Posted by lentil View Post
Hey hill billy
how old was the tyre - I can certainly vouch for the newer batch!!
Purchased October 2011
Hill Billy is online now   Reply With Quote
Old 05-23-2012, 07:04 AM   #633
chip77
Gnarly Adventurer
 
chip77's Avatar
 
Joined: Mar 2011
Location: Mid North Coast NSW Australia
Oddometer: 140
Quote:
Originally Posted by Hill Billy View Post
That's a bit better than I managed.
1500 k's from the E10 rear and it was rooted.
It was the worst wearing tyre I've had on the GS
Thats about what you get from Kenda Big Blocks on a GS with a heavy hand...Black cheese compound I,ve heard.
Still running an E07[see post #621] Funny lookin,tread pattern but a great50/50 tyre. 6500ks All good chip
chip77 is online now   Reply With Quote
Old 05-23-2012, 04:51 PM   #634
BergDonk
Beastly Adventurer
 
BergDonk's Avatar
 
Joined: Nov 2010
Location: Snowy Mountains Oz
Oddometer: 3,275
I'm wondering whether Mitas have some QC problems. On my last trip I used a Michelin T63 which was made in Czechoslovakia, so presumably in the Mitas factory?

It started to chunk, but only on the right hand side and only for about one third of the diameter. I babied it a bit, and it survived. 4,800 kms to the Flinders and Corner. FWIW the T63 is a very similar looking and performing tyre to the E09. I have another T63 in the shed and its made in Thailand. However I just fitted a 606 rear for this weekend's 5 day ride. Its made in Indonesia. The last 606 I had on was made in Japan.

When I got the T63 I was loking for an E09 having used one successfully on the TK ride last year, but the price differential in favour of the Mich was too tempting on the day. OTTMH, $18x E09 Dakar, $15x E09, and $115 T63. All 130/18.

If my assumption about the T63 coming from the Mitas factory is wrong, I stand corrected.



Notice the centre blocks starting to separate from the carcass, as well as the leading edge of the side blocks. Looked worse when hot, and in the flesh than in the pic
__________________
shed time IS quality time
BergDonk's DR650 BergDonk's XT1200Z

BergDonk screwed with this post 05-23-2012 at 05:06 PM
BergDonk is online now   Reply With Quote
Old 05-24-2012, 10:59 PM   #635
speed_racer
Studly Adventurer
 
speed_racer's Avatar
 
Joined: Sep 2011
Location: Melbourne, Australia
Oddometer: 707
Quote:
Originally Posted by BergDonk View Post
I'm wondering whether Mitas have some QC problems. On my last trip I used a Michelin T63 which was made in Czechoslovakia, so presumably in the Mitas factory?

It started to chunk, but only on the right hand side and only for about one third of the diameter. I babied it a bit, and it survived. 4,800 kms to the Flinders and Corner.
If my assumption about the T63 coming from the Mitas factory is wrong, I stand corrected.

Notice the centre blocks starting to separate from the carcass, as well as the leading edge of the side blocks. Looked worse when hot, and in the flesh than in the pic
I wouldnt make the assumption that they are made in the same factory without evidence however, before I bought mine, during the research I was reading about a fellow who had the E09's given to him for a ride to report on, He came found the rear E09 to start splitting in the carcass almost like down a mould seam..

But this was a few years ago (written in 2009) so I took it as a grain of salt and considered they would fix their manufacturing and replace any tyre which may screw up because of this.. As if they continued to make tyres like that they (the Mitas company) wouldnt last a year.. :)
speed_racer is offline   Reply With Quote
Old 05-25-2012, 12:06 AM   #636
NordieBoy
Armature speller
 
NordieBoy's Avatar
 
Joined: Dec 2006
Location: Kiwiland
Oddometer: 7,132
Quote:
Originally Posted by speed_racer View Post
But this was a few years ago (written in 2009) so I took it as a grain of salt and considered they would fix their manufacturing and replace any tyre which may screw up because of this.. As if they continued to make tyres like that they (the Mitas company) wouldnt last a year.. :)
Michelin and Veritas combined to make tires in 1947...

I had an E07 front start to come apart too...


NordieBoy is offline   Reply With Quote
Old 05-25-2012, 01:07 AM   #637
Sean-0
straya carnt
 
Sean-0's Avatar
 
Joined: Oct 2010
Location: Mumblebum Northern NSW
Oddometer: 4,302
After using the Mita's brand for several tires changes ... i wont be using them again

very average with a not so average price
Sean-0 is offline   Reply With Quote
Old 05-25-2012, 01:19 AM   #638
Cruz
Lost but laughing.
 
Cruz's Avatar
 
Joined: Nov 2008
Location: Northside Brisbane, Qld Australia
Oddometer: 5,902
What's next then Sean-0?
__________________
"I reckon it would be good getting a heap of XR's in the one spot and watching a heap of blokes kicking fuck out of there bikes and swearing."

xronly
Cruz is online now   Reply With Quote
Old 05-25-2012, 02:07 AM   #639
Sean-0
straya carnt
 
Sean-0's Avatar
 
Joined: Oct 2010
Location: Mumblebum Northern NSW
Oddometer: 4,302
back to a dunlop 606 and a mx71 but dunlop all round for me
just not overly happy with the mitas longevity and there not real flash on the dirt ...infact the 2 fronts i tried were scary


maybe my riding style but i couldnt get the fronts to hangon and wear was fast ..the rears were ok for the first 1,000 clicks but then went off on grip and hookup

gave them a good try and will go back to what works for me
Sean-0 is offline   Reply With Quote
Old 05-25-2012, 03:02 AM   #640
NordieBoy
Armature speller
 
NordieBoy's Avatar
 
Joined: Dec 2006
Location: Kiwiland
Oddometer: 7,132
Quote:
Originally Posted by Sean-0 View Post
maybe my riding style but i couldnt get the fronts to hangon and wear was fast ..the rears were ok for the first 1,000 clicks but then went off on grip and hookup
What rear were you running?
NordieBoy is offline   Reply With Quote
Old 05-25-2012, 03:04 AM   #641
Sean-0
straya carnt
 
Sean-0's Avatar
 
Joined: Oct 2010
Location: Mumblebum Northern NSW
Oddometer: 4,302
id have to look .....cant remember ill get them out nxt week .....
Sean-0 is offline   Reply With Quote
Old 06-30-2012, 04:01 AM   #642
ozbikedude
so little time
 
ozbikedude's Avatar
 
Joined: May 2008
Location: south australia,ceduna
Oddometer: 1,983
MITAS E-07 TYRE REVIEW.
just letting others know how the mitas E-07 rear went on the 950 adv
tyre size 150/70/18,tyre has done 8560km approx at around 30psi loaded/unloaded witha mix of bitty ,dirt,rocks and sand,
Am very happy with the performance of the tyre ,has enough grip and good width for sand, the tyre doesnt have a easy life as i tend to get a bit carried away with the power side of things at times so it has seen plenty wheel spin!
done some high speed also with no real dramas except it started to smell like it was cooking at one point ,running at above tyre rated speed so to be expected i guess,all in all i reckon a very good tyre (for a non knobbie).
tyre has at least 2000km left in it i reckon.
thank you mr mitas,
cheers aub
__________________
nothing sweet about me
04 950 adv s
08 dr 650
ozbikedude is online now   Reply With Quote
Old 06-30-2012, 04:33 AM   #643
Phil_Fong
Labelled Extremist
 
Phil_Fong's Avatar
 
Joined: Apr 2008
Location: Land of Schnitzels
Oddometer: 12,846
A 10,000 klm rear tyre for a 950 KTM

Thats friggin awsome
__________________
tEAM nONG - Quorn Schnitzel Club

Phil_Fong is offline   Reply With Quote
Old 06-30-2012, 05:08 AM   #644
ozbikedude
so little time
 
ozbikedude's Avatar
 
Joined: May 2008
Location: south australia,ceduna
Oddometer: 1,983
Quote:
Originally Posted by Phil_Fong View Post
A 10,000 klm rear tyre for a 950 KTM

Thats friggin awsome
gday phil how ya going?
ya i reckon the would be fine for the 990 too ,i ran a ac 10 on the front and was very happy with wear and grip,couldnt get a desert or a hp4 so ac 10 it was ,will be getting another when this one wear out i reckon.
__________________
nothing sweet about me
04 950 adv s
08 dr 650
ozbikedude is online now   Reply With Quote
Old 06-30-2012, 05:10 AM   #645
XRman
Beastly Adventurer
 
XRman's Avatar
 
Joined: Dec 2006
Location: SW Victoria
Oddometer: 2,686
fronts not so good

Quote:
Originally Posted by Sean-0 View Post
back to a dunlop 606 and a mx71 but dunlop all round for me
just not overly happy with the mitas longevity and there not real flash on the dirt ...infact the 2 fronts i tried were scary


maybe my riding style but i couldnt get the fronts to hangon and wear was fast ..the rears were ok for the first 1,000 clicks but then went off on grip and hookup

gave them a good try and will go back to what works for me
I have to agree that the grip/handling from the front tyres is marginal. I tried an E -09 in deep sand on my DRZ last year. My fractured leg is a reminder that it was not a wise move. Not enough flotation and flex even at low pressure.
XRman is online now   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 08:32 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014