ADVrider

Go Back   ADVrider > Bikes > Orange Crush
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-04-2014, 02:34 PM   #1
rickescazu OP
Adventurer
 
Joined: Jan 2012
Oddometer: 13
Question cold fueling issue/stalling

hi i have been reading about others issue with loss of power but mine is a bit different. started a few weeks about like 5. while warming up (7-10min) it died so i restarted and it ran 10 sec and died again. tried to keep it running with the throttle and it dies as soon as i crack it open. had a 1/2 tank too. next day all fine no issues. 2 weeks later while warming up again same exact thing, tied to open the tank cap made no difference. but finally after 30 min of restarting it seems to clear up and no problem. until today, when it died 2 min after i left my house. acted like out of fuel but has 3/4 tank. same gas that worked fine the prior two days to commute.

reading here sounds like could be a fuel filter or pump issue but i get no lights or warning nothing. bike is a 2013 with 10,000 kms now and had been flawless until this. what is a bad fuel dongle? the truth is here the gas sucks we all use premium and my cars do fine but maybe that is part of it. dealer claims no one else reported this problem but mine was one of the first in the country too.

it has a wings exhaust and the UNI air filter kit from down under to stop the water intake issue and that has all been fine. only other mods are a big foot, a rear custom rack, a KTM tank pack and engine bars and LED lights.

any ideas or similar experience. climate here is mild a bit humid but bot hot or cold.

thanks

Rick
rickescazu is offline   Reply With Quote
Old 07-04-2014, 11:55 PM   #2
Zuber
Zoob
 
Zuber's Avatar
 
Joined: Sep 2004
Location: Main Street, Shedd, Oregon
Oddometer: 1,729
Sounds like a fuel filter. "crap fuel" = sounds like a fuel filter. You get erratic running. Can be dangerous when you are trying to pass a car and it stalls.

Contact inmate GEFR for a filter kit.
__________________
"Dad, can I get a motorcycle when I grow up?"
"Son, you can't do both"
Zuber is offline   Reply With Quote
Old 07-05-2014, 05:45 AM   #3
keener
Speed changes you.
 
keener's Avatar
 
Joined: Feb 2010
Location: Toronto, Canada
Oddometer: 903
could be the side stand switch too. It will cut off the circuit randomly when it starts to go.

if this also happens when bike is resting on side stand with engine running,then its not the side stand switch.
__________________
04 ADV 950
keener is offline   Reply With Quote
Old 07-05-2014, 10:21 AM   #4
990
Krap To Maintain
 
990's Avatar
 
Joined: Apr 2011
Location: East London ZA
Oddometer: 190
Some of them had the lining of the tank come off and block the fuel filter looks like white bits floating in the fuel.
__________________
Smith & Wesson the original point and click interface

14 BMW GS 1200 LC
13 KTM 1190 Adv
08 KTM 990 Adv
990 is offline   Reply With Quote
Old 07-05-2014, 11:33 AM   #5
rickescazu OP
Adventurer
 
Joined: Jan 2012
Oddometer: 13
Thumb investigating

ok thanks all for the insight.

1. looking in the tank can see anything floating but really can't see anything period.
2. fuel filter sounds like best option, have to deal with dealer as i have no source here in CR, and no clue where it is to change. My tuono was pretty easy to work on but much less wires.
3. it happened with the stand up or down running and also on the center stand. sometimes it runs until fully warmed up then dies other times its under a min. no longer ridable. seems like fuel starvation or the ECU cutting spark.
4. seems like no way for me to fix it even temporarily so have to wait 4 days to have them come pick it up....

appreciate the time and effort guys

rick
rickescazu is offline   Reply With Quote
Old 07-05-2014, 12:37 PM   #6
990
Krap To Maintain
 
990's Avatar
 
Joined: Apr 2011
Location: East London ZA
Oddometer: 190
Check this out might help.

http://www.wilddog.za.net/forum/inde...topic=148422.0
__________________
Smith & Wesson the original point and click interface

14 BMW GS 1200 LC
13 KTM 1190 Adv
08 KTM 990 Adv
990 is offline   Reply With Quote
Old 07-05-2014, 05:49 PM   #7
rickescazu OP
Adventurer
 
Joined: Jan 2012
Oddometer: 13
Quote:
Originally Posted by 990 View Post
We'll that is another link about power loss at higher rpm or fuel starvation when pushing the bike above a certain speed,load or rpm.

Mine won't last out the driveway dies while warming up but always restarts only to die again. The overheating fuel pump theory sounds feasible but guess can only be confirmed by dealer checking ECU computer. Bike does not run long enough to warm up past one bar.

Drag I'm down to one none functioning bike. Tried to buy the new duke 1290 but dealer never got one....missing my tiger 800 now...

Thanks all
rickescazu is offline   Reply With Quote
Old 07-07-2014, 12:24 PM   #8
rickescazu OP
Adventurer
 
Joined: Jan 2012
Oddometer: 13
Anyone have the email for customer service in Europe? i am guessing that is where i need to go as my bike is a 2013 imported to CR by the dealer and he is in Europe now anyway. i want to get a list of the factory bulletins to fix things as they have never done one thing to my bike, not for heat, not for the side stand, nothing except oil changes and now i see that my chain guide is totally worn out from a very tight chain (they adjusted at 5.000 kms now has 9,700. i also read that many 2013 have had their warranty extended too. mine has not run in a week, and i guess it is time to try the factory for help. too bad was thinking to buy a DUKE 1290 after selling my tuono but not the way the service is going on the ADV.

FYI i tried to use the web site for Europe for technical service and interesting says my VIN is invalid, i then tried a few others from new bikes for sale on the net and says the same for all of them, great start for the KTM customer service on the web,

update well i found out one issue they never entered the delivery paperwork to the KTM site so i never had my bike listed as sold to KTM. no i have a deliver receipt and the VIN is valid but all that comes up is this bike has had no service and there are pending TSB or recalls, contact your dealer, that is how i got into this mess. DOES anyone have the list of TSB's or recalls for a 2013 1190 Adv my VIN is a DM998xxx, or know a site to download them?


thanks
rick

rickescazu screwed with this post 07-07-2014 at 03:37 PM
rickescazu is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 02:26 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014